HDMI Audio - AMD Gigabyte RX 460 4GB - MacOS Sierra 10.12.1

Discussion in 'HDMI Audio' started by RandyRaji, Dec 5, 2016.

  1. RandyRaji

    RandyRaji

    Joined:
    Feb 16, 2012
    Messages:
    17
    Mobo:
    MSI Gigabyte H81M-E33
    CPU:
    i3 Haswell
    Graphics:
    Intel HD440 / AMD Gigabyte RX 460 4GB
    Mac:
    iMac
    Mobile Phone:
    iOS
    Dec 5, 2016 at 11:46 PM #1
    RandyRaji

    RandyRaji

    Joined:
    Feb 16, 2012
    Messages:
    17
    Mobo:
    MSI Gigabyte H81M-E33
    CPU:
    i3 Haswell
    Graphics:
    Intel HD440 / AMD Gigabyte RX 460 4GB
    Mac:
    iMac
    Mobile Phone:
    iOS
    Hi guy. I've got my hack up and running and everything is fine except the HDMI audio. I've used Toledo's auto script and the TV is recognised in the audio output setting, but no sound. Any ideas?
     
  2. toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    21,180
    Mobo:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    Dec 5, 2016 at 11:53 PM #2
    toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    21,180
    Mobo:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
  3. RandyRaji

    RandyRaji

    Joined:
    Feb 16, 2012
    Messages:
    17
    Mobo:
    MSI Gigabyte H81M-E33
    CPU:
    i3 Haswell
    Graphics:
    Intel HD440 / AMD Gigabyte RX 460 4GB
    Mac:
    iMac
    Mobile Phone:
    iOS
    Dec 6, 2016 at 12:20 AM #3
    RandyRaji

    RandyRaji

    Joined:
    Feb 16, 2012
    Messages:
    17
    Mobo:
    MSI Gigabyte H81M-E33
    CPU:
    i3 Haswell
    Graphics:
    Intel HD440 / AMD Gigabyte RX 460 4GB
    Mac:
    iMac
    Mobile Phone:
    iOS
    Thanks. Just posted with more info.
     
  4. RandyRaji

    RandyRaji

    Joined:
    Feb 16, 2012
    Messages:
    17
    Mobo:
    MSI Gigabyte H81M-E33
    CPU:
    i3 Haswell
    Graphics:
    Intel HD440 / AMD Gigabyte RX 460 4GB
    Mac:
    iMac
    Mobile Phone:
    iOS
    Dec 7, 2016 at 2:07 PM #4
    RandyRaji

    RandyRaji

    Joined:
    Feb 16, 2012
    Messages:
    17
    Mobo:
    MSI Gigabyte H81M-E33
    CPU:
    i3 Haswell
    Graphics:
    Intel HD440 / AMD Gigabyte RX 460 4GB
    Mac:
    iMac
    Mobile Phone:
    iOS
    Gonna have to wait patiently for this one.
     

Share This Page