Contribute
Register

HDD not recognized in install - IVY BRIDGE Lion

Joined
Dec 27, 2011
Messages
8
Motherboard
ASUS P8Z68-V PRO/GEN3
CPU
i5 2500k
Graphics
evga GeForce GTX 550Ti
Mac
MacBook
Classic Mac
Mobile Phone
Android
i have been trying to format my hdd in disk utility before I can install lion, but it shows that theres no sata drive in there??? what do i do?
Sorry, im a NOOB
 
Joined
Jun 4, 2012
Messages
250
Motherboard
GA-Z77X-UD5H
CPU
i7-3770K
Graphics
HD4000 (Integrated Graphics)
Mac
MacBook Pro, Mac mini
Classic Mac
Mobile Phone
iOS
tomtom96135 said:
i have been trying to format my hdd in disk utility before I can install lion, but it shows that theres no sata drive in there??? what do i do?
Sorry, im a NOOB
Well, first thing you should do is provide a description of your hardware. In this case, especially your motherboard and BIOS version. Also, check that your SATA drive is connected to the proper ports (READ your motherboard's manual, from front to back cover!) and check that it is getting power.
 
Joined
Dec 27, 2011
Messages
8
Motherboard
ASUS P8Z68-V PRO/GEN3
CPU
i5 2500k
Graphics
evga GeForce GTX 550Ti
Mac
MacBook
Classic Mac
Mobile Phone
Android
yeah my hard drive is getting power it is recognized in the bios and i can feel it on. Anyway, im using the GA-Z77-DS3H bios version F3, i5 3570K, GTX 550 Ti, 2TB Seagate barracuda. and im using my original osx install app from when it first came out, on my unibeast made flash drive.
 
Joined
Dec 27, 2011
Messages
8
Motherboard
ASUS P8Z68-V PRO/GEN3
CPU
i5 2500k
Graphics
evga GeForce GTX 550Ti
Mac
MacBook
Classic Mac
Mobile Phone
Android
Yeah I plugged it into a data 3gb plug and still no luck. I am pretty sure that its in AHCI mode. But for some reason it is not even showing up in disk utility. Just my boot USB shows up. Idk what th problem is?
 
Joined
May 30, 2012
Messages
6
Motherboard
GA-Z77X-UD5H
CPU
i7 3770k
Graphics
RX 580
not sure how you were booting (lion usb or app), but make sure you have the latest version of lion (10.7.4). I was having trouble with it until I got the latest version of the app. I had an old version and it would not find my hard drives until I tried 10.7.4.
 
Joined
Jan 4, 2011
Messages
70
Mac
MacBook Pro
Mobile Phone
iOS
tomtom96135 said:
yeah my hard drive is getting power it is recognized in the bios and i can feel it on. Anyway, im using the GA-Z77-DS3H bios version F3, i5 3570K, GTX 550 Ti, 2TB Seagate barracuda. and im using my original osx install app from when it first came out, on my unibeast made flash drive.
Tomtom is right, make sure that the base installer you are installing from is 10.7.4. I've heard that people running the new ivy bridge stuff won't be able to see their sata drives if they don't use the latest installer.
 
Joined
Dec 27, 2011
Messages
8
Motherboard
ASUS P8Z68-V PRO/GEN3
CPU
i5 2500k
Graphics
evga GeForce GTX 550Ti
Mac
MacBook
Classic Mac
Mobile Phone
Android
Well my lion app wont update to 10.7.4 because it was bought on a different apple id that is no longer valid. does anyone know where i can find the lion app thats already updated to 10.7.4?
 
Joined
Jan 13, 2012
Messages
3
Motherboard
imac 12,2
CPU
i5-3570K
Graphics
GeForce 9600 GT
Mac
Classic Mac
Mobile Phone
Before going that route, try building your installation USB drive with 10.7 and Bridgehelper 4.0 (NOTE: this is the older version. I believe that Bridgehelper 5.0 is what breaks your ability to see SATA drives). Install to your Lion disk, update to 10.7.4 using ComboUpdater, and use Bridgehelper 5.0 to modify the Lion disk. Give it a shot, it'll be easier than locating a 10.7.4 image.

Old versions of software are archived here: viewforum.php?f=52
 
Joined
Aug 1, 2011
Messages
4
Motherboard
M lion
CPU
4.5 i5 Ivy
Graphics
cheap
Mac
Classic Mac
Mobile Phone
Same thing for me. I have almost the same setup - GA-Z77-DS3H bios version F4, i5 3570K.

I bought Lion when it first came out fromt he app store - how would you go about updating a the app itself?? Does Itunes update the file?

Have you managed to have your drives seen yet?
 
Top