Contribute
Register

HDD appears as external even using 3rd party sata from multibeast

Status
Not open for further replies.
Joined
Mar 29, 2013
Messages
168
Motherboard
Gigabyte GA-Z87X OC
CPU
i7-4790K
Graphics
HD 4600
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I updated through app store from 10.10.3 to 10.10.5

I needed to start from the usb install drive and chose Macintosh HD from it, otherwise it was freezing upon restart.

The update went smooth. Just had to re install audio through multibeast as usual Just after a reboot and unplugged the Usb drive.

added the trim force enable command

All my drives then showed as external. I decided to install kext from multibeast 3rd party sata. it did nothing.

tried repair permission. it did nothing.

installed IOAHCIBlockStorageInjector through multibeast. did nothing

it is not a matter of life and death :p after all but I am just wondering why it does not work as usual.

note that I am using the experimental NVRAM since almost a year to make iMessage and FaceTime work :thumbup:
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,449
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
Did you disable the trimforce command?

Code:
sudo trimforce disable

After executing the trimforce command, an Apple signed codeless kext, AppleDataSetManagement.kext, is generated and being installed to /System/Library/Extensions/.

Remove AppleDataSetManagement.kext from /System/Library/Extensions/
 
Status
Not open for further replies.
Top