Contribute
Register

Having problems installing 10.13.5 on my ASUS machine.

Joined
Jun 8, 2011
Messages
5
Motherboard
ASUS Z87-Plus
CPU
Intel Core i7 4770K
Graphics
GTX 980
Mobile Phone
iOS
Hello everyone,

I am trying the Hackintosh route again after trying 6 years ago and not having much luck.
Was hoping the the process might of improved, but I am still running into problems.
I bought a ASUS Windows machine off a friend for basic video editing, however, as a long time OSX user, I'm not enjoying the Windows experience.
Today I thought I would give the Hackintosh install a go again. I followed the installation guide for High Sierra on this website.
I used my MacBook Pro to create the Unibeast boot disk. I updated my Windows machine's BIOS and tweaked all the settings. However, I could not find the settings for "VT-D" (don't think this is an option on my motherboard) "IO Serial Port" & XHCI Handoff" were also not found in my bios, not sure how important these 3 settings are for the install.
Anyway, with all that done, I booted into Unibeast with no issues. I formatted my second SSD drive and proceeded with the macOS install. All seemed to be going well until the computer tried to reboot. I booted back into Unibeast and the install carried on black screen with Apple logo, saying that there was 18mins left to install, the machine then rebooted again. However, when I booted back into Unibeast there was no disk called High Sierra. So, I basically ended up in a loop. Tried the "Prevent APFS file system- default to HFS" option, but still could not boot into macOS.
I reformatted the SSD and tried everything again and still no luck.
I'm not sure if the problem is being caused because I have Windows 10 installed on the main boot disk, or if I have missed something in the BIOS, or if it is because my hardware is incompatible (I have seen someone on YouTube who has successfully install Hackintosh on my motherboard). Maybe it is because 10.13.5 is not compatible with the version of Unibeast I used 8.3.2

I hope someone in the forum can help me get this machine up and running.

Machine specs:
Motherboard: ASUS Z87-plus
Box: Deep Silence 2 Black Ultimate Low Noise Case
CPU: Intel Core i7 4770K - Quad Core with Hyperthreading
Cooling: Thermalright Archon SB-E Rev B CPU Cooler LGA1150/1156/775/1366/2011 and AMD CPU heatsink with one TY150- PWM Fan
Memory: 32GB (4x8GB) Corsair DDR3 XMS3, PC3-12800 (1600), Non-ECC Unbuffered, CAS 11-11-11-30, XMP, 1.5V
Power: 750W be quiet! Dark Power Pro 10 BN202, 93% Eff
GPU: GTX 980
SSD's Samsung 250GB 840 EVO (Windows 10 installed) Crucial 250GB (second drive for Hackintosh)
Firewire card: Lycom PE-107_2 x fw800 and 1 x fw400
Audio: Lynx L22
 
Joined
Jun 8, 2011
Messages
5
Motherboard
ASUS Z87-Plus
CPU
Intel Core i7 4770K
Graphics
GTX 980
Mobile Phone
iOS
UPDATE:

In the end I got everything to work, not sure how, but I have ran into another problem after I thought things were going so well. Rebooted after installing a few apps without issue. Graphic, USB, Audio and Ethernet were all working fine after using Multibeast. App Store, iCloud were all working fine. Updated iTunes, all worked fine. Rebooted a couple of times before I went to bed and all seemed good. Woke up excited to play with my new system and it loaded and got to the desktop, however, apps would not load, they were just bouncing in the dock. Rebooted and then I could not get past the macOS login screen. The mouse is responsive, but I have the spinning beach ball.
I really thought I had cracked it, but nooooooo :(
At least I know my hardware is compatible with Hackintosh, as it was all working fine until I went to bed at 5am, yes it took about 20 hours to get this working. I must of done something wrong along the way after the install process.
Is there anyway to get back into the system and disable or adjust settings and manage kexts?

Thanks in advance.
 
Joined
Jun 8, 2011
Messages
5
Motherboard
ASUS Z87-Plus
CPU
Intel Core i7 4770K
Graphics
GTX 980
Mobile Phone
iOS
One thing that could of caused an issue was that before I did the install, I could not find "IO serial port" or "XHCI Handoff" in my BIOS before install. However, after install was successful and everything was up and running, I did some BIOS checks again and I did find those items. I changed them after the fact and after reboot the system was running fine. I rebooted multiple times before I went to be to check if everything was working ok.
Just seems really strange that I would wake up to problems.

Could really do with some help on this.
 
Top