Contribute
Register

Hard Drive Not Detected after cold start

Status
Not open for further replies.
Joined
Jan 11, 2013
Messages
12
Motherboard
Hackintosh
CPU
Intel i7 3770K
Graphics
GTX 650
Mac
Classic Mac
Mobile Phone
Hi Guys,

I completed my first Hackintosh over the past weekend, build is below:

Mobo: ASUS P8Z77-V PRO
CPU: Intel i7 3770K
RAM: 16 GB CORSAIR Vengeance
GPU: GeForce GTX 560 Ti
SSD: Samsung 840 250GB
HDD: Segate 3TB
Dual Monitor setup

The issue is related to the Segate 3TB drive -- I formated the drive to exFAT so it could work with between MAC/Windows and supports large file transfers.

I moved about 1TB of data from an external HDD (NTFS) to the Segate 3TB drive. I shut down overnight. In the morning when I turned it on, I received this error:
"The disk you inserted was not readable by this computer" -- basically when I open disk utility, it shows my Segate as "Not Mounted" and "MS-DOS (FAT) format.

I formated the Segate again to exFAT and repeated the file transfer process. Shut down at night, restarted in the morning and got the SAME ERROR AGAIN :banghead:.


Do you guys have any idea what's going on or how I should approach this problem?

Any help would be awesome! Thanks!!

 
Joined
Jan 11, 2013
Messages
12
Motherboard
Hackintosh
CPU
Intel i7 3770K
Graphics
GTX 650
Mac
Classic Mac
Mobile Phone
Any help please?
 
Joined
Nov 25, 2010
Messages
724
Motherboard
gigabyte ga-b75m-d3v
CPU
3350p
Graphics
gt 640
Mac
  1. MacBook
Mobile Phone
  1. Other
In the installation procedure did you notice caution about using larger than one terrabyte hard drives?
Partition drive into 1,2 sections or better get an SSD for boot (os x ) drive.
 
Status
Not open for further replies.
Top