Contribute
Register

Hard Drive Issues....

Joined
Sep 17, 2012
Messages
170
Motherboard
Asus Prime Z490-A
CPU
Intel i9-10850k along with Noctua NH-D15 SSO2 D-Type Premium CPU Cooler
Graphics
Primary: Sapphire Pulse RX 570, Secondary: UHD 630
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
First I want to give my specs:

GA-Z77-DS3H rev 1.1
i5-3770K
16gb XMS3 memory
875watt Cool Power Gamer series PSU
ZALMAN CNPS11X

64gm mSata HDD
1TB RED WD HDD
ORICO PFU3-4P USB3.0 4 Port PCI Express to USB3.0 Host Controller


Sorry for the font size I copied and pasted as I was typing.

Anyway, I am having a lot of problems with my hard drives. I originally had 7 hdds, 1 mSata and 2 external hdds in this build. I am a Pro Tools 10 and Pro Tools 11 user so having all these drives help. The problems I have been having is my hard drives appear to go out about one each month. It doesn't make any since because they are all just about one year old. It doesn't matter what I do they seem to go out except the mSata of course. But what I did was purchase some HDD enclosures and put those hdds in the enclosures and they appear to work good. I have changed out all the wiring. It get errors all the time whenever I use Disk Utility and it repairs them. Sometimes this built freezes. Recently I decided to setup a Fusion drive and today it has been freezing, again. My CPU is not overheating, I set it to 3.4 and my memory I use profile 1.

My question is could there be an issue with my power supply because when the hdds appear to be going out they click. Years ago this was the case but if I place them in an external enclosure they are good. I am thinking I have some bad leads on my PSU. Does would this be your opinion?

Thanks in advance for this great website and all the help you guys provide others.
 
Joined
Sep 17, 2012
Messages
170
Motherboard
Asus Prime Z490-A
CPU
Intel i9-10850k along with Noctua NH-D15 SSO2 D-Type Premium CPU Cooler
Graphics
Primary: Sapphire Pulse RX 570, Secondary: UHD 630
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Okay I think I answered my own question because as soon as I wrote this one of the hdds in the fusion drives went out. I shut down the build and restarted and it wouldn't boot, just got "waiting on root device". Done this about two times, decided to check the Bios and of course the sata drive didn't even show up. I shut down, took off power cables and put it back on and boom it works.

Time for a new PSU and a quality one at that. Any recommendations?
 
Top