Contribute
Register

Hang on initial install boot

Status
Not open for further replies.
Joined
Nov 20, 2018
Messages
10
Motherboard
Gigabyte H370M DS3H
CPU
i3-8100
Graphics
RX 580
New build:

Gigabyte H370 with Intel 9600K. From the clover menu I choose Install External. I get hr Apple Logo and the progress bar hangs with around 3mm of white bar showing. Never progresses.

I’m on the MOBO graphics, VGA port. Booting from an 8GB USB key on a USB2 port. Tried MOBO port and case port - same result.

Any help would be appreciated. Thanks.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,604
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,604
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
It starts to boot and freezes with around 3mm of progress on the bar.
Boot in verbose mode and post a picture of the screen when it stops.
 
Joined
Nov 20, 2018
Messages
10
Motherboard
Gigabyte H370M DS3H
CPU
i3-8100
Graphics
RX 580
AFter selecting install for the Clover menu do I hold Command V? If so, that isn’t working for me. If I hold it immediately I just get a black screen. If I hold it when then Apple logo appears I don’t get the verbose text. Help!
 

ammulder

Moderator
Joined
Sep 1, 2014
Messages
2,959
Motherboard
GA-H87N-WIFI
CPU
i7-4790S
Graphics
GT 740
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. iOS
When you get to the Clover menu, move the selection to the entry you want to boot, hit space bar, use your arrow keys to move down to verbose, use -- I forget, space bar or enter -- to select it, then arrow back up and select boot the OS with these options.
 
Joined
Nov 20, 2018
Messages
10
Motherboard
Gigabyte H370M DS3H
CPU
i3-8100
Graphics
RX 580
Here is what I get in Verbose mode (see photo)
 

Attachments

  • 24F52D20-7343-4957-B387-140E5B7DB06E.jpeg
    24F52D20-7343-4957-B387-140E5B7DB06E.jpeg
    2.4 MB · Views: 54
Joined
Jul 25, 2012
Messages
6,798
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Here is what I get in Verbose mode (see photo)

I have edited and annotated your Verbose Boot Screen with some tips and uploaded it.
 

Attachments

  • Impending Prohibit Entry Error.png
    Impending Prohibit Entry Error.png
    1.4 MB · Views: 69

ammulder

Moderator
Joined
Sep 1, 2014
Messages
2,959
Motherboard
GA-H87N-WIFI
CPU
i7-4790S
Graphics
GT 740
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. iOS
FWIW @cmn699 I think you're mixing two separate issues. When it stops within a couple inches of the copyright/Regents message, I think that's that's the USB Inject/Fix Ownership problem.

If you get past that, you may or may not get to the "Still waiting on root device" message, but that's a different issue.

Your graphic lists the solutions for both, which is fine, but it may be worth clarifying that they are two separate issues (even if you sometimes have them both) and the fix for one won't help with the other. :)
 
Joined
Jul 25, 2012
Messages
6,798
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
FWIW @cmn699 I think you're mixing two separate issues. When it stops within a couple inches of the copyright/Regents message, I think that's that's the USB Inject/Fix Ownership problem.

If you get past that, you may or may not get to the "Still waiting on root device" message, but that's a different issue.

Your graphic lists the solutions for both, which is fine, but it may be worth clarifying that they are two separate issues (even if you sometimes have them both) and the fix for one won't help with the other. :)

I agree.

If OP can get past the line without encountering "Still waiting for root device" and " Prohibited entry Sign" on screen with boot freeze, other issues may still affect the boot especially Graphics related ones if BIOS and CLOVER don't work in unison to help to boot the disk toward macOS Utilities screen.

I was referring to the uploaded Verbose boot screen as "impending problem"- an amber light flash rather than a red light to booting.

I hope OP will come back to clarify the actual situation on the ground.
 
Status
Not open for further replies.
Top