Contribute
Register

Hackintosh successfully built, not as fast as I had hoped... Help?

Joined
Jun 16, 2015
Messages
1
Mac
Classic Mac
Mobile Phone
Hi!

First of all: I would like to thank this great forum. Although I haven't posted any questions when I was installing Yosemite on my Hackintosh, I did read a lot and it really helped me. Now I am facing my first question. Let's go.

My Hackintosh works and I'm in love. But, it isn't as fast as I had hoped. The only 'heavy' program I run is Logic Pro 9, but it often 'stutters' and or just stops working. I am not an tech expert but I know for sure that some of you are. :)

My components:

Z97X-GAMING GT
Intel Core i7 3,6GHz i7-4790 LGA1150
500GB 850 EVO SSD
Venegance DDR3 4x8GB

I have no Graphics Card at the moment: that will arrive next week. (Could that be the problem?)

Thanks!
 
Joined
Mar 31, 2011
Messages
620
Motherboard
Gigabyte GA-Z77-DS3H-F11a
CPU
i5-3570K OC @ 4.2GHz
Graphics
HD 4000
Mobile Phone
  1. Android
I have no Graphics Card at the moment: that will arrive next week. (Could that be the problem?)
Thanks!

Intel HD graphics are fine for a DAW

if your worried about the speed of your system, try running Geekbench and then check your score against successful builds on this forum that use your CPU, motherboard/similar Mobo, ram amount and graphics. That should give you some re-assurance if you have similar results.

Here's at tip when posting issues here

surprised reading regarding Logic X and Yosemite, would not have thought it would be a problem for a new build due to specs (4x8GB DDR3 - Wtf ??)
 
Top