Contribute
Register
Status
Not open for further replies.
Joined
Jan 31, 2017
Messages
5
Motherboard
Samsung Ultrabook Series9
CPU
i5-2537M
Graphics
Intel HD Graphics 3000
Hello to everyone, I need help to hack my NP900X3D but I tried two different methods without any results.
In the first case I followed the main actual guide of hackintosh, classical method with Unibeast in UEFI mode, all boot well but after 2 minutes of Apple loading installation abort.

So I tried with antoher guide. I copy Sierra on USB with the following script:
sudo /Application/Install\ macOS\ Sierra.app/Contents/Resources/createinstallmedia --volume Volumes/Untitled --applicationpath /Applications/Install macOS\Sierra.app --nointeraction

I created the usb with Cloverv2.3 selecting "Driver64 UEFI", "PartitionDXE64" and "OSXAptiofix2DRV-64" ever in UEFI mode.
After that I copy "FakeSMC" and "voodoPs2Controller" in EFI/Clover/Kext/Other and edit the config-plist as follows:
-ACPI
deselect all on fixes
C2 enabled
Patch Apic enabled
Halt Enabler enabled
-BOOT
Arcx86-64 enabled
-CPU
C2 enabled
-DEVICE
Reset HDA not enabled
USB select inject,addclock,fixowner enabled
-GUI
Resolution 1600x900
-GRAPHIC
Inject Intel enabled
-Kernel and...
Apple RTC enabled
Asus AICPUPM enabled
Kernel PM enabled
-SMBIOS
MacBookPro i5/i7 SandyBridge
-SYSTEM PARAMETERS
Inject kext YES
Inject System enabled

This configuration work on boot on my laptop but when Apple loading is complete the screen does not move and nothing happens. I tried to reboot (Hold power button and reboot) but it did the same, at the end of loading nothing happens.

So I create a new bootable USB with the same specs but with verbose mode active and this is what happened:
17359146_10212717101669501_7377054044926521818_o.jpg

17358530_10212717101629500_2815165251735545676_o.jpg

The second screen is about one usb pen with a different plist file. There are two different errors for two different clover configuration.

Given that I replaced the Intel wifi card with an Atheros AR9280 and I installed the video (HD3000) and audio driver with KextUtility after the first Sierra installation.

Someone has something to suggest?
Some different Clover Configuration or settings on Clover2.3?
 
Last edited:

RehabMan

Moderator
Joined
May 3, 2012
Messages
184,623
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hello to everyone, I need help to hack my NP900X3D but I tried two different methods without any results.
In the first case I followed the main actual guide of hackintosh, classical method with Unibeast in UEFI mode, all boot well but after 2 minutes of Apple loading installation abort.

So I tried with antoher guide. I copy Sierra on USB with the following script:
sudo /Application/Install\ macOS\ Sierra.app/Contents/Resources/createinstallmedia --volume Volumes/Untitled --applicationpath /Applications/Install macOS\Sierra.app --nointeraction

I created the usb with Cloverv2.3 selecting "Driver64 UEFI", "PartitionDXE64" and "OSXAptiofix2DRV-64" ever in UEFI mode.
After that I copy "FakeSMC" and "voodoPs2Controller" in EFI/Clover/Kext/Other and edit the config-plist as follows:
-ACPI
deselect all on fixes
C2 enabled
Patch Apic enabled
Halt Enabler enabled
-BOOT
Arcx86-64 enabled
-CPU
C2 enabled
-DEVICE
Reset HDA not enabled
USB select inject,addclock,fixowner enabled
-GUI
Resolution 1600x900
-GRAPHIC
Inject Intel enabled
-Kernel and...
Apple RTC enabled
Asus AICPUPM enabled
Kernel PM enabled
-SMBIOS
MacBookPro i5/i7 SandyBridge
-SYSTEM PARAMETERS
Inject kext YES
Inject System enabled

This configuration work on boot on my laptop but when Apple loading is complete the screen does not move and nothing happens. I tried to reboot (Hold power button and reboot) but it did the same, at the end of loading nothing happens.

So I create a new bootable USB with the same specs but with verbose mode active and this is what happened:
View attachment 242657
View attachment 242658
The second screen is about one usb pen with a different plist file. There are two different errors for two different clover configuration.

Given that I replaced the Intel wifi card with an Atheros AR9280 and I installed the video (HD3000) and audio driver with KextUtility after the first Sierra installation.

Someone has something to suggest?
Some different Clover Configuration or settings on Clover2.3?

Not a desktop. Moved to laptop support.

Follow the Clover guide linked from the FAQ.

http://www.tonymacx86.com/el-capita...faq-read-first-laptop-frequent-questions.html
 
Joined
Feb 15, 2020
Messages
1
Motherboard
I didn't read
CPU
the RULES
Graphics
so ignore me
Mobile Phone
  1. Android
Where is the discussion? I have same laptop and need to know how to hack It and if It s possibile to do it
 
Status
Not open for further replies.
Top