Contribute
Register

Hackintosh Recovery Mode does not work

Joined
Dec 17, 2017
Messages
230
Motherboard
Dell Inspiron 3543
CPU
i3-5005u
Graphics
Intel HD 5500 Graphics
Mac
MacBook
Classic Mac
iMac
Mobile Phone
iOS
I am having troubles with getting a recovery partition to work properly, so that when I boot from it, I get the Command+R or the OS X Installer. However whenever I boot from it, I go straight into Mac OSX, or my primary boot. Why is this happening and how can I fix?

BTW: Using Clover
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,974
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
I am having troubles with getting a recovery partition to work properly, so that when I boot from it, I get the Command+R or the OS X Installer. However whenever I boot from it, I go straight into Mac OSX, or my primary boot. Why is this happening and how can I fix?

BTW: Using Clover
Command+R is only for Macs.
You need to boot the recovery partition from Clover itself.
It may be hidden, so don't forget to press F3.
 
Joined
Dec 17, 2017
Messages
230
Motherboard
Dell Inspiron 3543
CPU
i3-5005u
Graphics
Intel HD 5500 Graphics
Mac
MacBook
Classic Mac
iMac
Mobile Phone
iOS
Command+R is only for Macs.
You need to boot the recovery partition from Clover itself.
It may be hidden, so don't forget to press F3.
I understand it is only for macs but thats what I reference it by. pressing f3 brings the same options up. and boots me into os x not recoveyr mode
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,974
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
I understand it is only for macs but thats what I reference it by. pressing f3 brings the same options up. and boots me into os x not recoveyr mode
You failed to attach any PR files.
 
Joined
Dec 17, 2017
Messages
230
Motherboard
Dell Inspiron 3543
CPU
i3-5005u
Graphics
Intel HD 5500 Graphics
Mac
MacBook
Classic Mac
iMac
Mobile Phone
iOS
You failed to attach any PR files.
I am now booting verbose in recovery HD and it tells me Error!! Recovery Image Verification fail with status (0x800000000000e)
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,974
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
What is corrupt though? I used a recovery partition creator to go off by the os x el capitan installer. it should be fresh
The Recovery partition is created by the macOS installer. No need to use any "recovery partition creator".
 
Joined
Dec 17, 2017
Messages
230
Motherboard
Dell Inspiron 3543
CPU
i3-5005u
Graphics
Intel HD 5500 Graphics
Mac
MacBook
Classic Mac
iMac
Mobile Phone
iOS
The Recovery partition is created by the macOS installer. No need to use any "recovery partition creator".
I did a fresh install already and same status, but it continues to boot into OS X
 
Top