Contribute
Register

Hackintosh leads to different result in Cubase - same project

Joined
Jun 18, 2019
Messages
6
Motherboard
Gigabyte Z390 Designare
CPU
i9 9900K
Graphics
Vega 56
Mac
iMac, MacBook Pro, Mac Pro
Mobile Phone
iOS
Hi, maybe someone can bring some light to my question.

New build hackintosh, Z390 DESIGNARE | i9 9900K | Vega 56 8GB

Mojave 10.14.5

All setup and running.

DAW Cubase Pro 10.0.20

UAD Apollo Twin mkII and octo satellite via TB 2 - TB 3 mac adapter

Opened an existing project that was mixed on an iMac 27"
wanted to do a null test, then analyzed the audio and to my suprise, the results were not the same. I got higher true Peak Level and higher LuFs.

Thats leading to my guess that faster CPU and faster TB3 Bus leads to different results.

I then checked a bounce on both machines without any plugins inserted, and there was no difference in levels, all ok.

Anyone else recognized this issue or is it something else, that I'm missing?

Thank you for your replies on that topic.

Cheers, Micha
 
Last edited:
Joined
Jul 1, 2019
Messages
4
I'm running a similar configuration to you however I went for an RX580 8GB instead. I run an Gen 1 Apollo 8 Duo running on FW. Mojave 10.14.5 and Cubase 10.0.30

I am in the middle of sorting through a load of projects and have not noticed this but I will check now you you mention it. I'll have a look at some of my mixed projects and report back as I still have my Old mac pro in action.

I have other issues with Cubase freezing randomly for 0.5 - 1.sec (causing everything to drop) even when I'm using a handful of audio tracks and plugins. Have tried every optimisation trick in a book and nothing. so if you have any bright ideas and that side of things?

P
 
Top