Contribute
Register

HACKINTOSH? HP ELITEDESK 800 G3 MINI

Joined
Aug 10, 2019
Messages
24
Motherboard
Dell Optiplex
CPU
Core i3 3,4 GHz
Graphics
IGPU Intel HD4400
Mobile Phone
iOS
I put my Clover files here (To be updated with more info), I add/remove some kexts after installation, so not sure if you can use this to complete the installation.
https://github.com/randyzhong/OS-X-HP-EliteDesk-800-G3-DM-Clover

Wi-Fi is not compatible so that you have to replace with a supported card.
I am working on Audio codec CX20632 with AppleALC, but no target date yet. Currently I am using VoodooHDA.

Good Luck!
Hi
In your tuto there's :

Clover
  • Clover r4701.RM (Build by RehabMan)
But what parameters ?

Thanks
 
Joined
Aug 10, 2019
Messages
24
Motherboard
Dell Optiplex
CPU
Core i3 3,4 GHz
Graphics
IGPU Intel HD4400
Mobile Phone
iOS
It seems it's ok now but no audio ... VooooHLA cause kp right at boot ...
Any Idea ?
 
Joined
Jul 3, 2015
Messages
86
Motherboard
Asus SABERTOOTH Z97 MARK S
CPU
i7-4790K
Graphics
RX 570
Mac
MacBook Pro
Mobile Phone
iOS
Hi! I'm having RTC cmos errors after rebooting my hackintosh (mojave 10.14.2).

My machine is a HP Elitedesk 800 G3 35w mini desktop, the battery is fine, this error only happens when I reboot from the hackintosh. If I boot from windows or linux, it won't happen.

I'm using AppleRTC.kext from clover (it is not in /S/L/E).

Any help?
I also seeing similar problem with G4 version of this desktop. are you able to fix this?
 
Joined
Nov 27, 2019
Messages
2
Motherboard
HP EliteDesk 800 G2
CPU
i5 6700 t
Graphics
intel hd 530
Here is my EFI. I managed to get Mojave working on my EliteDesk 800 G3 Mini. It's a Skylake i5 6500 with Intel Graphics 530. My HDD is a Toshiba nvme KXG50ZNV256G I formatted in APFS.
Everything is working except intel wifi/bluetooth (but it's normal) and sleep/wake is also not working (normal again). I haven't checked hdmi audio (my monitor doesn't have audio but the speaker and the 2 headphones of the front panel are working fine.
For the installation I had to add Input FakeID : 0x19120000. It's not in the config.plist of the EFI I uploaded because once installed you can remove the FakeID from the config.plist
How did you manage to start from a USB drive? I have tried several options in the BIOS, but it doesn't work
 
Joined
Jan 15, 2020
Messages
1
Motherboard
HP EliteDesk G3 SFF
CPU
i3-7100
Graphics
HD 630
Unibeast 9.3.0 installs a higher Clover Version 51XX on the stick. Do I have to change to
Clover r4701.RM (Build by RehabMan)? And if yes, how can I do that? Can I exchange the CLOVER folder on the stick?
The installation finished, but booting from HDD causes a restart after 20sec.
 
Top