Contribute
Register

Hackintosh freezing after installing Roland USB driver

Joined
Jan 12, 2015
Messages
1
Motherboard
Hackintosh
CPU
i7 4790K
Graphics
MSI GeForce GTX760
Mac
Classic Mac
Mobile Phone
My Hackintosh is fairly stable with the occasional system freeze (no more than I used to experience w/ a Windows machine many years ago). It'll usually freeze when I'm bouncing tracks in Logic Pro 9 that have a high track count and many plug-ins running (which I work around by freezing tracks prior to bouncing). I recently purchased a Roland System 1 synthesizer, which has a USB driver to allow audio to be captured, MIDI control, and for the "Plug-Out" feature to be used. When I install this driver, the Hackintosh works fine for a few minutes and then freezes up. It doesn't matter if I leave it idle, it'll still lock up. Once I uninstall the driver, the machine is back to normal. I'd hate to have to return the System 1 but it's pretty pointless to keep it if I can't use the Plug-Out feature or record audio from it without routing it through my audio interfaces inputs. Any ideas would be greatly appreciated. Thanks in advance.

Here is my current config:
-Yosemite 10.10.1
-Multibeast
-Intel Core i7 4790k
-32gb DDR3 Corsair memory
-NVIDIA GeForce GTX 760 (MSI GTX7600C 2GB PCIE video)
-500GB Samsung 840 SSD
-Lite-On 24x Optical drive
-Gigabyte GA-z79X-SOC mobo
-1TB HGST hdd

on my USB bus I have:
-NI Maschine MK1
-Ableton Push
-Focusrite Scarlett 2i2
-Novation Launchkey25
-IO gear bluetooth adapter
-iLok (first generation)
 
Top