Contribute
Register

Hackintosh El Capitan - Resolution issue 2560x1440 and Nvidia GPU issue **HELP**

Joined
Jun 6, 2016
Messages
26
Motherboard
Z170x Gaming 7 Gigabyte
CPU
i7 6700 Intel
Graphics
GTX 980 Nvidia
Hi,

I asked for some help before and i got my issues fixed. How ever i have one more issue which has just come up and i dont know how to fix this one. After a good installation of El Capitan my screen resolution is stuck on 1024x768 and i did try change them in settings but i dont have the option to. In the about this pc section it says my GPU is Device 5 mb or something like that.
I did install the additional nvidia drivers but when i change the option to 'use we bases drivers' it does not save after restart!

PS: i did inject nvidia drivers from multibeast. I did not install anything else as i had internet and sound so i didnt want to install other drivers which were not used (did this and had to reinstall again cuz it added a different option and i no longer had internet)

Last thing which i just remembered for some reason i have to use the USB to boot into my SSD which has hackintosh installed, is there a reason for this? Do i have to use the USB and spam F12 to boot into it or can it be automatic?

If you could give me a hand you will be much thanked <3

Lorenzo

Additional information: All my hardware is either Gigabyte or Intel. ( I dont have anything with msi or anything of that sorts only gb and intel)
z170x Gaming 7 motherboard
Windforce GTX 980 nvidia
i7 6700 skylake CPU
Cooler Master GTS v8 CPU cooler
16 gb of DDR 4 ram
1 SSD
1 500GB HDDR
1 1T HDDR
and a really crap dvd driver.
 
Joined
Sep 11, 2016
Messages
1
Did you ever get this fixed? Same issue here... same MOBO and CPU, MSI GTX 960 with latest web driver
 
Joined
Mar 11, 2016
Messages
925
Motherboard
ASRock Z97 X4
CPU
i5-4690k
Graphics
GTX950
Mac
  1. Mac Pro
Classic Mac
  1. Classic
  2. SE
It's a GTX980, therefore after you install the nVidia Webdriver turn off Inject NVIDIA driver.
 
Top