Contribute
Register

Hackintosh and Nvidia 6600 problem? Not booting

Status
Not open for further replies.
Joined
Jan 8, 2014
Messages
20
Motherboard
Asus P8H61
CPU
i5 2500k
Graphics
Nvidia GeForce GT 610
Mac
Classic Mac
Mobile Phone
Hi and all best ,

I have an installed OsX 10.8.4 OS.

I cannot boot into the OS normally ,even not with -v and other flag combinations. (-x -f -s etc.)
Loading circle animation is taking too long and then it stops rotating.

I have take pictures of my -v report ,and it seems like CPU managment has passed as well as the other most common problems.
I suppose i should delete some kext files but i will let you guide me throught the problem.
(I can acces to a hard disk of MAC OS over windows 7 ,so deleting ,adding stuff is not a problem)

My specs:
I5 2500k (stock)
Asus P8H61 (Patched)
4 Gb RAM memory
Nvidia GeForce 6600 (old graphic card)

I have mounted on my pc an USB hub card 2.0 (I think it is connected on PCI,because it is mounted on motherboard.)
I have 2 other HDDs next to MAC HDD connected.

Im sending two pictures which are results of -v command in attachment section.

Hoping to find a solution to this problem ,

Thank you in advance ,

Mario


 

Attachments

  • 2014-01-19 23.16.21.jpg
    2014-01-19 23.16.21.jpg
    587.4 KB · Views: 369
  • 2014-01-19 23.16.14.jpg
    2014-01-19 23.16.14.jpg
    570.5 KB · Views: 352
Joined
Jun 3, 2011
Messages
3,538
Motherboard
ASUS P5Q
CPU
Q8200
Graphics
HD 5750
Mobile Phone
  1. Android
It is just too old. If you can, use the integrated unit.
 
Joined
Jan 8, 2014
Messages
20
Motherboard
Asus P8H61
CPU
i5 2500k
Graphics
Nvidia GeForce GT 610
Mac
Classic Mac
Mobile Phone
It is just too old. If you can, use the integrated unit.

Yes but still it is supported "G force 6 series" right?
You sure i cant boot because of the graphics card?

I cant do any test because i have nowhere to put my DVI neither the Analog cable in except to put it into the graph. card.

(Your name is Mate, you must be from Croatia or somewhere around ? :cool:)
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,689
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Yes but still it is supported "G force 6 series" right?
You sure i cant boot because of the graphics card?

I cant do any test because i have nowhere to put my DVI neither the Analog cable in except to put it into the graph. card.

(Your name is Mate, you must be from Croatia or somewhere around ? :cool:)

Assuming the card is supported (I don't know), it could be something as simple as GraphicsEnabler=Yes/No. Or it could be that you're not using a digital connection to the monitor.

Or it may be unsupported. I don't think Nvidia 6600 is related to Nvidia Geforce 6xx. Different number of digits, implying that 6600 is really old.
 
Joined
Jan 8, 2014
Messages
20
Motherboard
Asus P8H61
CPU
i5 2500k
Graphics
Nvidia GeForce GT 610
Mac
Classic Mac
Mobile Phone
I see where your thoughts are going and it could be very possible. There are G force 6xx.
But heres the link of G force 6 series by Nvidia. 6600 is on the list. But again i slightly doubt as you are.

http://www.nvidia.com/page/geforce6.html

Please link some of your friends to this thread who may know something more, because if i am going to wait for people it would take years.
Maybe i put wrong tags or i dont know.

I was thinking, is it a sin to delete all graphics kext files from Extension folder and try to boot.
Ofcorse, i would copy them on my Win7 and put them back later on after i finnish with the test?
 
Status
Not open for further replies.
Top