Contribute
Register

HackinDROM App testing (not website)

Joined
May 15, 2020
Messages
1,155
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KF
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
In other news...

What happened with HackinDROM?

I started up, and I saw HacinDROM auto-updated. Then it disappead from my Menu Bar. I tried to relaunch from Applications; nothing. Restarted, and all the same. It won't run now.

Anyone else having this issue?

UPDATE: Re-downloaded and replaced... still doesn't work.

Thanks.
Hello @BOTMT,

please answer to theses questions
2 questions:
  • Does your hackintosh uses Bluetooth ?
    • if yes then which card it is?
  • Can you access GitHub from your network?

Then give a try to Special Version 11 of HackinDROM App
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
16,246
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
@CaseySJ can you launch the app?
Yes, no problem:
Screen Shot 2021-05-25 at 2.03.57 PM.png
Screen Shot 2021-05-25 at 2.10.55 PM.png
 
Last edited:
Joined
Apr 20, 2021
Messages
138
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900k
Graphics
RX 580
Mac
  1. Mac mini
Mobile Phone
  1. Android
Hello @BOTMT,

please answer to theses questions


Then give a try to Special Version 11 of HackinDROM App
Hi @Inqnuam ,

I have the original Intel BT that comes with the Z390 Designare.

I'm not currently using anything that requires BT in Big Sur, so I haven't even tried to get BT working. I'm not using Wi-fi either and usually have it disabled, but I see it must have turned itself on again at some point. Turning it off.
When I look in System Information, under Hardware, Bluetooth: No information found.

I should be able to reach GitHub, yes.

I will try SV 11 and let you know ASAP.

Thank you!
 
Joined
Apr 20, 2021
Messages
138
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900k
Graphics
RX 580
Mac
  1. Mac mini
Mobile Phone
  1. Android
Hi @Inqnuam ,

I have the original Intel BT that comes with the Z390 Designare.

I'm not currently using anything that requires BT in Big Sur, so I haven't even tried to get BT working. I'm not using Wi-fi either and usually have it disabled, but I see it must have turned itself on again at some point. Turning it off.
When I look in System Information, under Hardware, Bluetooth: No information found.

I should be able to reach GitHub, yes.

I will try SV 11 and let you know ASAP.

Thank you!
The SV 11 still says Version 1.4 (if that even matters).

Sadly, it still is not working for me. :cry:
 
Joined
May 15, 2020
Messages
1,155
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KF
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
The SV 11 still says Version 1.4 (if that even matters).

Sadly, it still is not working for me. :cry:
could you please send me the crash log?
Open Terminal.app then hit
Code:
open ~/Library/Logs/DiagnosticReports/
zip theses crash logs and post please
Screen Shot 2021-05-26 at 00.21.28.png
 
Top