Contribute
Register

HackinDROM App for OpenCore EFI Creation and Update

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
17,240
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Joined
Nov 28, 2018
Messages
11
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
RX 5600 XT
Worked. I updated to 0.7.4 with it. Still not gettting a green OC icon on my EFI drive but see attached
Screen Shot 2021-10-07 at 3.50.09 PM.png

Screen Shot 2021-10-07 at 3.50.36 PM.png
 

CaseySJ

Moderator
Joined
Nov 11, 2018
Messages
17,240
Motherboard
Gigabyte Z490 Vision D
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. Quadra
Mobile Phone
  1. iOS
Worked. I updated to 0.7.4 with it. Still not gettting a green OC icon on my EFI drive but see attached
Please try 2.0.2 Beta in Post 501 three posts above yours.
 
Joined
Nov 28, 2018
Messages
11
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
RX 5600 XT
Disk icon is green only when system is on Dark mode
That's what it was, I have green now. I thought I was doing something wrong. I updated to the 2.0.2 beta and no issues, doesn't auto close anymore.
Screen Shot 2021-10-07 at 7.54.11 PM.png

Screen Shot 2021-10-07 at 7.54.22 PM.png
 

ffk

Joined
Aug 3, 2011
Messages
152
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
UHD 630
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Is it a known problem that the hackindrom app quits when clicking on the menu bar icon?

I'm on 10.15.7 and the app is v2.0 and I can't seem to use the app. I've tried removing all files from caches, a folder in /private/var/folders/rs/..., and preferences and then I reinstalled the app with no success.

The last time I ran the app I had used it to create a new EFI for my Z390 Designaire build with Opencore 0.7.2 and IGPU rather then the GTX780 I was using before.

Could it be IGPU related that is causing the app to crash?
 
Joined
May 15, 2020
Messages
1,170
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KF
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Is it a known problem that the hackindrom app quits when clicking on the menu bar icon?

I'm on 10.15.7 and the app is v2.0 and I can't seem to use the app. I've tried removing all files from caches, a folder in /private/var/folders/rs/..., and preferences and then I reinstalled the app with no success.

The last time I ran the app I had used it to create a new EFI for my Z390 Designaire build with Opencore 0.7.2 and IGPU rather then the GTX780 I was using before.

Could it be IGPU related that is causing the app to crash?
Hello please test v2.0.2-beta
Please guys test this
 
Top