Contribute
Register

HackinDROM App for OpenCore EFI Creation and Update

Joined
May 15, 2020
Messages
1,115
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KF
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
I compared it, and mine shows up as its 0.6.9 in this audio part, but in Hackintool it's like 0.7.0.v
Screen Shot 2021-06-09 at 18.43.38.png

Then please post the zip archive created on your Desktop
 
Joined
Apr 1, 2020
Messages
65
Motherboard
Gigabyte Z390 Designare
CPU
3.6 GHz 8-Core Intel Core I9-9900K
Graphics
RX 580
HI @Inqnuam. I have tried to install HackinDROM several times and still not able to get the application to show up in my Menu. Is there anything else I can try? I followed your instructions each time.
 
Joined
May 15, 2020
Messages
1,115
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KF
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
HI @Inqnuam. I have tried to install HackinDROM several times and still not able to get the application to show up in my Menu. Is there anything else I can try? I followed your instructions each time.
Hello,
do you have another macOS where you can test the app ?
 
Joined
Sep 10, 2017
Messages
317
Motherboard
Gigabyte Z590M GAMING X
CPU
i9-10900
Graphics
Vega 56+UHD 630
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
  2. iOS

Attachments

  • ReportEFI_OC0.7.0_81.zip
    20.3 MB · Views: 8
Joined
May 15, 2020
Messages
1,115
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KF
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
I do, should I install on another machine?
Yes please test it, we have to check if the issue is not related to the internet connection (IP blocking ...)
 
Joined
May 15, 2020
Messages
1,115
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KF
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
As I said before I think the issue is HFSPlus.efi from config.plist UEFI -> Drivers which is not matching to files name from EFI folder EFI -> OC -> Drivers -> "HfsPlus.efi" -< this file

Please check this post:
@pit512
I think I found the issue
View attachment 521224
0.6.9 EFI folder vs 0.7.0 config.plist



and your 0.7.0 folder and config.plist
View attachment 521225

During the update process the app search for "HFSPlus.efi" file but it doesn't exists so it is not copied to the new EFI
to avoid issue like this please match your config.plist names with file's real names
 
Joined
Apr 1, 2020
Messages
65
Motherboard
Gigabyte Z390 Designare
CPU
3.6 GHz 8-Core Intel Core I9-9900K
Graphics
RX 580
Yes please test it, we have to check if the issue is not related to the internet connection (IP blocking ...)
I tested this on my Macbook Pro and it works fine.
 
Joined
May 15, 2020
Messages
1,115
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KF
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
I tested this on my Macbook Pro and it works fine.
  1. Please restart your hackintosh
  2. Then open Activity Monitor and search for "hackindrom" and "hdupdater"
  3. Let me know what is the result of these searches
 
Joined
Apr 1, 2020
Messages
65
Motherboard
Gigabyte Z390 Designare
CPU
3.6 GHz 8-Core Intel Core I9-9900K
Graphics
RX 580
  1. Please restart your hackintosh
  2. Then open Activity Monitor and search for "hackindrom" and "hdupdater"
  3. Let me know what is the result of these searches
Did not see those process running. See attached.
 

Attachments

  • Screen Shot 2021-06-09 at 1.30.32 PM.png
    Screen Shot 2021-06-09 at 1.30.32 PM.png
    249.7 KB · Views: 7
  • Screen Shot 2021-06-09 at 1.30.59 PM.png
    Screen Shot 2021-06-09 at 1.30.59 PM.png
    435 KB · Views: 5
Top