Contribute
Register

HackinDROM App for OpenCore EFI Creation and Update

Joined
Jul 23, 2020
Messages
126
Motherboard
Gigabayte Z390 Aorus Pro
CPU
i7 9700K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. iOS
Hello @Ben42,

The USBMap.kext for your Z390 AORUS Pro build (on HackinDROM) seems to have numerous USB ports disabled, as follows:

View attachment 519850

In the file I attached to the post directly above, all USB ports have been enabled. It would be good to first delete the Z390 AORUS Pro EFI from HackinDROM, then upload it again with the modified USB map.

Release Notes can be copied to clipboard before deleting the current EFI, then pasted when uploading the new EFI.
Just seeing this....

I was messing with my port name definitions and exported the kext with only active USB ports at that time...5 of them....As I don't use other USB ports that much just figured it out yesterday while updating opencore to 0.7.0 and my front panel usb ports weren't working.

So I fixed it and uploaded new 0.7.0 OC EFI to HackinDROM App....

Sorry everyone..:)

 
Last edited:
Joined
Apr 1, 2020
Messages
65
Motherboard
Gigabyte Z390 Designare
CPU
3.6 GHz 8-Core Intel Core I9-9900K
Graphics
RX 580
Hello, trying to get the HackinDROM to start to go through the OC process, but cannot get the app to show up in the menu bar. Checked the Security and Privacy to allow app to run, but it's not showing up to allow. Anything I should try here? I can see the application running in the Activity Monitor.
 
Joined
May 15, 2020
Messages
1,115
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900KF
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Hello, trying to get the HackinDROM to start to go through the OC process, but cannot get the app to show up in the menu bar. Checked the Security and Privacy to allow app to run, but it's not showing up to allow. Anything I should try here? I can see the application running in the Activity Monitor.
kill the app from Activity Monitor, remove the app from your computer
Download the latest version and run it like before
 
Joined
Apr 1, 2020
Messages
65
Motherboard
Gigabyte Z390 Designare
CPU
3.6 GHz 8-Core Intel Core I9-9900K
Graphics
RX 580
  1. Remove the app from your computer
  2. Restart your computer
  3. Download the latest version
  4. Let me know if it worked
Still having the same results. Had a notification message prompting me to allow system notifications, other than that, still not showing up in my Menu Bar.
 
Top