Contribute
Register

H67N-USB3-B3 Build Problems

Joined
Jul 25, 2012
Messages
111
H67N-USB3-B3 Yosemite Build Problems

My Build: (CustomMac Mini) Gigabyte H67N-USB3-B3, Rev 1.0, BIOS F7, Intel i3-2105, HD 3000, 4GB x2

Using the Newest Version of Yosemite, Downloaded from the App Store. I used the F7 DSDT (and changed the name to DSDT.aml)

This is my BIOS settings.
View attachment 114882View attachment 114883View attachment 114884View attachment 114885

This was the Post-Installation Options I selected:
Untitled.png

Which caused me to have this Kernal Panic.
IMG_5813.JPG

Before it showed the KP it said "Invalid Character in ProcessorOP" a whole bunch of times. Should I take a video of this?

What am I doing Wrong? Or what can I try? Thank You.

(I also tried Clover installation a week ago (with this build) with ZERO success - Link)
 
Joined
Jul 25, 2012
Messages
111
My motherboard supports these upgrades:

Processor: i7-3770K
http://www.microcenter.com/product/388575/Core_i7_3770K_35GHz_LGA_1155_Processor


RAM: 2x 8gb G.Skill F3-10666CL9D-16GBXL
http://www.newegg.com/Product/Product.aspx?Item=N82E16820231486&nm_mc=KNC-GoogleAdwords-PC&cm_mmc=KNC-GoogleAdwords-PC-_-pla-_-Desktop+Memory-_-N82E16820231486&ds_e_ad_type=pla&gclid=CjwKEAiAk8qkBRDOqYediILQ5BMSJAB40A5U-Cq_zndIpFzu4s7Px9-DifdKXu15WhBhzOznPnUmdBoCQf7w_wcB&gclsrc=aw.ds

Will my Successful Yosemite Install support this?

I will need to re-install the OSX since i am going from Sandy bridge to Ivy Bridge?

Will it still work?

Thank you
 
Joined
Jul 25, 2012
Messages
111
I got the processor up and running perfectly! I had to update my BIOS to f9 before upgrading is all I had to do. Yay!!

But, when i put in the 16 gb of RAM, it gets most of the way through, but goes really slow and gets stuck on "Windoserver: thread caught burning CPU"..

What do I need to do to get this 2x 8gb of RAM working properly?
When i revert back to my 2x 4gb sticks, it loads properly.

Also, do I need: "Drivers > Graphics > Intel Graphics Patch for Mixed Configurations"

Thank You
 
Joined
Nov 10, 2013
Messages
2
Motherboard
H67N-USB3-B3
CPU
I5 2500k
Mac
Classic Mac
Mobile Phone
I got the processor up and running perfectly! I had to update my BIOS to f9 before upgrading is all I had to do. Yay!!

But, when i put in the 16 gb of RAM, it gets most of the way through, but goes really slow and gets stuck on "Windoserver: thread caught burning CPU"..

What do I need to do to get this 2x 8gb of RAM working properly?
When i revert back to my 2x 4gb sticks, it loads properly.

Also, do I need: "Drivers > Graphics > Intel Graphics Patch for Mixed Configurations"

Thank You
Hi, Same board, same issue with 16gb of ram on win7, did you find a solution ?
 
Top