Contribute
Register

H67MA-UD2H-B3 Clean Intall with 10.6.3 retail+10.6.7 combo

Status
Not open for further replies.
Joined
Jul 11, 2010
Messages
17
Motherboard
hackintosh
CPU
i7 2600
Graphics
HD5770
Mac
Classic Mac
Mobile Phone
Hey guys. I worked for about 5 hours yesterday.and

just finished 10.6.3 retail dvd+10.6.7 combo update pack clean install.

follow the instruction : Iboot legacy cd boot ,and use the usb drive restore by 10.6.3 retail install package. . bridge helper 2.0+ Multibeast.

Mutibeast to:
used the H67MA-Ud2h-b3.dsdt

system utilties
k&e > misc > fakesmc, nullcpupowermanagement
bootloaders > chameleon 2.0 RC5 SB
customization > 64-bit Apple Boot Screen
audio?ALC8xxHDA
AppleHDA Rollback
ALC889

Sound works ,but there is a broken sound before a sound start .

network won`t work by the lnx2mac`s realtekRTL81xx.kext .

i used the AppleRTL8169Ethernet.kext and it works.


now Cpu (I7 2600) can only work on 32x. 16G ram (G.Skill 1333Mhz) work on 800 DDR2 ram .


SAPPHIRE ATI 5770 Vapor-X 1G DDR5 works perfect on new 10.7.3 kernal.


with demo geekbench 32bit. only 9616 scores. what a shame.


but good news. i used the TrimEnabler.DMG and my OCZ Vertax 2 works on Trim .haha.

another problem is the HDD icon is yellow one . there must be some kext i forgot to install ?



then what should i do next?
 

Attachments

  • Screen shot 2011-03-29 at 11.51.17 AM.jpg
    Screen shot 2011-03-29 at 11.51.17 AM.jpg
    210.5 KB · Views: 1,017
  • Screen shot 2011-03-29 at 11.50.21 AM.png
    Screen shot 2011-03-29 at 11.50.21 AM.png
    69 KB · Views: 1,016
  • Screen shot 2011-03-29 at 10.19.43 AM.png
    Screen shot 2011-03-29 at 10.19.43 AM.png
    31.9 KB · Views: 989
Joined
Jul 11, 2010
Messages
17
Motherboard
hackintosh
CPU
i7 2600
Graphics
HD5770
Mac
Classic Mac
Mobile Phone
got fixed the orange logo of disk.
Screen shot 2011-03-29 at 6.23.08 PM.png


but my ahci Unkown. how to work it out?
 

Attachments

  • Screen shot 2011-03-29 at 6.23.08 PM.png
    Screen shot 2011-03-29 at 6.23.08 PM.png
    85.9 KB · Views: 982
Joined
Jan 20, 2011
Messages
8
Mac
Classic Mac
Mobile Phone
@soultrain001 Wait a few days, I´ll try to install it on the same build. I´ll definitly post my results here.

@besee Could you please upload your DSDT to the submit thread?
 
Joined
Feb 9, 2011
Messages
25
Motherboard
Gigabyte Z370N WIFI
CPU
i7 8700
Graphics
HD 630
Mac
  1. MacBook
Mobile Phone
  1. iOS
Soultrain, set busratio or multiplier as it's called in your bios to 29, this way u can boot into 10.6.7

install 10.6.3, run 10.6.7 comboupdate (no need for 10.6.6) don't reboot, install bridgehelper 2.0 and multibeast using DSDT that u have on your desktop...
Install kext and stuff u need, only bootflag you need is PCIRootUID.

If your multiplier isn't set to 29 u will get a reboot loop as soon as the Apple logo appears.
 
Joined
Jan 20, 2011
Messages
8
Mac
Classic Mac
Mobile Phone
soultrain001 said:
Use an Auto Patcher DSDT, or a different one,Like the one ssummerf uploaded?

Im not sure if his is for a GA-H67MA-UD2H-B3.

ssummerf said:
Here is my DSDT for HGA H67-UD2H-B3 rev1.1 BIOS UPDATED to F2.
http://dl.dropbox.com/u/3864245/GA-H67A-UD2H-B3-rev1.1-F2.aml
Thats the point, I´m pretty confused about his post, because I cant find a GA-H67A-UD2H-B3. DSDTSE Auto patcher should work, but still, he should upload it to the submit thread, so that the DSDT Database is "complete".
 

tonymacx86

Administrator
Staff member
Joined
Nov 17, 2009
Messages
7,216
Motherboard
PRIME Z490-A
CPU
i5 10600K
Graphics
Vega 56
Mac
  1. MacBook Air
Classic Mac
  1. Apple
  2. PowerBook
Mobile Phone
  1. iOS
We'll be doing verified DSDT edits for all of these boards, as soon as they're out of first release BIOSes. I'm sure we'll see frequent updates to these boards' BIOSes over the next month or two.
 
Joined
Feb 14, 2011
Messages
69
Motherboard
10.8.1
CPU
Intel 2500
Graphics
Batmobile 5770
Mac
Classic Mac
Mobile Phone
I am still using my DSDT, but removed it and nothing really changes since the 10.6.7.

SO you don't need it but feel free to use it.

I have re installed so many times to make sure everything is working perfect, and I can agree you MUST set your multiplier to x29 in the bios or i was not able to boot either.

The best way to get you booting from the HD is once you have 10.6.7 installed reboot from iBOOT, and select EASYBEAST and SYSTEM UTIL. and for me ATI Chalemeon, not Sandybridge.

Thats it.

Reboot and select HD in bios as first boot. REMOVE ANY USB STICKS!!! or it will hang with USB boot enabled ...
 
Joined
Jul 11, 2010
Messages
17
Motherboard
hackintosh
CPU
i7 2600
Graphics
HD5770
Mac
Classic Mac
Mobile Phone
ssummerf said:
I am still using my DSDT, but removed it and nothing really changes since the 10.6.7.

SO you don't need it but feel free to use it.

I have re installed so many times to make sure everything is working perfect, and I can agree you MUST set your multiplier to x29 in the bios or i was not able to boot either.

The best way to get you booting from the HD is once you have 10.6.7 installed reboot from iBOOT, and select EASYBEAST and SYSTEM UTIL. and for me ATI Chalemeon, not Sandybridge.

Thats it.

Reboot and select HD in bios as first boot. REMOVE ANY USB STICKS!!! or it will hang with USB boot enabled ...



hey ssummerf, thanks for your DSDT .haha .i use your H67M-UD2H B3 F2. but i think it`s H67MA ,right?

and now ,my AHCI doesn`t work....
Screen shot 2011-03-30 at 9.31.42 PM.png

how about yours?
 

Attachments

  • Screen shot 2011-03-30 at 9.31.42 PM.png
    Screen shot 2011-03-30 at 9.31.42 PM.png
    36.5 KB · Views: 310
Joined
Feb 14, 2011
Messages
69
Motherboard
10.8.1
CPU
Intel 2500
Graphics
Batmobile 5770
Mac
Classic Mac
Mobile Phone
besee said:
ssummerf said:
I am still using my DSDT, but removed it and nothing really changes since the 10.6.7.

SO you don't need it but feel free to use it.

I have re installed so many times to make sure everything is working perfect, and I can agree you MUST set your multiplier to x29 in the bios or i was not able to boot either.

The best way to get you booting from the HD is once you have 10.6.7 installed reboot from iBOOT, and select EASYBEAST and SYSTEM UTIL. and for me ATI Chalemeon, not Sandybridge.

Thats it.

Reboot and select HD in bios as first boot. REMOVE ANY USB STICKS!!! or it will hang with USB boot enabled ...



hey ssummerf, thanks for your DSDT .haha .i use your H67M-UD2H B3 F2. but i think it`s H67MA ,right?

and now ,my AHCI doesn`t work....
Screen shot 2011-03-30 at 9.31.42 PM.png

how about yours?


YOU ARE RIGHT!!! H67MA.. sorry.

WHat do you mean AHCI doesnt work this is how mine looks.
MA.png
 

tonymacx86

Administrator
Staff member
Joined
Nov 17, 2009
Messages
7,216
Motherboard
PRIME Z490-A
CPU
i5 10600K
Graphics
Vega 56
Mac
  1. MacBook Air
Classic Mac
  1. Apple
  2. PowerBook
Mobile Phone
  1. iOS
Here's my DSDT for the GA-H67MA-UD2H-B3 all edited- all that's needed is Jmicron SATA and FakeSMC. Waiting for them to rev these bioses and I'll do them all for the DSDT Database. :thumbup:

Removed and added to the DSDT Database. ;)

dsdt
 
Status
Not open for further replies.
Top