Contribute
Register

H61M-DS2, Lion install trouble

Status
Not open for further replies.
Joined
Sep 3, 2010
Messages
11
Motherboard
H67N-USB3, Cooler Master K120, 8 GB Gskill
CPU
Core i5
Graphics
ATI 5450
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Hi Guys, wanted to prepare a entry level hackintosh, so chose following components:

1. Gigaybyte H61M-DS2 rev 2.2/Bios F7
2. Intel G620
3. 4 GB Rip jaw Gskill
4. 500 GB WD

I tried nVidia G520(1GB, Forsa) was not successful in even getting the display, so tried various nVidia cards 210(MSI) , 430(Palit) series; same result. Finally tried a old display card ATI 5450(saphire) finally saw some display, had no other choice apart from using same card.

prapared a unibeast (using unibeast 1.1 & Lion app 10.7)

was able to install the Lion successfully.

for post installation used Multibeast 4.5.1, DSDT of my motherboard was not available, as I have revision 2.2 & Bios version F7, which is not there in the database.

Multibeast options selected:
EasyBeast Install
System Utils
Drivers>Kext>Audio>Apple HDA Rollback
Drivers>Kext>Audio>Non-DSDT HDA Enabler>ALC 887
Drivers>Kext>Network>Lnx2Mac's Realtek

On next restart, spinner kept of moving & nothing happened. Tried -x also , same result.

Now I have three queries:

1. Any suggestions or recommendations for this installation failure.
2. With new revision in Gigabyte motherboards DSDT are going obsolete any suggestions for these revisions as well.
3. Not so relevant still if someone has a suggestion on why did'nt nVidia work.

:banghead:
 
Joined
Apr 21, 2011
Messages
13
Motherboard
MSI Z97 Gaming 5
CPU
Intel core i3-4370 1150 socket
Graphics
Intel HD 4600/ cpu
Mac
  1. Mac Pro
Mobile Phone
  1. Android
hey ppl, I have the same gigabyte h61m-ds2 rev 2.2 and a his 5450 graphic card, and after building this build for a few friends, I,m kinda of fimilar with these tweaks for this board,

the first thing you need to do is to make sure your bios setup is set,, just load defaults, and then set the mobo is not on ide mode, after installing lion from a flash drive, its complete until you get to multibeast....

Multibeast options selected:
EasyBeast Install
System Utils
Drivers>Kext>Network>Lnx2Mac's Realtek
and Atheros/Realtek kext... and that's it....
as for the sound, I went with a 10 dollar usb sound converter, for some reason
the sound has been a problem with this mobo.
hope this info helped
 
Status
Not open for further replies.
Top