Contribute
Register

H370-I i5-8400 Installer stuck at 2 minutes remaining

Status
Not open for further replies.
Joined
Dec 22, 2012
Messages
4
Motherboard
ASUS RoG Strix H370-I
CPU
Core i5-8400
Graphics
Integrated UHD 630
Mac
  1. MacBook
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. Android
  2. iOS
Hi , I need some help here ,I have been stuck for the past 2 days now . I made a Mojave installer using Unibeast 9 on both usb 2 and 3 sticks, creted it with both a mojave and a high sierra mac and the installer always hangs the machine (cursor stops moving) at 2 minutes remaining .

Here's a picture of the log . it always hangs at :

opendirectoryd[186]: [default] Failed to open file <private> [2: No such file or directory]

Thanks in Advance

UPDATE: It has to be the installer , just tried the same installer with an Intel Skull Canyon NUC and I get the exact same error .
 

Attachments

  • Image.jpeg
    Image.jpeg
    978.6 KB · Views: 216
Last edited:
Joined
Jul 25, 2016
Messages
15
Motherboard
Asus Z370 Prime-A II
CPU
i7-8700K
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I have the same problem.

How did you enable this log? I wanna see if it hangs at the same point. Another thing I noticed with others having this problem - it happens only to 8th gen. Intel Core.


Your image shows this that came to my attention:
'osinstallersetup[591]: disc22s1 is not convertible to APFS: ...'

I did however try to install on Mac journaled and same freeze happened at 2 min. Another thing that happens to me is when I try to erase the disc I want to install MacOS on, there is 50% chance that freeze happens.
 
Joined
Dec 22, 2012
Messages
4
Motherboard
ASUS RoG Strix H370-I
CPU
Core i5-8400
Graphics
Integrated UHD 630
Mac
  1. MacBook
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. Android
  2. iOS
Windows- L or Command-L . I erase the drive every time I try to install . It was working with an old High Sierra installer but not with the latest one I created or with the Mojave one . I tried with the skull canyon which is a 6th gen processor and the same thing happened
 
Last edited:
Joined
Nov 3, 2018
Messages
5
Motherboard
ASUS ROG MAXIMUS XI EXTREME
CPU
i7-8700K
Graphics
RX 580
Mac
  1. MacBook
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. iOS
I’m facing same issue, saw someone post that this is related to restart issue (at the point the installer try to restart to continue to installation)

Im still figuring out the solution.
 
Status
Not open for further replies.
Top