Contribute
Register

[Guide] Z/H97N-WIFI with Intel HD4600 using Clover UEFI Hotpatch

Joined
Jun 9, 2013
Messages
10,960
Motherboard
GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
MacBook, Mac mini
Mobile Phone
Android
Attached here. Thank you!
No Ethernet device under PXSX in ioreg. Maybe hardware problem. Attach Clover folder from EFI removing Themes ZIP attach. Also attach kext cache.
 
Last edited:
Joined
Jul 16, 2012
Messages
44
Motherboard
Asus Zen Book UX430UA
CPU
i7 8550
Graphics
620 UHD
Mac
MacBook Air, MacBook Pro
Mobile Phone
Android, iOS, Other
Hi VoiletDragon - I have a H97N-WIFI. I replaced the stock intel wifi with Broadcom BCM4352. I have i7-4790 and 16 GB RAM. I have three DELL U2412 with DVI connectors. For some reason when it boots it uses one DVI and one HDMI, and then when it loads the UI it changes the HDMI port, but only two displays are working. One is necessarily DVI. How do I get all three to work.
 
Joined
Jun 9, 2013
Messages
10,960
Motherboard
GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
MacBook, Mac mini
Mobile Phone
Android
Hi VoiletDragon - I have a H97N-WIFI. I replaced the stock intel wifi with Broadcom BCM4352. I have i7-4790 and 16 GB RAM. I have three DELL U2412 with DVI connectors. For some reason when it boots it uses one DVI and one HDMI, and then when it loads the UI it changes the HDMI port, but only two displays are working. One is necessarily DVI. How do I get all three to work.
Attach Clover folder removing Themes ZIP. Attach ioreg. https://www.tonymacx86.com/threads/guide-how-to-make-a-copy-of-ioreg.58368/
 
Joined
Jun 9, 2013
Messages
10,960
Motherboard
GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
MacBook, Mac mini
Mobile Phone
Android
Attached Files
You did not follow the guide correctly. Why are you using iMac 15,1? SSDTs are not complete Clover folder is messy. Re-do & follow the guide again.
 
Joined
Jun 9, 2013
Messages
10,960
Motherboard
GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
MacBook, Mac mini
Mobile Phone
Android
Joined
Jul 16, 2012
Messages
44
Motherboard
Asus Zen Book UX430UA
CPU
i7 8550
Graphics
620 UHD
Mac
MacBook Air, MacBook Pro
Mobile Phone
Android, iOS, Other
Thanks VoiletDragon - I got my rig working with three monitors following the instructions. I am having trouble getting my WIFI card - BCM94352 to work. I got the Bluetooth working on the card, and the DPCI shows the WIFI card, but does not show up as a AE..

The No shutdown thing is really annoying. Have you figured out a way out of that?
 
Joined
Sep 30, 2015
Messages
52
Motherboard
Dell XPS 15 9560
CPU
i7-7700HQ
Graphics
HD 630/GTX 1050, 1080p
Mac
Mac Pro
Mobile Phone
iOS
wrong thread
 
Top