Contribute
Register

[Guide] XPS9360 working on Catalina 10.15.1

Joined
Nov 19, 2019
Messages
8
Motherboard
Dell XPS 13 9360
CPU
i5-8250U
Graphics
UHD 620
Mac
MacBook Pro
Mobile Phone
iOS
Problem solved, thanks very much for the help!
Ready to deal with the next problem.... use the Type-C to DP cable to connect to the 4K monitor, but the monitor prompts no signal. still don't know why...
 
Joined
Jan 24, 2016
Messages
16
Motherboard
Gigabyte Brix Pro
CPU
i7-5775R
Graphics
Iris Pro 6200
Mac
iMac, MacBook Pro, Mac Pro
Mobile Phone
Android
Problem solved, thanks very much for the help!
Ready to deal with the next problem.... use the Type-C to DP cable to connect to the 4K monitor, but the monitor prompts no signal. still don't know why...
What kind of adapter are you using. It MUST have DP alternate mode. If it doesn't buy this one. Its a bit pricey but its the solution to you problem.
https://www.amazon.com/dp/B07MYJ13TG/?tag=tonymacx86com-20
 
Joined
Nov 19, 2019
Messages
8
Motherboard
Dell XPS 13 9360
CPU
i5-8250U
Graphics
UHD 620
Mac
MacBook Pro
Mobile Phone
iOS
Joined
Nov 19, 2019
Messages
8
Motherboard
Dell XPS 13 9360
CPU
i5-8250U
Graphics
UHD 620
Mac
MacBook Pro
Mobile Phone
iOS
Sorry to bother you, my left and right speakers have different volume levels, which is the same when I use my headphones.
Can I ask why?
 
Joined
Jan 24, 2016
Messages
16
Motherboard
Gigabyte Brix Pro
CPU
i7-5775R
Graphics
Iris Pro 6200
Mac
iMac, MacBook Pro, Mac Pro
Mobile Phone
Android
Sorry to bother you, my left and right speakers have different volume levels, which is the same when I use my headphones.
Can I ask why?
Did you install the combo Jack? I'm so sorry I couldn't get to you earlier since I'm traveling rn
 
Joined
Nov 19, 2019
Messages
8
Motherboard
Dell XPS 13 9360
CPU
i5-8250U
Graphics
UHD 620
Mac
MacBook Pro
Mobile Phone
iOS
Did you install the combo Jack? I'm so sorry I couldn't get to you earlier since I'm traveling rn
wow, TKS for the reply, and have a nice trip!
Yes, I installed combojack, and both the headset and the computer speakers works, but the sound on the right is always louder than the left. And now the sound balance setting in the system preferences is in the middle position.
 
Joined
Dec 3, 2019
Messages
3
Motherboard
Gigabyte B81M Gaming 3
CPU
Intel i5 2400
Graphics
nvidia GTX960
Hello,
I'm new here. I have a XPS 9360 i7 7500U with QHD.
But i have a problem when shutdown (my XPS was restarted after shutdown).
And i could not connected bluetooth mouse (Airdrop was worked).
Code:
panic(cpu 0 caller 0xffffff800b6279d7): "AppleHDAHDMI_DPDriver::setPowerState(0xffffff803ee1a600 : 0xffffff7f8d89c730, 0 -> 1)
Did you use Dark void sources with modifications ?
Would you like help me ?

Thank you
 
Last edited:
Joined
Jan 24, 2016
Messages
16
Motherboard
Gigabyte Brix Pro
CPU
i7-5775R
Graphics
Iris Pro 6200
Mac
iMac, MacBook Pro, Mac Pro
Mobile Phone
Android
Hello,
I'm new here. I have a XPS 9360 i7 7500U with QHD.
But i have a problem when shutdown (my XPS was restarted after shutdown).
And i could not connected bluetooth mouse (Airdrop was worked).
Code:
panic(cpu 0 caller 0xffffff800b6279d7): "AppleHDAHDMI_DPDriver::setPowerState(0xffffff803ee1a600 : 0xffffff7f8d89c730, 0 -> 1)
Did you use Dark void sources with modifications ?
Would you like help me ?

Thank you
No I don't use the Darkvoid sources with modifications. It is all standard. Also did you install the Displays plugin? What PCIE WIFI card are you using aswell?
 
Joined
Dec 3, 2019
Messages
3
Motherboard
Gigabyte B81M Gaming 3
CPU
Intel i5 2400
Graphics
nvidia GTX960
No I don't use the Darkvoid sources with modifications. It is all standard. Also did you install the Displays plugin? What PCIE WIFI card are you using aswell?
I was solved above problem after reinstall follow Darkvoid repo.
Would you like share kexts (CPUFriends) that you use for i7 7500U ?
Thank you
 
Last edited:
Joined
Dec 24, 2019
Messages
1
Motherboard
Dell XPS 9360 - 2.12.0 - UEFI
CPU
i5-7300u
Graphics
HD 620 1920 X 1080
Mac
MacBook Pro
Mobile Phone
Android
Hi, just try this on my XPS 9630 i5-7300u, everything works fine, but the microphone is not working on mine. Any idea on this? thank you
 
Top