Guide: Update OS X Mavericks to OS X Yosemite Using UniBeast and MultiBeast

Discussion in 'Yosemite Desktop Guides' started by tonymacx86, Oct 17, 2014.

  1. drho2004

    drho2004

    Joined:
    Oct 7, 2010
    Messages:
    76
    Mobo:
    Homebuilt Hackintosh v2.0
    CPU:
    iCore 7 1156 @ 3.3ghz
    Graphics:
    Radeon HD5770 1GB
    Mac:
    MacBook
    Mobile Phone:
    iOS
    Nov 14, 2015 at 9:17 PM #501
    drho2004

    drho2004

    Joined:
    Oct 7, 2010
    Messages:
    76
    Mobo:
    Homebuilt Hackintosh v2.0
    CPU:
    iCore 7 1156 @ 3.3ghz
    Graphics:
    Radeon HD5770 1GB
    Mac:
    MacBook
    Mobile Phone:
    iOS
    Hello! I have a GA-P55M-UD4 currently running mavericks 10.9.5 and have attempted to update to yosemite afew times now. I get stuck everytime after it installs and it reboots again from usb and i choose the yosemite install (hdd) it goes into apple gray screen with progress bar and nothing happens. I waited the most about 1 hour. Did u try anything special when you updated your mavericks? I followed the guide to a T but no luck. Thanks!!
     
  2. drho2004

    drho2004

    Joined:
    Oct 7, 2010
    Messages:
    76
    Mobo:
    Homebuilt Hackintosh v2.0
    CPU:
    iCore 7 1156 @ 3.3ghz
    Graphics:
    Radeon HD5770 1GB
    Mac:
    MacBook
    Mobile Phone:
    iOS
    Nov 14, 2015 at 9:49 PM #502
    drho2004

    drho2004

    Joined:
    Oct 7, 2010
    Messages:
    76
    Mobo:
    Homebuilt Hackintosh v2.0
    CPU:
    iCore 7 1156 @ 3.3ghz
    Graphics:
    Radeon HD5770 1GB
    Mac:
    MacBook
    Mobile Phone:
    iOS
    Booted with -v flag and noticed it got stuck at PCI Configuration Begin, not sure how to proceed from here
     
  3. KiwiHaggis

    KiwiHaggis

    Joined:
    Oct 31, 2012
    Messages:
    39
    Mobo:
    GA-Z87MX-D3H
    CPU:
    i7-4770K
    Graphics:
    GV-N770OC-4GD
    Mac:
    MacBook Pro
    Feb 7, 2016 at 11:37 AM #503
    KiwiHaggis

    KiwiHaggis

    Joined:
    Oct 31, 2012
    Messages:
    39
    Mobo:
    GA-Z87MX-D3H
    CPU:
    i7-4770K
    Graphics:
    GV-N770OC-4GD
    Mac:
    MacBook Pro
    The steps outlined in this post are spot on. Thanks again for the wealth of knowledge on this site.



    :clap:
     
  4. kessaras

    kessaras

    Joined:
    Mar 22, 2014
    Messages:
    22
    Mobo:
    MSI P35 platinum ms-7345
    CPU:
    Intel Core 2 Quad Q9650
    Graphics:
    NVidia GeForce 660 Ti
    Mobile Phone:
    Android
    Mar 25, 2016 at 2:10 PM #504
    kessaras

    kessaras

    Joined:
    Mar 22, 2014
    Messages:
    22
    Mobo:
    MSI P35 platinum ms-7345
    CPU:
    Intel Core 2 Quad Q9650
    Graphics:
    NVidia GeForce 660 Ti
    Mobile Phone:
    Android
    hi, what about when the yosemite is not available anymore for our country in app store ? Where is best to download yosemite from ?
    And what about the boot loader , i will use same boot flags as in mavericks ? my machine is fully compatible and i only use npci=0x2000 to boot on mavericks and only sleep isn't working.
     
  5. SDB49

    SDB49

    Joined:
    Apr 20, 2014
    Messages:
    72
    Mobo:
    GA-Z87X-UD5H, Corsair Vengence 32GB ram (4x8GB)
    CPU:
    i7 4770k
    Graphics:
    Built-in
    Mac:
    MacBook Pro, Mac Pro
    Mobile Phone:
    iOS
    Apr 6, 2016 at 1:23 PM #505
    SDB49

    SDB49

    Joined:
    Apr 20, 2014
    Messages:
    72
    Mobo:
    GA-Z87X-UD5H, Corsair Vengence 32GB ram (4x8GB)
    CPU:
    i7 4770k
    Graphics:
    Built-in
    Mac:
    MacBook Pro, Mac Pro
    Mobile Phone:
    iOS
    Any help on this. Been at it for the last 7 hours (yes) and looked through dozens of posts re:
    Can't find /mach_kernel
    I have an SSD w/ 2 partitions
    1 Mtn Lion - works fine
    2 Yosemite - only works with USB key and even then freezes up on me sometimes.

    There are so many posts on this and none of the suggested fixes have worked for me.
    I have MultiBeast 7.5. There's no .plist entries to remove and I have no idea what else to try.
    Chimera v2.2.1 r2248

    Please help!
     
  6. Ottawa456

    Ottawa456

    Joined:
    Apr 6, 2016
    Messages:
    10
    Mobo:
    Gigabyte z77 GD55
    CPU:
    I7 3770
    Graphics:
    Gtx 960 4gb
    Apr 10, 2016 at 2:31 AM #506
    Ottawa456

    Ottawa456

    Joined:
    Apr 6, 2016
    Messages:
    10
    Mobo:
    Gigabyte z77 GD55
    CPU:
    I7 3770
    Graphics:
    Gtx 960 4gb
    i installed successfully but can only boot with -x -v

    any suggestions to get it working?

    no boot flags causes it to hang on apple progress bar


    gigabyte z77a gd55
    16gb ram
    gtx 660
    i7 3770
     
  7. jlopez37

    jlopez37

    Joined:
    Jan 29, 2012
    Messages:
    6
    Mobo:
    GA-X58A-UD3R
    CPU:
    Intel Core I7
    Graphics:
    Sapphire HD6870 1Gb GDDR5
    Mac:
    MacBook Pro
    Mobile Phone:
    Other
    May 6, 2016 at 6:32 PM #507
    jlopez37

    jlopez37

    Joined:
    Jan 29, 2012
    Messages:
    6
    Mobo:
    GA-X58A-UD3R
    CPU:
    Intel Core I7
    Graphics:
    Sapphire HD6870 1Gb GDDR5
    Mac:
    MacBook Pro
    Mobile Phone:
    Other
    My system is GA-X58A-UD3R running 10.8.5 . When I boot from the usb it says cannot find mach_kernel. I deleted this lines in /Extra/org.chameleon.Boot.plist:
    <key>Kernel</key>
    <string>mach_kernel</string>

    But Yosemite displays still the same error "Can't find mach_kernel" so I can't reach the installer.
    Regards.
     
  8. zmugu

    zmugu

    Joined:
    Apr 9, 2015
    Messages:
    33
    Mobo:
    MSI Z170A TOMAHAWK AC
    CPU:
    4.0 GHz Intel Core i7 6700K
    Graphics:
    GIGABYTE GeForce GTX 960 WINDFORCE OC 2047 MB
    Mac:
    iMac, MacBook Pro
    Classic Mac:
    iMac
    Mobile Phone:
    iOS
    Jun 15, 2016 at 10:33 AM #508
    zmugu

    zmugu

    Joined:
    Apr 9, 2015
    Messages:
    33
    Mobo:
    MSI Z170A TOMAHAWK AC
    CPU:
    4.0 GHz Intel Core i7 6700K
    Graphics:
    GIGABYTE GeForce GTX 960 WINDFORCE OC 2047 MB
    Mac:
    iMac, MacBook Pro
    Classic Mac:
    iMac
    Mobile Phone:
    iOS
    Sorry i never update from mavericks to yosemite, i save all the data and i install from the start yosemite and no problem.
     
  9. meet.nick

    meet.nick

    Joined:
    Jun 29, 2016
    Messages:
    4
    Jul 1, 2016 at 11:01 AM #509
    meet.nick

    meet.nick

    Joined:
    Jun 29, 2016
    Messages:
    4
    Hello everyone,

    My system is a Mac Pro 1,1 with Mountain Lion 10.7.5 and the following specs:
    Processor 2 x 2.66 GHz Dual-Core Intel Xeon
    Memory 17 GB 667 MHz DDR2 FB-DIMM
    Graphics ATI Radeon HD 5770 1024 MB
    Hard disks 1 SSD 250 GB and 2 RAID 1TB each

    I tried everything mentioned in the first post of this thread but I am unable to boot from the USB stick inspite of adding the following lines:
    <key>GraphicsEnabler</key>
    <string>Yes</string>
    <key>PCIRootUID</key>
    <string>1</string>

    Could someone help me please?
     
  10. Stork

    Stork Admin Staff Member

    Joined:
    Sep 21, 2010
    Messages:
    10,050
    Mobo:
    ASUS MAXIMUS VIII GENE Z170
    CPU:
    i5-6600K
    Graphics:
    Gigabyte GTX 950 2GB OC WindForce 2X
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Jul 1, 2016 at 5:40 PM #510
    Stork

    Stork Admin Staff Member

    Joined:
    Sep 21, 2010
    Messages:
    10,050
    Mobo:
    ASUS MAXIMUS VIII GENE Z170
    CPU:
    i5-6600K
    Graphics:
    Gigabyte GTX 950 2GB OC WindForce 2X
    Mac:
    MacBook Pro, Mac mini, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    The first thread is making a UniBeast created USB installation thumb driver for PC's. It will not install on a Mac Pro. If you are trying to install Yosemite on a MP 1,1, then I recommend you look for how to upgrade a 1,1 to a 2,1 at the MacRumor's Mac Pro forum section > http://forums.macrumors.com/forums/mac-pro.1/
     

Share This Page