Contribute
Register

Guide: Update OS X Mavericks to OS X Yosemite Using UniBeast and MultiBeast

nobodynose

Moderator
Joined
Sep 30, 2012
Messages
4,210
Motherboard
ASRock Z370M Pro4
CPU
i7-8700
Graphics
RX 560
Mac
iMac, MacBook, MacBook Pro, Mac mini
Classic Mac
iBook, iMac, Quadra
Mobile Phone
Android, iOS
Hi,
i want to ask you something, with this motherboard asus p8h61-m lx3 plus r2.0 and proccesor i3 3220 if i buy the i7 3770 quadcore work on this motherboard?
thx
I looked this up on Asus' website - to answer your questions, the audio is not Realtek ALC, it is Via VT1708S so your only option is to use Voodoo audio or add an external USB audio device. Your motherboard does support the i7-3770.
 
Joined
Apr 9, 2015
Messages
34
Motherboard
MSI Z170A TOMAHAWK AC
CPU
4.0 GHz Intel Core i7 6700K
Graphics
GIGABYTE GeForce GTX 960 WINDFORCE OC 2047 MB
Mac
iMac, MacBook Pro
Classic Mac
iMac
Mobile Phone
iOS
I looked this up on Asus' website - to answer your questions, the audio is not Realtek ALC, it is Via VT1708S so your only option is to use Voodoo audio or add an external USB audio device. Your motherboard does support the i7-3770.
thx, yes i true the realtek is not, but i finde the audio drive for this motherboard and if anyone want the driver i share without any problem, thx again.
 
Joined
Apr 9, 2015
Messages
34
Motherboard
MSI Z170A TOMAHAWK AC
CPU
4.0 GHz Intel Core i7 6700K
Graphics
GIGABYTE GeForce GTX 960 WINDFORCE OC 2047 MB
Mac
iMac, MacBook Pro
Classic Mac
iMac
Mobile Phone
iOS
I looked this up on Asus' website - to answer your questions, the audio is not Realtek ALC, it is Via VT1708S so your only option is to use Voodoo audio or add an external USB audio device. Your motherboard does support the i7-3770.
Hi, i buy the i7 3770 i install it and no way to bot mac, if i put the old processor works good i put the i7 and no way to boot or install again yosemite, any sugestion?

Thx.
 
Joined
Oct 24, 2012
Messages
6
Motherboard
HP Z800
CPU
2x Xeon 5670
Graphics
Titan
Mac
MacBook Pro, Mac Pro
Mobile Phone
Android
Hi
Is any script that rebuild cache and repair permissions on boot with multibeast usb to avoid booting with -x because if i boot normal i have a lot finder freezes but if i boot first with -x rebuild cache and repair permissions with kext wizard and then reboot all works fine:

audio ok
lsi sas controller ok
Nvidia titan ok
Ethernet ok

many thanks

My system
Hp Z800
Nvidia Titan
Yosemite 10.10.3
 
Joined
Apr 5, 2014
Messages
14
Motherboard
Gigabyte Z87X-UD5H
CPU
i7-4770
Graphics
HD4600
Mac
Classic Mac
Mobile Phone
Hi, I have no idea what this guide is telling me to do. Where do i remove what need to be removed?
 
Joined
Jun 5, 2014
Messages
1
Mac
Classic Mac
Mobile Phone
Hi, I upgrade from Mavericks to Yosemite, after multiple trial and error.:p

The point is, you need to follow 100% as post #1: remove unnecessary files and tags.

Then install 10.10 from USB(with latest Unibeast).

After installation, boot from USB, launch 10.10 from HDD

Then run multibeast(latest version), remember JUST select the options as post #1. (I select those when I installed Mavericks, but then my OSX freeze in boot screen)

Reboot your PC, if you can successfully launch 10.10 means you did it! Check the functions(internet, sound, USB, etc.) If anything doesn't work run multibeast again and install necessary drivers.

My MB is GA-H87M-HD3. Only sound card doesn't work. Install realtek driver then all functions back to normal!

My next homework:
1. upgrade to 10.10.4
2. make internal card reader back to live

PS. Oh yes, don't forget to repair permission via Disk Utility after running multibeast
 
Joined
Oct 4, 2012
Messages
35
Motherboard
MSI Z77MA-G45
CPU
i7-3770
Graphics
HD4000
Mac
Classic Mac
Mobile Phone
Hi all - its been a long time since I last posted.

So I have tried to update my 10.8.2 build to Yosemite 10.10.4 on my MSI Z77MA-G45 - and its all gone a bit wonky.

I started by using carbon copy to backup my boot drive.

Then I followed the instructions at the start of this thread and all appeared to go well up to the point I had to boot to the from the USB after the initial Yosemite install. All I got was a couldn't find kernel message.

However, i was able to start the machine up by using the unibeast boot USB and selecting my backup drive. However, all of a sudden that has stopped working and I am not sure why.

I booted with a -v and the last message was something about a SMC extension. So I tried booting with a -f -v and now i am getting dozens of ACPI error messages. I have no idea where to even start to fix this!

any help hugely appreciated :thumbup:
 
Joined
Jun 7, 2012
Messages
1
Motherboard
Mac Pro
CPU
i5 3570k
Graphics
XFX Radeon 6850
Mac
Mac Pro
Classic Mac
Mobile Phone
Android
Successful upgrade from Mavericks to Yosemite.
- Logitech wireless mouth and bluetooth working.
- Sound w/ free dsdst ACL 898 driver working
- Wireless working

MB: GA-Z77X-UD5H
 
Joined
Jul 26, 2015
Messages
4
Mac
Classic Mac
Mobile Phone
guys, can someone help? i selected to boot off of the USB i made and it seems like it wants to start the OS x installation then quickly loads windows as normal. any suggestions? thanks in advance.
 
Joined
Apr 23, 2011
Messages
8
Motherboard
AORUS Intel Z370 Gaming 7
CPU
Intel Core i7 8700K
Graphics
Gigabyte AORUS NVIDIA GeForce GTX 1080 Ti 11GB
Mac
MacBook Pro
Mobile Phone
Android
Hi folks,

Just ran the update as per instructions and I can boot the HD by booting from USB first, then using -v -x to boot from hard drive. I can't boot directly from the hard drive using -v -x, it still stops loading. This is quite confusing as they should be loading from the same source?

Booting without these flags results in the grey load screen bar not moving. I have run multibeast after booting from usb to hd with -v and -x, it still wont boot from the hard drive at all.

Attached is what I get in verbose mode booting directly from the hard drive. Any ideas?
 

Attachments

Top