Contribute
Register

Guide: Update OS X Mavericks to OS X Yosemite Using UniBeast and MultiBeast

Joined
Mar 22, 2014
Messages
5
Motherboard
Silverstone Fortress FT03S
CPU
Intel Core i7 4770k
Graphics
Gigabyte GTX 770 OC
Mac
Classic Mac
Mobile Phone
Anyone else having issues booting after installing all the drivers on Multibeast?? Ive had to reinstall Yosemite 3 times now because after i use multibeast i get stuck at boot up, just see the apple icon with the bar underneath loading SUPER slow and i have an ssd. did a trial an error and tried installing everything BUT 3rd party sata but nothing, then tried everything but TRIM, still the same. Also no audio even after installing the correct audio drivers in multibeast. i'm currently running yosemite without any multibeast drivers and without any audio, but with super fast boot!!

seriously think this version of multbeast is broken...anyone else have the sames issues??
 
Joined
Mar 22, 2014
Messages
5
Motherboard
Silverstone Fortress FT03S
CPU
Intel Core i7 4770k
Graphics
Gigabyte GTX 770 OC
Mac
Classic Mac
Mobile Phone
did u just try booting with the -F bootflag only??
 
Joined
Mar 22, 2014
Messages
5
Motherboard
Silverstone Fortress FT03S
CPU
Intel Core i7 4770k
Graphics
Gigabyte GTX 770 OC
Mac
Classic Mac
Mobile Phone
After a hole weekend of Updates/Backups/problems with the timecapsule ....
I followed this guide and everything works.

Until the last boot (normal boot after installation Yosemite) it don't wont go on?!

The first half it loaded in a few minutes, then it goes little steps for hours and hours..!?

Pls help!


View attachment 109978

honestly same thing happened to me im currently just running barebones yosemite without any multibeast optimization, no audio nothing and still havent figured out a fix for it yet
 
Joined
May 31, 2011
Messages
5
Motherboard
z390 Aorus Pro WiFi
CPU
i9 9900k
Graphics
Intel UHD Graphics 630
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. iOS
Hi Everyone,

I would like to thank tonymac for all of your hard work. But, I am having the same problem as many others. Once MultiBeast is installed I can not boot into Yosemite. I have read all 356 reply's to this thread and I have tried many of the suggestions. I can boot into Yosemite with the UniBeast USB and my system works fine. Sound is not an issue, because I am using a USB sound card. When I run MultiBeast and only add the boot loader the system just constantly reboots. My question is what is used to boot the UniBeast USB? Would there be a way to use this boot loader. Maybe there is something going with Chimera. Thanks.
 
Joined
Oct 27, 2014
Messages
1
Mac
Classic Mac
Mobile Phone
Hi All, i am a complete noob to the hackintosh world.. Someone installed Mavericks, but i wanted to update to Yosemite, and i followed the guide of the first post here. Everything went fine, until the point where i have to boot up again and select my SSD harddisk and then it just stops and doesnt do anything anymore.. See attached image.
IMG_2567.JPG

Please help me! What can i do now? I need my computer for work!
 
Joined
Jul 14, 2014
Messages
70
Motherboard
AIO Acer Aspire C22-865
CPU
Intel i3 8130U
Graphics
UHD Graphics 620
Mac
  1. iMac
Mobile Phone
  1. iOS
Anyone else having issues booting after installing all the drivers on Multibeast?? Ive had to reinstall Yosemite 3 times now because after i use multibeast i get stuck at boot up, just see the apple icon with the bar underneath loading
Depending on your mobo you might want to try using 10.9.5 AppleACPIPlatform Rollback option from Multibeast 7.

seriously think this version of multbeast is broken...anyone else have the sames issues??
Of course. I fixed mine using Audio from previous versions of Multibeast (6.5). Also, sometimes audio doesn't come up by itself - you have to play with different outputs in System Prefs > Audio.
 
Joined
Nov 1, 2012
Messages
46
Motherboard
Asus ROG Strix Z370-G Gaming (WI-FI AC)
CPU
i7-8700K
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
i have a Z87M-D3H and it keeps kernel panicking any ideas? I've updated the bios it runs Mavericks fine but it won't boot Yosemite

I managed to boot with -f
i think the

Code:
<key>Kernel Flags</key>
    <string>kext-dev-mode=1</string>

Is giving the panic. Anyways not nearly as stable as mavericks.
 
Joined
Jun 28, 2014
Messages
30
This is a newbie question. When Step 6 says:

6. Boot from USB and install OS X Yosemite over your existing Mavericks installation

How do you install OS X Yosemite? I created a bootable Unibeast USB and when I boot into Unibeast it takes me to OS X Installer. Am I supposed to put Yosemite on the USB and install it that way?
 
Joined
Jul 14, 2014
Messages
70
Motherboard
AIO Acer Aspire C22-865
CPU
Intel i3 8130U
Graphics
UHD Graphics 620
Mac
  1. iMac
Mobile Phone
  1. iOS
This is a newbie question. When Step 6 says:
6. Boot from USB and install OS X Yosemite over your existing Mavericks installation

How do you install OS X Yosemite? I created a bootable Unibeast USB and when I boot into Unibeast it takes me to OS X Installer. Am I supposed to put Yosemite on the USB and install it that way?
Just do not wipe the disk before installing Yosemite. On the installer window simply continue and install Yosemite to the same hd partition where your Mavericks is installed.
Overwise, if you wish to do a clean install (and have your files etc backed up) then on the main screen first go to Utilities > Disk Utility, select your hd/partition and erase it. Then continue to OS X installation.
 
Top