Contribute
Register

Guide To Install Mavericks with Clover Bootloader

Joined
Mar 2, 2012
Messages
46
Motherboard
Mavericks/Yosemite
CPU
4300m
Graphics
HD4600
Mac
Classic Mac
Mobile Phone
Boot verbose show photo.

sorry for the delay, but i have not the laptop with me right now... this afternoon will try again and send you feedback

thx
 
Joined
Mar 2, 2012
Messages
46
Motherboard
Mavericks/Yosemite
CPU
4300m
Graphics
HD4600
Mac
Classic Mac
Mobile Phone
well, finnally got it working, works great! i think it was a bios setting problem

i only have one issue now, i have cloned the system to another ssd because we have 2 6470b laptops

the 2nd laptop (cloned) works great as expected but it seems that takes like 30 seconds to start booting up, i mean, clover boots normally, then apple logo appears and it hangs for 20-30 sec and then starts reading the ssd and boots

in verbose mode it hangs at IOAPIC version 0x20

thank you
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,169
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
well, finnally got it working, works great! i think it was a bios setting problem

i only have one issue now, i have cloned the system to another ssd because we have 2 6470b laptops

the 2nd laptop (cloned) works great as expected but it seems that takes like 30 seconds to start booting up, i mean, clover boots normally, then apple logo appears and it hangs for 20-30 sec and then starts reading the ssd and boots

in verbose mode it hangs at IOAPIC version 0x20

thank you

Re-exact/re-patch DSDT. Using ACPI files from one laptop on another is not valid.
 
Joined
Oct 20, 2014
Messages
32
Motherboard
HP ProBook 4540s (Clover)
CPU
2.59 GHz i5-3230m/HM-76 7 Series Ivy Bridge
Graphics
HD 4000, 1366x768
Mac
Classic Mac
Mobile Phone
Looks like I have one more hurdle after my recent motherboard swap. The problem is that, when booting into Mavericks, it hangs / freezes at the Apple Logo about half the time.

I can tell that it's going to happen because the screen stays on full brightness, opposed to going to the most recent dim-ness that I like to keep it at.

The apple logo and grey screen come up as normal, the little progress circle thing spins for 1 minute, and then it just stops spinning and I do a hard-reset. Strange that it just happens sometimes, like as if it flips a coin to decide.:confused:

Since swapping Mobo, I have updated drivers and Bios on Windows, reconfigured Bios settings, and updated Clover.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,169
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Looks like I have one more hurdle after my recent motherboard swap. The problem is that, when booting into Mavericks, it hangs / freezes at the Apple Logo about half the time.

I can tell that it's going to happen because the screen stays on full brightness, opposed to going to the most recent dim-ness that I like to keep it at.

The apple logo and grey screen come up as normal, the little progress circle thing spins for 1 minute, and then it just stops spinning and I do a hard-reset. Strange that it just happens sometimes, like as if it flips a coin to decide.:confused:

Since swapping Mobo, I have updated drivers and Bios on Windows, reconfigured Bios settings, and updated Clover.

Seems like you neglected to re-extract/re-patch ACPI files.
 
Joined
Oct 20, 2014
Messages
32
Motherboard
HP ProBook 4540s (Clover)
CPU
2.59 GHz i5-3230m/HM-76 7 Series Ivy Bridge
Graphics
HD 4000, 1366x768
Mac
Classic Mac
Mobile Phone
Well, my report to you in another forum, that this worked, was not correct. You're talking about ACPI files which is greek to me, so I assumed this had to do with the DSDT.aml files generated by PBI. Correct me if I'm wrong.

I can get on to Mavericks if I boot from EFI/Clover on USB stick (updated recently), and I can also hit f4 on Clover menu, and it takes a moment, so I'm assuming it is doing its job.

So then I continue to follow the steps in this guide, of running a new version of PBI, and I'm careful to select the right options there. I'm assuming this does the DSDT patches, and that I don't need to follow your "How to Patch DSDT" guide, using MaciASL.

Then I restart, and now instead of 50/50, it fails to finish booting everytime. It gets to the grey Apple screen, spins the wheel for a good minute, and then the wheel just stops.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,169
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Well, my report to you in another forum, that this worked, was not correct. You're talking about ACPI files which is greek to me, so I assumed this had to do with the DSDT.aml files generated by PBI. Correct me if I'm wrong.

Yes. F4 in Clover to re-extract, then correct selections in PBI-CE to create/install a new patched set.

Then I restart, and now instead of 50/50, it fails to finish booting everytime. It gets to the grey Apple screen, spins the wheel for a good minute, and then the wheel just stops.

You probably made the wrong selections. Boot verbose, show photo. Post EFI/Clover folder. Also, post /var/log/install.log.

Also, hardware details required:

Please provide complete details in your profile/signature
(Profile/Settings link in upper right corner of this site)

Mobo: manufacturer/model + bootloader(Clover/Chameleon/Chimera)
CPU: detailed CPU model + motherboard chipset
Graphics: all graphics devices + laptop internal screen resolution

For example, typical Ivy laptop:
Mobo: HP ProBook 4540s (Clover)
CPU: i5-3320m/HM76
Graphics: HD4000, 1366x768

Use CPU-Z on Windows to find CPU (Core iX-xxx) and motherboard chipset (HMxx), and graphics capabilities. For a laptop, these details are important and affect critical installation procedures.

Note: When specifying your bootloader, if using Clover legacy, please be sure to specify "Clover legacy"). Specifying "Clover" will be assumed as "Clover UEFI"
 
Joined
Oct 20, 2014
Messages
32
Motherboard
HP ProBook 4540s (Clover)
CPU
2.59 GHz i5-3230m/HM-76 7 Series Ivy Bridge
Graphics
HD 4000, 1366x768
Mac
Classic Mac
Mobile Phone
Well here is some of that information... the verbose mode hangs at "missing bluetooth controller transport"I don't know what you mean about posting a folder. And my var/log/install is 18mb. Annnnd I'm guessing its not the Legacy Clover, everything is updated. In About it said 2.3k... Sorry for the short post, trying to get this solved before bedtime.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
188,169
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Well here is some of that information... the verbose mode hangs at "missing bluetooth controller transport"

Not helpful. Post photo.

I don't know what you mean about posting a folder.

Compress EFI/Clover from your EFI partition as ZIP. Attach.

And my var/log/install is 18mb.

Compress as ZIP, attach.
 
Joined
Oct 20, 2014
Messages
32
Motherboard
HP ProBook 4540s (Clover)
CPU
2.59 GHz i5-3230m/HM-76 7 Series Ivy Bridge
Graphics
HD 4000, 1366x768
Mac
Classic Mac
Mobile Phone
Attached all 3. Hard to photo beginning of verbose messages, they move too quick!
 

Attachments

  • 2015-12-05.jpg
    2015-12-05.jpg
    800.5 KB · Views: 152
  • install.log.zip
    1.1 MB · Views: 128
  • CLOVER.zip
    10.1 MB · Views: 157
Top