[GUIDE] [Skylake] El Capitan MSI Z170A-Tomahawk + i5 6600K + GTX 970

Discussion in 'El Capitan Desktop Guides' started by Leeum, Feb 28, 2016.

  1. steveturtle

    steveturtle

    Joined:
    May 12, 2016
    Messages:
    22
    May 15, 2016 at 4:05 AM #31
    steveturtle

    steveturtle

    Joined:
    May 12, 2016
    Messages:
    22
    hello, xelxel, I am having the same problem (same screen shoot).
    Can you share how you fixed it? Many thanks.

    My PC config:
    Motherboard: MSI B150M-BAZOOKA
    CPU: Intel I5-6500 3.2G
    Display card: Gigabyte nvidia geforce GT 620
    Ram: 16G DDR4-2133
     
  2. johansen

    johansen

    Joined:
    Oct 15, 2015
    Messages:
    4
    CPU:
    2.59 GHz Intel Core i5
    Graphics:
    Intel HD 3000
    Mac:
    MacBook Pro
    May 20, 2016 at 1:21 PM #32
    johansen

    johansen

    Joined:
    Oct 15, 2015
    Messages:
    4
    CPU:
    2.59 GHz Intel Core i5
    Graphics:
    Intel HD 3000
    Mac:
    MacBook Pro
    Hi Leeum,

    Nice tutorial! Im planning to deploy at my same system

    1. Did you update to 10.11.5? or u still using 10.11.4?
    2. Did you use DSDT or SSDT at your system?

    Thank You
     
  3. vFxMz

    vFxMz

    Joined:
    May 15, 2013
    Messages:
    2
    Jun 6, 2016 at 5:45 AM #33
    vFxMz

    vFxMz

    Joined:
    May 15, 2013
    Messages:
    2
    Hi guys, i have a question if i'm using Mac 3,1 SMBIOS i'm forced to install the AGDPFix.app? If yes, please can some one reupload it? I can't find this version with the search function,the others fix the black screen with 6,1
    Sorry for my bad english:rolleyes:
     
  4. Donutshack

    Donutshack

    Joined:
    Jun 5, 2016
    Messages:
    2
    Mobo:
    Z170-TOMAHAWK Z179A PC MATE
    CPU:
    I5-6500K
    Graphics:
    ATI 7880
    Mobile Phone:
    iOS
    Jun 6, 2016 at 9:44 PM #34
    Donutshack

    Donutshack

    Joined:
    Jun 5, 2016
    Messages:
    2
    Mobo:
    Z170-TOMAHAWK Z179A PC MATE
    CPU:
    I5-6500K
    Graphics:
    ATI 7880
    Mobile Phone:
    iOS
    problem with my msi z170 tomahawk i5-6400 32 gb ram ddr4 + ati 7880

    i can boot only with -x boot option and i can't run and install multibeast option!
    i'm very sad!
    please help me!
     
  5. Donutshack

    Donutshack

    Joined:
    Jun 5, 2016
    Messages:
    2
    Mobo:
    Z170-TOMAHAWK Z179A PC MATE
    CPU:
    I5-6500K
    Graphics:
    ATI 7880
    Mobile Phone:
    iOS
    Jun 8, 2016 at 12:34 PM #35
    Donutshack

    Donutshack

    Joined:
    Jun 5, 2016
    Messages:
    2
    Mobo:
    Z170-TOMAHAWK Z179A PC MATE
    CPU:
    I5-6500K
    Graphics:
    ATI 7880
    Mobile Phone:
    iOS
    ..ok I do it by myself... the solution?
    i create the usb key (general tonymac86 guide) without applying any changes.
    All running ok at first try : no verbose , no safe boot . after that i've installed only ufi boot and kext audio with uefi mounter.
    all work fine!
    build:
    msi z170a pc mate and z170a tomahawk ssd m.2 500gb samsung and ssd m.2 250gb samsung
    video ati 7880 2 gbddr5 32 gb ram ddr4 hyperx !
    the most simple things are the best!
     
  6. hotbullet79

    hotbullet79

    Joined:
    Jun 20, 2016
    Messages:
    3
    Jun 25, 2016 at 5:50 PM #36
    hotbullet79

    hotbullet79

    Joined:
    Jun 20, 2016
    Messages:
    3
    Hello i am now trying to install on msi h170m a pro.



    i am using same installer that i was able to install on maximus gene8,


    BIOS SETTING

    LAN Option ROM - Disabled

    Network Stack - Disabled
    Serial(COM) Port 0 - Disabled
    Windows 8.1/10 WHQL- Disabled
    Windows 7 Installation - Disabled
    Intel Virtualization - Disabled
    Intel VT-D - Disabled
    CFG Lock - Disabled


    I get panic that says "unable to find driver for this platform \"ACPI"\


    any help would be nice.

    specs are

    board: msi h170m a pro

    cpu: i5 6600k.

    ram: 4GBx2


    thanks.
     
  7. estebanpro

    estebanpro

    Joined:
    May 13, 2013
    Messages:
    14
    Jul 1, 2016 at 1:40 AM #37
    estebanpro

    estebanpro

    Joined:
    May 13, 2013
    Messages:
    14
    will this guide work for a MSI z170A SLI?
     
  8. linktlh

    linktlh

    Joined:
    Jun 23, 2016
    Messages:
    2
    Aug 4, 2016 at 10:20 AM #38
    linktlh

    linktlh

    Joined:
    Jun 23, 2016
    Messages:
    2
    Well, Time to give this a shot I got...

    GPU: GTX 970

    CPU I5 6600K

    Motherboard: Msi H110m Gaming

    Right now Im waiting for Copying Files...
     
  9. mathieux97

    mathieux97

    Joined:
    Aug 3, 2016
    Messages:
    1
    Aug 11, 2016 at 9:32 PM #39
    mathieux97

    mathieux97

    Joined:
    Aug 3, 2016
    Messages:
    1
    how can i get z170 tomahawk ac(wifi and bluetooth) to work?
     
  10. Erick89

    Erick89

    Joined:
    Sep 15, 2013
    Messages:
    14
    Aug 22, 2016 at 6:32 PM #40
    Erick89

    Erick89

    Joined:
    Sep 15, 2013
    Messages:
    14
    Anyone manage to get Z170 M9 ACK to work?
     

Share This Page