Contribute
Register

[GUIDE] OC 10.13.6 Z490 Gigabyte Aorus Xtreme + Core i5 10400 / i9 11900K + Nvidia GTX 1060

Joined
Dec 24, 2021
Messages
7
Motherboard
Gigabyte Z490 AORUS ELITE AC
CPU
i7-10700K
Graphics
GTX 1080
Thank you for your answer but I cannot figure out how to use this tool since there are no instructions for windows but only for MacOS. I have Python installed but I do not know how to use this tool. Any help is much appreciated.
you must download windows.exe file
 
Joined
Dec 24, 2021
Messages
7
Motherboard
Gigabyte Z490 AORUS ELITE AC
CPU
i7-10700K
Graphics
GTX 1080
still cant install high sierra sow i`m gona try it out without my gpu installed.
 
Joined
Dec 24, 2021
Messages
7
Motherboard
Gigabyte Z490 AORUS ELITE AC
CPU
i7-10700K
Graphics
GTX 1080
with no succes i tryded to config usb ports but stull can get keyboard or mouse activated.
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
25,932
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
with no succes i tryded to config usb ports but stull can get keyboard or mouse activated.
 
Joined
Mar 6, 2019
Messages
7
Motherboard
Asus Prime-A z590
CPU
i5 11600k
Graphics
GTX970
with no succes i tryded to config usb ports but stull can get keyboard or mouse activated.
Me too.. I did a remap but no success. All USB ports are inactive..
 
Joined
May 11, 2011
Messages
2,315
Motherboard
Gigabyte B550 Vision D
CPU
Ryzen 5900X
Graphics
RX 6800
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
with no succes i tryded to config usb ports but stull can get keyboard or mouse activated.
In that case you may need to enable one of the two USB keyboard/mouse EFI drivers in your EFI/OC/Drivers. Enable USBMouseDXE.efi by adding it to your config.plist under the UEFI/Drivers section and that should work.
 
Joined
Aug 10, 2012
Messages
299
Motherboard
Asus Z390 Prime A
CPU
i3 8100
Graphics
HD 630, GT 1030
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
  3. Other
Hey Middleman happy new year, i just installed High Sierra on my Z590 Vision G and Z590 Aorus Elite Ax, it was easy as 1 2 3 . same as i did it on z490 a few month ago. the trick is to make keyboard and mouse active by using 400 or 500 series ssdt. Good luck ppl and have a happy hack.
i am trying to install Sierra on z590 Elite Ax now and hope it will work, will let you updated
 
Joined
Dec 24, 2021
Messages
7
Motherboard
Gigabyte Z490 AORUS ELITE AC
CPU
i7-10700K
Graphics
GTX 1080
Hello, I have finally installed high sierra on my auros z490 elite ac i7 10700k gtx 1080.
For the usb problem i have removed acpi files and created new acpi finally it worked out for me.
 

Attachments

  • USB EFI.zip
    12.9 MB · Views: 23
Joined
Mar 6, 2019
Messages
7
Motherboard
Asus Prime-A z590
CPU
i5 11600k
Graphics
GTX970
@Middleman and all hello from Greece! Finally success on installing High Sierra on Asus z590 prime with i5 11600K!! I have been struggling with it for so long...Used opencore 0.7.6 because previous versions did not work at all. Anyway my issue is that after installation I updated to latest High Sierra and then installed the drivers for my Nvidia GTX 970. But after reboot, I got a black screen... Tried everything from Dortania guide, all the boot args and nothing works.. I can only boot into the system with nvda_disable=1. Does anybody have a suggestion on how to deal with this? Also my ethernet does not work(l225).. I am using a usb dongle for now but it would be excellent if I could have it working! I can provide you also screenshots from OCC if you want. Here is my EFI . Thank you all guys, you have been inspiring!
 

Attachments

  • EFI.zip
    18.4 MB · Views: 13
Joined
May 11, 2011
Messages
2,315
Motherboard
Gigabyte B550 Vision D
CPU
Ryzen 5900X
Graphics
RX 6800
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
@Middleman and all hello from Greece! Finally success on installing High Sierra on Asus z590 prime with i5 11600K!! I have been struggling with it for so long...Used opencore 0.7.6 because previous versions did not work at all. Anyway my issue is that after installation I updated to latest High Sierra and then installed the drivers for my Nvidia GTX 970. But after reboot, I got a black screen... Tried everything from Dortania guide, all the boot args and nothing works.. I can only boot into the system with nvda_disable=1. Does anybody have a suggestion on how to deal with this? Also my ethernet does not work(l225).. I am using a usb dongle for now but it would be excellent if I could have it working! I can provide you also screenshots from OCC if you want. Here is my EFI . Thank you all guys, you have been inspiring!
Hi Dimileon,

Congrats on getting it going! As for the Nvidia card setting you could try using this in your boot-arg instead of nv_disable=1 > nvda_drv_vrl=1

As for the I255-V setting, one of my Z490 EFI builds for High Sierra had a working I255-V setting. I believe it was a kernel patch I had to add plus the Fake PCIID Intel I255-V kext. Check if the I255-V patch has been enabled under ACPI > Kernel Patches in my High Sierra EFIs.
 
Top