Contribute
Register

[GUIDE] OC 10.13.6 Z490 Gigabyte Aorus Xtreme + Core i5 10400 / i9 11900K + Nvidia GTX 1060

Joined
Jun 3, 2021
Messages
22
Motherboard
Gigabyte Z590m
CPU
i5-10600K
Graphics
GTX 1050 Ti
strange as you can still see the message about SMCBatteryManager.kext trying to load

sure you are booting from the correct EFI?
yes
 

Attachments

  • EFI.rar
    7.5 MB · Views: 28

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,604
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
strange as you can still see the message about SMCBatteryManager.kext trying to load
Could be kexts in /Library/Extensions ?
 
Joined
Jun 3, 2021
Messages
22
Motherboard
Gigabyte Z590m
CPU
i5-10600K
Graphics
GTX 1050 Ti
strange as you can still see the message about SMCBatteryManager.kext trying to load

sure you are booting from the correct EFI?
my EFI
 

Attachments

  • EFI.rar
    7.5 MB · Views: 16
  • 2021-06-06 134523.png
    2021-06-06 134523.png
    10.7 KB · Views: 19

Feartech

Moderator
Joined
Aug 3, 2013
Messages
25,993
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS

well, it is trying to load from somewhere, you trying to boot from usb stick or hard drive?

FakePCIID.kext should be removed as it doesn't do anything on it's own

Lilu.kext should be listed at the top of your kext list

no need for USBInjectAll and USBPorts.kext, only 1 is required
 
Joined
Jun 3, 2021
Messages
22
Motherboard
Gigabyte Z590m
CPU
i5-10600K
Graphics
GTX 1050 Ti
well, it is trying to load from somewhere, you trying to boot from usb stick or hard drive?

FakePCIID.kext should be removed as it doesn't do anything on it's own

Lilu.kext should be listed at the top of your kext list

no need for USBInjectAll and USBPorts.kext, only 1 is required
I am trying to boot a previously installed High Sierra on a separate SSD. Maybe this is my mistake?
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
25,993
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
I am trying to boot a previously installed High Sierra on a separate SSD. Maybe this is my mistake?
maybe

you need to make sure you are booting from the correct efi you are editing
 
Joined
Jun 3, 2021
Messages
22
Motherboard
Gigabyte Z590m
CPU
i5-10600K
Graphics
GTX 1050 Ti
maybe

you need to make sure you are booting from the correct efi you are editing
I boot from EFI to USB, and in the boot selection menu, select boot macOS from SSD
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
25,993
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
I boot from EFI to USB, and in the boot selection menu, select boot macOS from SSD
if you are editing the efi from your usb stick and booting from your usb stick, have you tried to boot into recovery?( ie, as if you were trying to re install macOS?)

also did you install any kexts to /Library/Extensions?
 
Joined
Jun 3, 2021
Messages
22
Motherboard
Gigabyte Z590m
CPU
i5-10600K
Graphics
GTX 1050 Ti
I see you used Ochang's build instead. That's okay, try this one for the Intel IGPU. You had AMD Radeonboost enabled which would have affected the booting up. But please add in the ROM value in SMBIOS (which was empty) - I've currently set it to '11 22 33 44 55 66' but you must replace it - this is your Ethernet port's MAC address value (which can be found using Windows or Linux device system properties).
I may have realized what I was doing wrong by booting an already installed macOS from the SSD. But when I try to install from a clean version of High Sierra with this EFI and iGPU enabled, I get a new error
 

Attachments

  • IMG_9439.JPEG
    IMG_9439.JPEG
    1 MB · Views: 18
  • EFI.rar
    7.5 MB · Views: 21

Feartech

Moderator
Joined
Aug 3, 2013
Messages
25,993
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
I may have realized what I was doing wrong by booting an already installed macOS from the SSD. But when I try to install from a clean version of High Sierra with this EFI and iGPU enabled, I get a new error
disable the serial ports in your bios
 
Top