Contribute
Register

[Guide] MSI GE62 6QD Apache Pro - Mojave 10.14

Joined
Dec 3, 2017
Messages
12
Motherboard
MSI GE62 6QD Apache Pro - Clover
CPU
i7-6700HQ
Graphics
GTX 960M + HD 530 (1980x1080)
Can somebody help me solve my wifi problem ? My latop is MSI GP72 6qf , specification is as same as GE62 6qf , My spec is
Specifications

  • CPU: Intel I7-6700HQ
  • CHIPSET: Intel HM170
  • MEMORY: 32GB of DDR4 Ram (2133 MHz 16G*2)
  • GRAPHICS: Intel HD 530 + Nvidia GTX 960M (Disabled B/c of Optimus)
  • AUDIO: ALC898
  • WEBCAM
  • WIFI + BLUETOOTH: BCM94352Z
  • HDMI
  • 1 MINI-DISPLAYPORT
  • 2 USB 3.0 PORT
  • 1 USB 2.0 PORT
  • 1 USB 3.1 USB TYPE C
  • SD CARD

I followed the guide to active My wifi but no air port icon and option in System Reference -> network , Can someone teach me how to fix it ? although bluetooth option shows but can not active too , need help.
Please upload your debug files as explained in forum rules and it will be possible to help you.
 
Joined
Mar 28, 2015
Messages
116
Motherboard
MSI GS65 8SE
CPU
i7-8750H
Graphics
UHD 630 + RTX 2060
Mac
MacBook Pro
Mobile Phone
Android
Upload your debug files.
 
Joined
Mar 28, 2015
Messages
116
Motherboard
MSI GS65 8SE
CPU
i7-8750H
Graphics
UHD 630 + RTX 2060
Mac
MacBook Pro
Mobile Phone
Android
I don't know how to get the debug files , can you teach me ? thank you so much.
Go to this link and scroll to where it says "Problem Reporting". It tells you what and how to do a clover.zip
 
Joined
Apr 19, 2019
Messages
6
Motherboard
MSI GP72 6qf
CPU
i7 6700HQ/HM170
Graphics
GTX 960M
Mobile Phone
Android
Go to this link and scroll to where it says "Problem Reporting". It tells you what and how to do a clover.zip
Thank you so much , I follow the link you gave me and do it step by step , then I got the debug file , I follow the installation guide this chapter , audio active well , My GTX960 disabled well , but can't find my wifi option in System Reference -> Network , I hope you or somebody who can see my attach file and point out where the problem is , Thank you , thank you , thank you one million times.
 

Attachments

Feartech

Moderator
Joined
Aug 3, 2013
Messages
13,047
Motherboard
Asus N752VX-Clover
CPU
i7-6700HQ / HM170
Graphics
HD530 + GTX 950m 1920 x 1080
Mac
iMac
Mobile Phone
iOS
Thank you so much , I follow the link you gave me and do it step by step , then I got the debug file , I follow the installation guide this chapter , audio active well , My GTX960 disabled well , but can't find my wifi option in System Reference -> Network , I hope you or somebody who can see my attach file and point out where the problem is , Thank you , thank you , thank you one million times.
your wifi kexts should be installed to /L/E
 
Joined
Apr 19, 2019
Messages
6
Motherboard
MSI GP72 6qf
CPU
i7 6700HQ/HM170
Graphics
GTX 960M
Mobile Phone
Android
your wifi kexts should be installed to /L/E
Thank you for your suggestion :clap:, Wao! The wife active well , but another question is .... no bluetooth option appear :banghead:, I used KextBeast downloaded from this site and put the FakePCIID_Broadcom_WiFi.kext and BrcmPatchRAM2.kext in Desktop , using KextBeast to install the two kexts in L/E , restart laptop , only shows Wifi , the bluetooth still not show up , can you help me ? thank you so much.
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
13,047
Motherboard
Asus N752VX-Clover
CPU
i7-6700HQ / HM170
Graphics
HD530 + GTX 950m 1920 x 1080
Mac
iMac
Mobile Phone
iOS
Thank you for your suggestion :clap:, Wao! The wife active well , but another question is .... no bluetooth option appear :banghead:, I used KextBeast downloaded from this site and put the FakePCIID_Broadcom_WiFi.kext and BrcmPatchRAM2.kext in Desktop , using KextBeast to install the two kexts in L/E , restart laptop , only shows Wifi , the bluetooth still not show up , can you help me ? thank you so much.
probably need BrcmFirmwareRepo
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
13,047
Motherboard
Asus N752VX-Clover
CPU
i7-6700HQ / HM170
Graphics
HD530 + GTX 950m 1920 x 1080
Mac
iMac
Mobile Phone
iOS
Dear Feartech , thank you for your help , your BrcmFirmwareRepo answer was worked for me , now my wifi and bluetooth work well both , thank you and so appreciate your answer , you're a professional export. :clap:
you are most welcome and good to hear you have your machine running :)
 
Top