Contribute
Register

[Guide] Lenovo Y50/Y70 (UHD or 1080p) using Clover UEFI

Status
Not open for further replies.

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,969
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
[Guide] Lenovo Y50 (UHD or 1080p) using Clover UEFI

Thing is I've installed with a copy of Yosemite thats dated back to 10.10.1.

Why?
 
Joined
Aug 21, 2013
Messages
67
Motherboard
Lenovo Y50-70
CPU
Core i7-4710HQ
Graphics
HD4600 + GTX860M @1920x1080
Mac
Classic Mac
Mobile Phone
  1. iOS
[Guide] Lenovo Y50 (UHD or 1080p) using Clover UEFI

Remove the unsupported card.

USB WiFi not recommended.

Thanks but I would like to do it in SW if possible. I would loose warranty if I open up my laptop.
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,969
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
[Guide] Lenovo Y50 (UHD or 1080p) using Clover UEFI

Thanks but I would like to do it in SW if possible. I would loose warranty if I open up my laptop.

If there is a BIOS option to disable BT, use it.

Otherwise, with 10.11 it is easy to exclude a particular USB port with a custom port injector kext.

No easy way that I know of in 10.10, except maybe by removing the bluetooth kexts.
 
Joined
Jun 28, 2011
Messages
707
Motherboard
Lenovo Y50-70 ID8C49
CPU
i7-4710
Graphics
HD 4600 + GT 860M, 1920*1080
[Guide] Lenovo Y50 (UHD or 1080p) using Clover UEFI

Hey amoo_manoo,

I am also experiencing similar problems with HDMI video crashing the system (except in safe mode). Thing is I've installed with a copy of Yosemite thats dated back to 10.10.1. I am in the brink of having to do a fresh install all over again. May I ask if your HDMI problem is solved after a fresh install?

Thanks!

So it seems that there are at least 3 people with this problem @_@
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,969
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
[Guide] Lenovo Y50 (UHD or 1080p) using Clover UEFI

So it seems that there are at least 3 people with this problem @_@

I'll let you guys sort it out. All the information I have on it has been detailed.

So far, my suggestions have not been tried.

Let me know if there is a change required to the guide.
 
Joined
Jun 28, 2011
Messages
707
Motherboard
Lenovo Y50-70 ID8C49
CPU
i7-4710
Graphics
HD 4600 + GT 860M, 1920*1080
[Guide] Lenovo Y50 (UHD or 1080p) using Clover UEFI

I'll let you guys sort it out. All the information I have on it has been detailed.

So far, my suggestions have not been tried.

Let me know if there is a change required to the guide.

Will do. I'll try and work it out when I get some extra time on my hands.
Could you point me in the direction as to how to patch the 0204? Should I just copy paste from your master config.plist?
Sorry if it sounds dumb, I program on windows, but mac is still a bit foreign to me
I hear El Capitan is easier to install. Is that true?
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,969
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
[Guide] Lenovo Y50 (UHD or 1080p) using Clover UEFI

Will do. I'll try and work it out when I get some extra time on my hands.
Could you point me in the direction as to how to patch the 0204? Should I just copy paste from your master config.plist?

You can copy/paste but you need to enable the patch. Most of the patches are disabled in the Clover guide plist files.

Note: At the time this guide was written Yosemite was at 10.10.3 or 10.10.4, not sure which. At that point, HDMI was working, as tested by early users of the guide. If something has changed in 10.10.5 or BIOS is now different, YMMV (most were using BIOS v1.xx, not 2.xx, nor 3.xx).

Perhaps the folks who have it already working (using the guide) can contribute information about which BIOS version they are using and whether anything is changed in 10.10.5.

It is time for the owners of this laptop to start helping one another.

Sorry if it sounds dumb, I program on windows, but mac is still a bit foreign to me
I hear El Capitan is easier to install. Is that true?

10.11 same process as 10.10.
 
Joined
Jun 28, 2011
Messages
707
Motherboard
Lenovo Y50-70 ID8C49
CPU
i7-4710
Graphics
HD 4600 + GT 860M, 1920*1080
[Guide] Lenovo Y50 (UHD or 1080p) using Clover UEFI

You can copy/paste but you need to enable the patch. Most of the patches are disabled in the Clover guide plist files.

Note: At the time this guide was written Yosemite was at 10.10.3 or 10.10.4, not sure which. At that point, HDMI was working, as tested by early users of the guide. If something has changed in 10.10.5 or BIOS is now different, YMMV (most were using BIOS v1.xx, not 2.xx, nor 3.xx).

Perhaps the folks who have it already working (using the guide) can contribute information about which BIOS version they are using and whether anything is changed in 10.10.5.

It is time for the owners of this laptop to start helping one another.



10.11 same process as 10.10.

I get the copy and pasting part, but how would I unlock it? I don't see <disabled> in the plist
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,969
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
[Guide] Lenovo Y50 (UHD or 1080p) using Clover UEFI

I get the copy and pasting part, but how would I unlock it? I don't see <disabled> in the plist

The Name is set to 'disabled:AppleIntelFramebufferAzul' which causes it to be ineffective due to there not being a kext which matches that name.

Always edit plist files with a plist editor.
 
Joined
Mar 7, 2011
Messages
35
Motherboard
Razer Blade 2017 UHD (Laptop)
CPU
Intel i7-7700HQ
Graphics
NVIDIA GeForce GTX 1060
[Guide] Lenovo Y50 (UHD or 1080p) using Clover UEFI


Stupidity, using back old USB stick created for previous installation 6 months ago, amongst other humanly incomprehensible reasons that amazes even myself :)

On the side note, I think I am facing the exact same issues as masterscarhead1. I'm on 10.10.5 (fresh install) with bios V3. Going to try the 0204 patch now
 
Status
Not open for further replies.
Top