Contribute
Register

[Guide] Lenovo Y50/Y70 (UHD or 1080p) using Clover UEFI

Status
Not open for further replies.

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,968
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
[Guide] Lenovo Y50 (UHD or 1080p) using Clover UEFI

None of the patches work, all the alternatives just freeze
Only the original patch crashes
Any other guesses?

Please use quoted replies.

Read post #688.
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,968
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
[Guide] Lenovo Y50 (UHD or 1080p) using Clover UEFI

When I booted I've found that when you press F1 (sleep) and then click to wake it it works perfectly.
When I change the resolution I have to do this process again.

Please use quoted replies.

Did you try what I suggest in post #689?

Profile not updated as requested in post #689.
 
Joined
Jun 28, 2011
Messages
707
Motherboard
Lenovo Y50-70 ID8C49
CPU
i7-4710
Graphics
HD 4600 + GT 860M, 1920*1080
[Guide] Lenovo Y50 (UHD or 1080p) using Clover UEFI

Removed
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,968
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
[Guide] Lenovo Y50 (UHD or 1080p) using Clover UEFI

Are you talking about HDMI?

Please use quoted replies.

Please fill out your profile as requested.

All items mentioned in post #689.
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,968
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
[Guide] Lenovo Y50 (UHD or 1080p) using Clover UEFI

Latest bio 3.0 just released
Dunno about the HDMI device though

Make sure you re-extract/re-patch ACPI after you change BIOS versions.

If you updated to "bio 3.0 just released" after you had already extracted/patched ACPI, you need to do it again because the updated BIOS can change things in the native files.

It is covered in the guide.
 
Joined
Aug 21, 2013
Messages
67
Motherboard
Lenovo Y50-70
CPU
Core i7-4710HQ
Graphics
HD4600 + GTX860M @1920x1080
Mac
Classic Mac
Mobile Phone
  1. iOS
[Guide] Lenovo Y50 (UHD or 1080p) using Clover UEFI

First of all thank you guys for this great guide and install scripts, it worked great.

I have installed Yosemite 10.10.5 in a dual boot configuration with Windows 10. I'm using Clover 3202.

I just have few smaller problems left behind.

Here are them in the order of importance:
  1. Using the internal speakers the Bass dominates and I need to really turn up the volume to hear human speaking.(on windows it works great) With headphones it works great on Yosemite as well.
  2. Sometimes the whole screen just goes black for a second or two, as if the display was disconnected. I suspect it might be a problem with HD4600
  3. My Elan touchpad is not recognised. It only works as a basic mouse, no multitouch gestures.
  4. The system boots up pretty quickly but after I log in the mouse freezes for a few seconds (might be due to apps reopening)

I'm attaching everything that might be important.
Thanks a lot!

View attachment PanzerSajt_Files.zip
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,968
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
[Guide] Lenovo Y50 (UHD or 1080p) using Clover UEFI

...
[*]Using the internal speakers the Bass dominates and I need to really turn up the volume to hear human speaking.(on windows it works great) With headphones it works great on Yosemite as well.

Probably issue with patched AppleHDA. You could try patching it yourself. Guides linked from FAQ.

http://www.tonymacx86.com/yosemite-...faq-read-first-laptop-frequent-questions.html

[*]Sometimes the whole screen just goes black for a second or two, as if the display was disconnected. I suspect it might be a problem with HD4600

Not sure about that. Not reported previously.

[*]My Elan touchpad is not recognised. It only works as a basic mouse, no multitouch gestures.

Search for ELAN PS2 drivers. Already noted in post #1.

[*]The system boots up pretty quickly but after I log in the mouse freezes for a few seconds (might be due to apps reopening)

Probably due to unsupported WiFi/BT card installed.
 
Joined
Jun 28, 2011
Messages
707
Motherboard
Lenovo Y50-70 ID8C49
CPU
i7-4710
Graphics
HD 4600 + GT 860M, 1920*1080
[Guide] Lenovo Y50 (UHD or 1080p) using Clover UEFI

Make sure you re-extract/re-patch ACPI after you change BIOS versions.

If you updated to "bio 3.0 just released" after you had already extracted/patched ACPI, you need to do it again because the updated BIOS can change things in the native files.

It is covered in the guide.

Just gave that a try, still no go
I'm pretty much going to give up on the HDMI since I've tried everything
If someone wants to give the new BIOS with 10.10.5 a try, lemme know if HDMI works with audio patch
Thanks again Rehabman!
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,968
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
[Guide] Lenovo Y50 (UHD or 1080p) using Clover UEFI

Just gave that a try, still no go

Did you remember to re-extract?

Did you try rollback to previous BIOS? (don't forget to re-extract/re-patch).
 
Joined
Jun 28, 2011
Messages
707
Motherboard
Lenovo Y50-70 ID8C49
CPU
i7-4710
Graphics
HD 4600 + GT 860M, 1920*1080
[Guide] Lenovo Y50 (UHD or 1080p) using Clover UEFI

Did you remember to re-extract?

Did you try rollback to previous BIOS? (don't forget to re-extract/re-patch).

Yah, re-extracted. I was originally on 3.0. Now on 2.x and still same problem. Who knows.
Booting in verbose mode, it just keeps saying superIOdevice failed/error then restarting with HDMI plugged in
 
Status
Not open for further replies.
Top