Contribute
Register

[Guide] Lenovo Y50 (UHD or 1080p) using Clover UEFI (10.11)

Status
Not open for further replies.
Joined
Mar 7, 2011
Messages
35
Motherboard
Razer Blade 2017 UHD (Laptop)
CPU
Intel i7-7700HQ
Graphics
NVIDIA GeForce GTX 1060
Hi all,

I know this sounds ridiculous, but apparently I'm facing issues with getting my HDMI audio to work after coming from a clean installation.

I tried to follow the steps, but I strongly believe I probably committed a misstep somewhere. I've

I have attached all the information below. Any kind soul willing to take a stab at figuring my blunder?

Many thanks!

Also a couple of pretty suspicious screenshots
 

Attachments

  • CLOVER.zip
    8.6 MB · Views: 48
  • RehabMan.zip
    33.6 KB · Views: 41
  • ioreg_dump.ioreg
    5.3 MB · Views: 60
  • kextstat_output.txt
    214 bytes · Views: 47
  • clear_kextcache_output.txt
    1.6 KB · Views: 63
  • Screen Shot 2015-12-08 at 11.18.44 AM.png
    Screen Shot 2015-12-08 at 11.18.44 AM.png
    97.6 KB · Views: 68
  • Screen Shot 2015-12-08 at 11.20.55 AM.png
    Screen Shot 2015-12-08 at 11.20.55 AM.png
    89.7 KB · Views: 53

RehabMan

Moderator
Joined
May 2, 2012
Messages
184,100
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hi all,

I know this sounds ridiculous, but apparently I'm facing issues with getting my HDMI audio to work after coming from a clean installation.

I tried to follow the steps, but I strongly believe I probably committed a misstep somewhere. I've

I have attached all the information below. Any kind soul willing to take a stab at figuring my blunder?

Many thanks!

Also a couple of pretty suspicious screenshots

Problem in install_downloads.sh (FakePCIID_Intel_HDMI_Audio.kext needs to be installed but is excluded).

Update the repo and run it again:
Code:
cd ~/Projects/y50.git
git pull
./install_downloads.sh
 
Joined
Mar 7, 2011
Messages
35
Motherboard
Razer Blade 2017 UHD (Laptop)
CPU
Intel i7-7700HQ
Graphics
NVIDIA GeForce GTX 1060
Problem in install_downloads.sh (FakePCIID_Intel_HDMI_Audio.kext needs to be installed but is excluded).

Update the repo and run it again:
Code:
cd ~/Projects/y50.git
git pull
./install_downloads.sh

Hey Rehabman,

Saw your latest commits. Thanks for the fixes! HDMI Audio works now
 
Joined
Dec 20, 2014
Messages
60
Motherboard
Lenovo Y50-70 (clover) Resolution :1920x1080
CPU
Intel Core i7-4710HQ/Intel HM86 Express
Graphics
NVIDIA GeForce GTX860M + Intel GMA HD 4600 | Resolution :1920x1080
Mac
Classic Mac
Mobile Phone
Joined
Jan 10, 2014
Messages
96
Motherboard
Lenovo Y50-70
CPU
i7-4710HQ
Graphics
GTX 860M 4GB Maxwell
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
Joined
Jul 16, 2011
Messages
145
Motherboard
Acer Aspire v15
CPU
i7-4720HQ
Graphics
GTX 960M
Thinking of getting this laptop y50-70

does everything work on this laptop like it does on the hp probook 45xx series?

do they have new tools for 2015 to make it easier?
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
184,100
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Thinking of getting this laptop y50-70

does everything work on this laptop like it does on the hp probook 45xx series?

Information regarding working/not working is in post #1.

do they have new tools for 2015 to make it easier?

What do you mean by "new tools for 2015"? Who is "they"? What is "it"?
 
Joined
Aug 19, 2011
Messages
140
Motherboard
H55CM
CPU
I3-530
Graphics
7750
Has anyone tried to update to 10.11.2 yet? Is it safe to update?
 
Status
Not open for further replies.
Top