Contribute
Register

[Guide] Lenovo G50-70 and Z50-70 Bios whitelist removal

Joined
Jun 16, 2017
Messages
8
Motherboard
Lenovo's Z5070
CPU
i7-4510U
Graphics
HD 4400
Mac
MacBook
Mobile Phone
iOS
Hello everyone after i whitelisted my bios hackintosh took IP address but not connected to internet i read some articles that smbios is the problem any ideas?
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
11,765
Motherboard
Asus N752VX-Clover
CPU
i7-6700HQ / HM170
Graphics
HD530 + GTX 950m 1920 x 1080
Mac
iMac
Mobile Phone
Android
Hello everyone after i whitelisted my bios hackintosh took IP address but not connected to internet i read some articles that smbios is the problem any ideas?
As per rules, please update your hardware profile to allow others to help you easier

please read the faq for proper hardware profile setup:
 
Joined
Nov 16, 2015
Messages
116
Motherboard
Lenovo G50-70-Clover
CPU
i5-4210U
Graphics
HD 4400 1920x1080
Mac
MacBook Air, MacBook Pro
Mobile Phone
Android
Hello everyone after i whitelisted my bios hackintosh took IP address but not connected to internet i read some articles that smbios is the problem any ideas?
You are off topic, please help keeping this thread focused on whitelist removal. :)
 
Joined
Dec 12, 2018
Messages
9
CPU
i5-3470
Graphics
HD 7450
Mac
iMac, MacBook, MacBook Pro
Mobile Phone
Android
Finish now to flashing the BIOS, after 5 hours almost.
Some things are not totally clear, I spent time to found and research missed bios and programs. Someone could be read everything all the useful info and links to write a 2.0 guide.

I found a broken link to download Andy'sPhoneixtools. I have one here
@daigosx can you add this link in the #1 post?

http://www.datafilehost.com/d/492b016c

Cheers!!!!!
 
Last edited:
Joined
Jul 4, 2019
Messages
1
Motherboard
Lenovo Z50-70
Hi to All,
I have followed the instruction to remove WhiteList from my Lenovo Z50-70.
No problem during the procedure, except an hang during the shut down of the laptop after flashing modded bios.
But now, in the bios I see the correct version of the bios (9bcn91ww), but the old EC version 9BCN26WW.
Something wrong?

Thanks in adwance
 
Last edited:
Top