Contribute
Register

[GUIDE] Jerivalu’s Build: Fresh 10.11.5, Z170X-UD5 TH, 6700k, Intel HD 530, Thunderbolt, Dual Boot

Status
Not open for further replies.
Joined
Mar 30, 2016
Messages
13
Motherboard
Z170X-UD5 TH
CPU
i7 6700K
Graphics
EVGA GTX 970 SSC ACX 2.0
Mac
  1. Mac Pro
Jerivalu, just wanted to stop by a say thanks for the guide.

I picked up the UD5 TH and a 6700K on Monday and managed to install 10.11.5 without a problem using your guide tonight. Only extra things I needed to do were to update the bios to F5, and use the AGDPfix.app fix due to me running an nVidia card. Best I can tell everything is working just fine.

Did you figure out how to get the 6700K up to 4.6 recognized in OSX?
 
Joined
Apr 30, 2016
Messages
3
Motherboard
170X-UD5 TH
CPU
6770k
Graphics
GTX 970
I'm still running stock speeds at the moment. Planning on overclocking this weekend, so I'll have to wait and see how that ends up.
 
Joined
Mar 30, 2016
Messages
13
Motherboard
Z170X-UD5 TH
CPU
i7 6700K
Graphics
EVGA GTX 970 SSC ACX 2.0
Mac
  1. Mac Pro
I'm still running stock speeds at the moment. Planning on overclocking this weekend, so I'll have to wait and see how that ends up.

Yeah, I am getting 2550 geek bench on stock speeds. I'm not complaining, I just want to run this baby at 4.6 or 4.7 and see what it is. trying I have been trying everything it seems like. I wish I could PayPal someone to walk me through the steps. Hahaha

Keep me posted, please!
 
Joined
Feb 26, 2011
Messages
25
Motherboard
Ga-z170x-ud5
CPU
i7 6700K
Graphics
Intel 530
Mac
  1. MacBook Pro
Classic Mac
  1. iMac
Mobile Phone
  1. iOS
Great guide. I can not seem to get my Win 10 build to load once I plug everything back in. I'm not sure what I did wrong but I tried rebuilding it 3 times now.
 
Joined
Dec 5, 2010
Messages
58
Motherboard
GA-Z170X-Gaming 7
CPU
Core i7 6700K
Graphics
Sapphire R9 390 8GB
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Classic
  2. LC
  3. Plus
Mobile Phone
  1. iOS
Yeah, I am getting 2550 geek bench on stock speeds. I'm not complaining, I just want to run this baby at 4.6 or 4.7 and see what it is. trying I have been trying everything it seems like. I wish I could PayPal someone to walk me through the steps. Hahaha

Keep me posted, please!


I am also trying to get my 6700K to 4.6GHz. It is stable on Windows but OSX only reporting 4.01GHz.
 
Joined
Dec 5, 2010
Messages
58
Motherboard
GA-Z170X-Gaming 7
CPU
Core i7 6700K
Graphics
Sapphire R9 390 8GB
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Classic
  2. LC
  3. Plus
Mobile Phone
  1. iOS
BTW, using shutdown fix in clover corrected my shutdown reboot problem.
No Sleep; I haven't tried to fix TBH.
 
Joined
Mar 28, 2010
Messages
54
Motherboard
Z170x UD5 TH
CPU
6700k @4.5
Graphics
EVGA 1080Ti SC2
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Jerivalu, just wanted to stop by a say thanks for the guide.

I picked up the UD5 TH and a 6700K on Monday and managed to install 10.11.5 without a problem using your guide tonight. Only extra things I needed to do were to update the bios to F5, and use the AGDPfix.app fix due to me running an nVidia card. Best I can tell everything is working just fine.

Great to hear! I'll make sure to add to update the bios to f5 in the guide.

Did you figure out how to get the 6700K up to 4.6 recognized in OSX?
In "about this mac" it will say only 4.01 but when I run Intel Power gadget it shows the proper 4.5ghz. Have you tried running it? The difference in my geekbench scores show that processor speed overclocking is working correctly. I believe there is a way to edit your config file to show whatever speed you want for the about this mac but it is purely cosmetic.
Here is a pic of my OC in action under load-
Great guide. I can not seem to get my Win 10 build to load once I plug everything back in. I'm not sure what I did wrong but I tried rebuilding it 3 times now.

Did you make sure to install windows in UEFI mode? You are missing a step somewhere I'm guessing.
 
Last edited:
Joined
Feb 26, 2011
Messages
25
Motherboard
Ga-z170x-ud5
CPU
i7 6700K
Graphics
Intel 530
Mac
  1. MacBook Pro
Classic Mac
  1. iMac
Mobile Phone
  1. iOS
Did you make sure to install windows in UEFI mode? You are missing a step somewhere I'm guessing.

I formatted the intel SSD in OS X like you stated, I unplugged everything but the intel SSD that I formatted. I formatted the 167 GB portion of the drive to NTFS and left the 200MB EFI boot partition alone. Installed Windows 10, plugged everything back in and followed the steps to installed the NTFS EFI driver in OS X but I can't seem to boot from the Windows 10 partition through clover boot menu
 
Joined
Mar 28, 2010
Messages
54
Motherboard
Z170x UD5 TH
CPU
6700k @4.5
Graphics
EVGA 1080Ti SC2
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I formatted the intel SSD in OS X like you stated, I unplugged everything but the intel SSD that I formatted. I formatted the 167 GB portion of the drive to NTFS and left the 200MB EFI boot partition alone. Installed Windows 10, plugged everything back in and followed the steps to installed the NTFS EFI driver in OS X but I can't seem to boot from the Windows 10 partition through clover boot menu
When you went to install the NTFS EFI driver you mounted your OSX EFI drive in clover config before doing so correct? Do me a favor and in windows open the Run command box and type msinfo32 and hit enter. After that look in system summary, scroll down a little bit and it should say BIOS MODE in that main window. If it says UEFI it should work fine, if it says legacy then you didn't install windows correctly.
 
Joined
Aug 25, 2012
Messages
1,066
Motherboard
Gigabyte Z390 Designare
CPU
i9 9900k
Graphics
RX480
Mac
  1. MacBook Pro
Classic Mac
  1. Performa
  2. Power Mac
  3. PowerBook
  4. Quadra
Mobile Phone
  1. iOS
Yes, NVMe M.2 Samsung 950 Pro ... no, HD530 has been fully configured but I keep it disabled in BIOS. GFX 950 is the only GPU active.

Shutdown/Restart error 50% of the times...

So, might also be NVMe related. Other people with NVMe SSD's complain about this problem too. Not sure.
 
Status
Not open for further replies.
Top