Contribute
Register

[GUIDE] Jerivalu’s Build: Fresh 10.11.5, Z170X-UD5 TH, 6700k, Intel HD 530, Thunderbolt, Dual Boot

Joined
Mar 31, 2010
Messages
146
Motherboard
Gigabyte Aorus Z390 Pro
CPU
i9-9900KS
Graphics
RX 5700 XT
For Sleep / Shutdown - I haven't had any shutdown issues - when I tell it to shutdown it works.


Shutdown problem(immediate reboot) still there in 10.11.5...
Same here.
Would anyone with working sleep and shutdown care to post the contents of their EFI folder please?
 
Joined
Nov 13, 2010
Messages
9
Motherboard
Z170X-UD5 TH
CPU
I7-6700K Quad Core 4 GHz
Graphics
Gigabyte GV-N960G1 GAMING-4GD
Mac
  1. MacBook Air
  2. Mac mini
  3. Mac Pro
Mobile Phone
  1. iOS
Thanks for the verification! I'm going to reload Windows with the other drives physically disconnected instead of just disabled. When you installed Win10 did you see the UEFI Partition and the Larger partition? Did you erase both, or just the larger one?

I deleted all partitions on the drive and let Win 10 make what it wanted. After Win 10 finished everything, updates and all, I shut it down and reconnected the OS X drives and it has been fine ever since.
 
Joined
Mar 28, 2010
Messages
54
Motherboard
Z170x UD5 TH
CPU
6700k @4.5
Graphics
EVGA 1080Ti SC2
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Good question. There are reports of the Thunderbolt 3 ports working on this board in the same manner as Thunderbolt 2, ie using Windows drivers to initialize the controller. I haven't tested personally yet, but I'll be picking up a Thunderbolt 3 to Thunderbolt adapter sometime next month. Then I can test on Thunderbolt to ethernet, Thunderbolt to SATA, and Thunderbolt to Firewire adapters. Something like this:

View attachment 195126
StarTech.com Thunderbolt 3 USB-C to Thunderbolt Adapter
http://www.amazon.com/dp/B019FPJDQ2/?tag=tonymacx86com-20

Here's a testing thread I made for my main rig a few years back with further explanation.
http://www.tonymacx86.com/threads/gigabyte-ga-z87x-ud7-th-thunderbolt-2-0-testing.120690/

I put this adapter on pre order and will post results when I receive the item. B&H has it for $65.

For Sleep / Shutdown - I haven't had any shutdown issues - when I tell it to shutdown it works.


Shutdown problem(immediate reboot) still there in 10.11.5...

I still have the shutdown problems also even with the 10.11.5 update and shutdown fix via clover config
 
Joined
Aug 1, 2012
Messages
465
Motherboard
Asus Z490 Prime A
CPU
i9-10900K
Graphics
VEGA VII
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I still have the shutdown problems also even with the 10.11.5 update and shutdown fix via clover config

here it's the same, and I do have a Nvidia card.
 
Joined
Mar 30, 2016
Messages
13
Motherboard
Z170X-UD5 TH
CPU
i7 6700K
Graphics
EVGA GTX 970 SSC ACX 2.0
Mac
  1. Mac Pro
Joined
Aug 1, 2012
Messages
465
Motherboard
Asus Z490 Prime A
CPU
i9-10900K
Graphics
VEGA VII
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
And no NVMe SSD or other special cards? I do have a Startech FW card. You are not using the HD 530 at all? Just the 950?
Yes, NVMe M.2 Samsung 950 Pro ... no, HD530 has been fully configured but I keep it disabled in BIOS. GFX 950 is the only GPU active.

Shutdown/Restart error 50% of the times...
 
Joined
Mar 30, 2016
Messages
13
Motherboard
Z170X-UD5 TH
CPU
i7 6700K
Graphics
EVGA GTX 970 SSC ACX 2.0
Mac
  1. Mac Pro
For the Shutdown/Reset problem, disconnect the USB from the Corsair and negate the splitter. Put the fans on the cooler in CPU & CPU OPT. I ran the 3 pin to the router on my H440 case and used that to the system fan for the 4 on board fans. I just control via BIOS. For the WIN10 switch hitters, don't know what to say, you won't get pretty colors and your long but for the tosh crowd it..

Fixed and Solved my restart issue.

Still trying to get this OC to register. OSX now recognizes my RAM... So win win loose for me as of now. EI and SSDT not working
 
Joined
Apr 30, 2016
Messages
3
Motherboard
170X-UD5 TH
CPU
6770k
Graphics
GTX 970
Jerivalu, just wanted to stop by a say thanks for the guide.

I picked up the UD5 TH and a 6700K on Monday and managed to install 10.11.5 without a problem using your guide tonight. Only extra things I needed to do were to update the bios to F5, and use the AGDPfix.app fix due to me running an nVidia card. Best I can tell everything is working just fine.
 
Top