Contribute
Register

[GUIDE] Jerivalu’s Build: Fresh 10.11.5, Z170X-UD5 TH, 6700k, Intel HD 530, Thunderbolt, Dual Boot

Joined
Jan 21, 2017
Messages
14
Motherboard
Z170x-UD5 TH
CPU
i7-6700K
Graphics
EVGA GTX 970 SC
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
It seems to be a Firewire problem that causes the Bloop bloop freeze. Im just ordered a TH3-TH2 and TH2-FW Adapter and try to find out, if its because of the firewire card (Syba). We will see...

EDIT:
Its not a FW problem. it seems to be a problem between Pro Tools 2018.10 and the Hack..
Had a couple of freezes recently, even with a musician in the studio ...
 
Last edited:
Joined
Aug 1, 2016
Messages
5
Motherboard
A-Z170X-UD5 TH
CPU
i7 7700K
Graphics
XFX RX 580 8GB
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. 512K
  2. Apple
Mobile Phone
  1. Android
  2. iOS
Just a reminder (mostly for people with the GA-Z170X-UD5); if you gotten the internal audio working with this motherboard on previous OS versions and you've just upgraded to Mojave, you probably need to step through this post from toleda to get things working. The modification of AppleHDA.kext and layouts are probably messing you up.
 
Last edited:
Joined
Jan 21, 2017
Messages
14
Motherboard
Z170x-UD5 TH
CPU
i7-6700K
Graphics
EVGA GTX 970 SC
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
@jerivalu , a few questions:
  • which BIOS version do you use? still F5?
  • which Audio Interface is connected to your hack / TB3, USB, FW?
  • do you face the problem when pro tools is opened that your finder freezes when previewing some audio files quick after another? like audio1, spacebar, down key, listen audio2, down key, listen audio3, down key, listen audio4 etc?
  • did you hack freeze while running pro tools?
  • any other problems appeared in the meantime?
for me in my case it looks seriously like a problem regarding to the pro tools aggregate i/o audio driver. perhaps i'm gonna check out a USB 2 audio interface just to make sure its not the FW "driver".

thx in advance
Marc
 
Joined
Jan 21, 2017
Messages
14
Motherboard
Z170x-UD5 TH
CPU
i7-6700K
Graphics
EVGA GTX 970 SC
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
FWIW I’m on BIOS F22g, USB2 interface, occasionally use aggregate io, use Pro Tools 12+ hours a day (12.10 ultimate on 10.13.6) and have no problems at all with Pro Tools.
hmm ok, couple a days ago it tried to use a 2nd SSD and install 10.13.6 for testing. same Pro Tools problem appeared. I'm kind of helpless because the right now it is not useable for professional work...i even started thinking of buying a new mac mini....

what i just remember. i updated 10.11.6 with all "osx related" updates in the last month. in addition i got a new avid updateplan in april 2018, which made me jump from PT 12.4 straight to pro tools 2018.4. Since PT 2018.7 the freeze problems started.
 
Joined
May 31, 2016
Messages
868
Motherboard
Gigabyte Z490 Vision G
CPU
i9-10900K
Graphics
RX 5700 XT
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
Classic Mac
  1. PowerBook
  2. Quadra
Mobile Phone
  1. iOS
hmm ok, couple a days ago it tried to use a 2nd SSD and install 10.13.6 for testing. same Pro Tools problem appeared. I'm kind of helpless because the right now it is not useable for professional work...i even started thinking of buying a new mac mini....

what i just remember. i updated 10.11.6 with all "osx related" updates in the last month. in addition i got a new avid updateplan in april 2018, which made me jump from PT 12.4 straight to pro tools 2018.4. Since PT 2018.7 the freeze problems started.
How is stability while not using aggregate io? Maybe try just built-in audio to isolate FW/TB as the potential culprit?
 
Joined
Jan 21, 2017
Messages
14
Motherboard
Z170x-UD5 TH
CPU
i7-6700K
Graphics
EVGA GTX 970 SC
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
ok.
Focusrite got an own "DSP mixer" which is only available when a Focusrite HW is connected. As soon as the Interface is turned on, it is my "main output" in OSX. It is also a new "item" in the "Playback Engine" drop down menu as well as in the OSX audio settings and of course selected in tracking / mixing...
In this case i got the
  1. PT freeze problem
  2. this problem i adressed to jerivalu: "do you face the problem when pro tools is opened that your finder freezes when previewing some audio files quick after another? like audio1, spacebar, down key, listen audio2, down key, listen audio3, down key, listen audio4 etc?" i need to restart finder to get it back working normal
When i start the hack without the my FW Saffire Pro 40 and thereby use the automatically choosen aggregate IO i'm able to run PT unlimited. Same with OSX and the "Preview" mentioned in 2).
I think the next step should be getting a different USB / TB interface and figure out, if the problem is "aggregate IO / firewire" related...
 
Joined
Jan 21, 2017
Messages
14
Motherboard
Z170x-UD5 TH
CPU
i7-6700K
Graphics
EVGA GTX 970 SC
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
How is stability while not using aggregate io? Maybe try just built-in audio to isolate FW/TB as the potential culprit?

I got a 2nd SSD, installed 10.13.6 with 14,2 sysdef, PT 2018.7
and.....same problem, after 5-15 min of working in PT— blopp blopp freeze!
mac mini 2018 seems to be the go to now
 
Joined
May 31, 2016
Messages
868
Motherboard
Gigabyte Z490 Vision G
CPU
i9-10900K
Graphics
RX 5700 XT
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac mini
Classic Mac
  1. PowerBook
  2. Quadra
Mobile Phone
  1. iOS
I got a 2nd SSD, installed 10.13.6 with 14,2 sysdef, PT 2018.7
and.....same problem, after 5-15 min of working in PT— blopp blopp freeze!
mac mini 2018 seems to be the go to now

Have you tried a different audio interface, and tried Pro Tools 2018.10?
FWIW I'm using system def iMac 17,1 with Lilu and Whatevergreen... (and I've been using it every day for a couple of years now for work without issues...)
 
Last edited:
Top