Contribute
Register

[GUIDE] Jerivalu’s Build: Fresh 10.11.5, Z170X-UD5 TH, 6700k, Intel HD 530, Thunderbolt, Dual Boot

Joined
Mar 28, 2010
Messages
54
Motherboard
Z170x UD5 TH
CPU
6700k @4.5
Graphics
EVGA 1080Ti SC2
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
@jerivalu what is you clock settings, and is your fans running faster at use, and slow at idle?
I'm using a 45 multiplier so 4.5ghz @ 1.31vcore. As for the cpu fans I'm using the quiet versions of the corsairs SP120s for the h100iv2 watercooling, so i don't hear them rev up or down. I can only assume that they are working as intended as I put massive loads on the computer rendering without any crashes or high temp spikes. If it has been a problem for people I'll load up an app and look if you want. Intel Power Gadget does show my chip properly changing speeds based on usage.

Does your machine shutdown properly, eg no reboot immediately after?
Mine still restarts after 5 seconds~
 
Joined
Nov 3, 2011
Messages
5
Motherboard
GA-Z170-UD5 TH
CPU
i7-6700K
Graphics
GV-N950OC-2GB
Mobile Phone
  1. Other
I'm using a 45 multiplier so 4.5ghz @ 1.31vcore. As for the cpu fans I'm using the quiet versions of the corsairs SP120s for the h100iv2 watercooling, so i don't hear them rev up or down. I can only assume that they are working as intended as I put massive loads on the computer rendering without any crashes or high temp spikes. If it has been a problem for people I'll load up an app and look if you want. Intel Power Gadget does show my chip properly changing speeds based on usage.

Mine still restarts after 5 seconds~

@jerivalu Thanks..
Then I have to look into why my fans runs at the same speed all the time..

@jerivalu @zipb
The shutdown issue is random here. Sometime it reboots, sometimes is stays off..
 
Joined
Aug 25, 2012
Messages
1,008
Motherboard
Gigabyte Z390 Designare
CPU
i9 9900k
Graphics
RX480
Mac
  1. MacBook Pro
Classic Mac
  1. Performa
  2. Power Mac
  3. PowerBook
  4. Quadra
Mobile Phone
  1. iOS
@jerivalu Thanks..
Then I have to look into why my fans runs at the same speed all the time..

You need fans that are capable of speed control(4 pin) plugged into the right connectors on your mobo. My case fans run at a constant speed(they're not PWM controlled), my Noctua CPU fans connected to the CPU Fan connector change speed according to temp. You can set this in the BIOS, the standard settings work fine for me.

Does sleep work for you? Sleep and shutdown are a mess for me.
 
Joined
Feb 6, 2016
Messages
24
Mac
  1. MacBook Pro
  2. Mac Pro
Mobile Phone
  1. iOS
Hi! Thunderbolt never shows up as thunderbolt.... You have to install Windows drivers first I northern to get the controller initialized.... And then connect some thunderbolt device and try it...
Please if anybody can try this, please let us know!
Tia.

In other words I have to go ahead and buy a thunderbolt device first just to verify it will work? :)

I bought it for the future, so by the time I need one, I should see any workarounds (other than doing it in Windows first) that I need.
 
Joined
Jan 17, 2011
Messages
129
Motherboard
Gigabyte GA-Z170X-UD5 TH
CPU
i7-6700K
Graphics
GT 740
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
I bought it for the future, so by the time I need one, I should see any workarounds (other than doing it in Windows first) that I need.
It is not you have to do windows to use TH... you only have to do it once, then you can deleted o remove the windows drive, forever.

I've seen on other thread that it seems that TH is really working...
 
Joined
Aug 25, 2012
Messages
1,008
Motherboard
Gigabyte Z390 Designare
CPU
i9 9900k
Graphics
RX480
Mac
  1. MacBook Pro
Classic Mac
  1. Performa
  2. Power Mac
  3. PowerBook
  4. Quadra
Mobile Phone
  1. iOS
It is not you have to do windows to use TH... you only have to do it once, then you can deleted o remove the windows drive, forever.

I've seen on other thread that it seems that TH is really working...

That works for Thunderbolt 1 and 2, not clear if this will work for TB 3 on Z170x-UD5-TH boards...
 
Joined
Mar 28, 2010
Messages
54
Motherboard
Z170x UD5 TH
CPU
6700k @4.5
Graphics
EVGA 1080Ti SC2
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
@jerivalu
Thank you for your great guide!
After some problems, i found your guide and followed every step.
But now i've got the following problem:
- OSX won't boot

I opened a thread about my problem:
http://www.tonymacx86.com/threads/el-capitan-skylake-not-bootable.192421/

It would be very nice, if you could take a look at my problem.

Regards,
Dee
Are you sure that your bios settings are all correct including turning off USB legacy?

It is not you have to do windows to use TH... you only have to do it once, then you can deleted o remove the windows drive, forever.

I've seen on other thread that it seems that TH is really working...
I don't have any TH devices to test, what thread says it is working?
 
Joined
Apr 14, 2016
Messages
25
Motherboard
Gigabyte GA-Z170X-UD5 TH
CPU
i7-6700K
Graphics
RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. Android
Are you sure that your bios settings are all correct including turning off USB legacy?


I don't have any TH devices to test, what thread says it is working?

The settings are exactly like yours.
I even set the Windows 8/10 Features like yours (for testing).
Still no progress -.-

Update:
After installing OSX on a 850 EVO, everything works fine.
The SM951 seems to be the problem.
 
Last edited:
Top