Contribute
Register

[Guide] Intel Skylake NUC6 (and Skull Canyon) using Clover UEFI (NUC6i5SYK, NUC6i7KYK, etc)

Joined
Jul 19, 2019
Messages
2
Motherboard
NUC6 I3SYH
CPU
Core i3 6100U
Graphics
HD620
Thanks, I'll check it again now. I don't have an SSD so didn't think I'd need apfs driver.
Hi have you managed to resolve the kext stalled ACPICPU problem? Mine is also i3syh, and has the same problem.
 
Joined
Dec 10, 2010
Messages
34
Motherboard
Intel NUC6i3syh
Graphics
hd 520
Mobile Phone
Android
Have not upgraded to 10.14.5 yet. But have found an interesting workaround to get audio working again.

After booting up, if I plug in a headphone cable from the NUC to the monitor and then restart the monitor - the DisplayPort audio starts working again. I've tried other variations but it seems like I have to plug it in after logging in.
you can also turn the nuc on first , then afer a while ( 15-25 secs ) turn the monitor on. thus, hdmi audio starts working again. ps: had this problem till 10.14.5 is out, upgraded to this version and e'rything worked outta box, now after upgrading to 10.14.6, gotta get back to the previously described method.
 
Last edited:
Joined
Jul 14, 2013
Messages
3
Mac
Classic Mac
Mobile Phone
I have created a clover usb drive UEFI with 2 partitions mac os extended journaled with mojave in it EFI fat32 which has all kexts etc to get it going.

This drive wont boot up in my NUC with bios defaults and the few options changed in the instruction guide.

The USB drive will show up and run on my macair so I believe the usb drive is setup correctly.

Any ideas on were I should be looking?

Thanks
I see UEFI : USB : Mac OS X : PART 0 : OS Bootloader When I turn on the nuc and hit the F10 to select the boot option and when I select it nothing happens
Hi all,
I have the same problem as @samanfield
How to solve this problem?

Thanks
 
Last edited:
Joined
Dec 22, 2018
Messages
3
Motherboard
Intel NUC6i5SYH
CPU
i5-6260U
Graphics
HD540
Mac
iMac
Has anyone been able to perform a clean installation of mojave 10.14.6? I am using Clover r4988 and I am stuck in the configuration screen, when I try to select the country the Nuc automatically restarts every time I try, I don't know how to fix it
 
Joined
Jul 14, 2013
Messages
3
Mac
Classic Mac
Mobile Phone
Try to start the system in Safe Boot mode and see if the problem persists.
 
Joined
Dec 22, 2018
Messages
3
Motherboard
Intel NUC6i5SYH
CPU
i5-6260U
Graphics
HD540
Mac
iMac
Try to start the system in Safe Boot mode and see if the problem persists.
Believe or not that working for me! Thanks so much! I think one kext doesn't load properly and that cause the loop at the configuration screen. So, now, I need fix the Audio because doesn't work
 
Joined
Jul 31, 2019
Messages
1
Hi have you managed to resolve the kext stalled ACPICPU problem? Mine is also i3syh, and has the same problem.
I got the same problem, turns out (for me at least) that you need to wait for approx 4x or so ACPICPU timeouts before the installer starts.
I timed this on my NUC6i7KYK and it took 18mins and 23s to reach the installers "Language" selector, from pressing enter in the clover boot screen. Most time is spent waiting on ACPICPU timeouts.

EDIT: I did change to the non rehabman-version of clover after the final reboot (but keeping the drivers/kext), this was the only way to reach the installed OS at the end. This also had no ACPI-problems, but I couldn't even begin installing with the non rehab-version interesting enough since I couldn't get past the "+++++++++".
 
Last edited:
Joined
May 29, 2019
Messages
5
Motherboard
nuc
CPU
8559u
Graphics
uhd630
[QUOTE =“franzzup,帖子:1839750,成员:665099”]
我有一个三星PM961 NVMe启动驱动器,它需要10.12.6中的HackrNVMeFamily.kext.10.14原生支持PM961。升级后我的NUC无法启动并报告了与详细模式的Apple NVMe驱动程序冲突,但我删除了HackrNVMeFamily .kext(通过启动安装程序并使用
[/引用]
Hello,
I have two Hackintosh's installed according this guide (which worked out perfectly THX @ Rehabman)
1. NUC6i7KYK running 10.14.3 (Clover 4701)
2. NUC6i5SYH running 10.14.3 and Window 7 (Clover 4658)
Both are running smooth.
The NUC6i5SYH mentioned the SW upgrade to 10.14.4 (and CL-tools).
But my NUC6i7KYK does not recognise that there is a SW upgrade available.

I haven't done the upgrade yet.
Did somebody with a NUC6 see similar things?

View attachment 395696View attachment 395697View attachment 395698
could u reply ur efi,thanks
 
Joined
Sep 13, 2019
Messages
1
Motherboard
Intel NUC6i7KYK-Clover
CPU
i7-6770HQ
Graphics
Iris Pro 580
Mac
MacBook Pro
Classic Mac
iMac, Performa, Plus, Power Mac
Mobile Phone
iOS
Following this guide I was able to get 10.3.6 operational on a NUC6i7KYK. Initially hit some snags trying to start with a fresh install of 10.4.6 and will be making another attempt at Mojave when time frees up.

Can 2nd l33fs experience with waiting through ACPICPU timeouts during Mojave install boot. 15+ mins from clover to mac setup gui was average. (10.14.6 installer, following #1) Switched to High Sierra after a hitting a wall with APFS keybag issues installing mojave. And HS may give me the opportunity to mess around with a nvidia eGPU via T3.

This NUC is not a daily driver, but I will report back on my experiences for benefit of other SC owners.

Thank you, RehabMan, for the thorough guide and every informational post throughout this forum. Long time reader, first time account holder.
 
Top