Contribute
Register

[Guide] Intel Framebuffer patching using WhateverGreen

Joined
Mar 10, 2021
Messages
15
Motherboard
ASUS FORMULA MAXIMUS IX
CPU
I7-7700k
Graphics
GTX 1080TI
hi everyone, today I made another test, I had to install Splashtop Wired XDisplay HD on both ipad and mac as the hdmi does not work with these settings ... How could I solve? to capture the info I had to use the ipad as a monitor ...
I can not understand if it does not detect the HDMI port or the video card that I have selected is wrong ....
Thank you
 

Attachments

  • 001.jpg
    001.jpg
    2.6 MB · Views: 21
  • 002.jpg
    002.jpg
    280.2 KB · Views: 19
  • 003.jpg
    003.jpg
    587 KB · Views: 20
  • 004.jpg
    004.jpg
    1 MB · Views: 19
  • 005.jpg
    005.jpg
    1.1 MB · Views: 20
  • 006.jpg
    006.jpg
    1.1 MB · Views: 16
  • 007.jpg
    007.jpg
    908.3 KB · Views: 19
Joined
Mar 10, 2021
Messages
15
Motherboard
ASUS FORMULA MAXIMUS IX
CPU
I7-7700k
Graphics
GTX 1080TI
And after many nights I managed to solve the problem :Do_O:geek::rolleyes:......to me it seems that everything works fine, the only problem to hear the audio with HDMI I have to connect and disconnect the cable, only in this way the hdmi audio of the TV detects me ... I don't know if it is possible to solve ....
 

Attachments

  • Schermata 2021-05-14 alle 00.23.51aa.jpg
    Schermata 2021-05-14 alle 00.23.51aa.jpg
    156.5 KB · Views: 19
Joined
Jan 16, 2021
Messages
3
Motherboard
Dell E6430
CPU
i5 3320M
Graphics
Intel HD Graphics 4000
I you want 4k to work then in your config plist devive propertikes add this patch or patches preferably but this should work and increase the performance of you pc as well. Just add in your own aapl platform-id that is yours of course and try the patches i put underneath that and i think that will fix your problem perhaps.
 

Attachments

  • Screen Shot 2021-05-24 at 11.12.31 PM.png
    Screen Shot 2021-05-24 at 11.12.31 PM.png
    70.5 KB · Views: 13
Joined
Jan 16, 2021
Messages
3
Motherboard
Dell E6430
CPU
i5 3320M
Graphics
Intel HD Graphics 4000
Listen Bro Im gonna give you the platform id and framebuffer patches that will fix that. Just listen to me and do what i say and if it doesnt work then we can go from there but im pretty sure it will work. i use this on a coffee lake 13 8100t processor in a dell micro 3060. Add this to your config plist and let me know if it helped
 

Attachments

  • Screen Shot 2021-05-24 at 11.32.17 PM.png
    Screen Shot 2021-05-24 at 11.32.17 PM.png
    93.1 KB · Views: 11
Joined
Jun 10, 2021
Messages
3
Motherboard
MSI Z170-A Pro
CPU
6700k
Graphics
UHD 530 // GTX 1070
On Big Sur with OpenCore and UHD 530, I can't get dual display to work, but they work individually?? A DP and DVI monitor respectively

1623369140502.png
 
Top