Contribute
Register

[Guide] Intel DH67xx with HD3000 using Clover UEFI hotpatch

Status
Not open for further replies.
Joined
Apr 22, 2018
Messages
2
Motherboard
dh67cl
CPU
i5 3450
Graphics
r7 250 xfx
1.- Sorry for my English
2.- Thanks for the guide
My question is, that I modify the config.plist for the R7 250 xfx, thanks. 10.13.4


P.S. I am very new in this.

Translated by Google
 
Last edited:

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,805
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
1.- Sorry for my English
2.- Thanks for the guide
My question is, that I modify the config.plist for the R7 250 xfx, thanks. 10.13.4


P.S. I am very new in this.

Translated by Google

Off-topic. This guide is for using the onboard HD3000.
 
Joined
Oct 2, 2017
Messages
13
Motherboard
Intel DH67GD
CPU
Intel i5 2500
Graphics
GTX 650
Mac
  1. Mac Pro
Mobile Phone
  1. Android
  2. iOS
Hi, I set the de BIOS default settings and put UEFI enabled but im still getting a "Reboot and Select proper Boot device" message with the Installation USB, ¿any ideas? Thanks in advance...
 

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,805
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Joined
Oct 2, 2017
Messages
13
Motherboard
Intel DH67GD
CPU
Intel i5 2500
Graphics
GTX 650
Mac
  1. Mac Pro
Mobile Phone
  1. Android
  2. iOS

RehabMan

Moderator
Joined
May 2, 2012
Messages
183,805
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Thanks, I do it but with UEFI i get a "reboot and select proper device" message,

Either your USB is created incorrectly or your BIOS settings are wrong.
(or your BIOS is the wrong version).

and with Legacy...after loading I get a gray screen

This guide uses UEFI.
The temporary gray screen is normal/expected.
Booting the installer from USB is not quick.
 
Joined
Oct 2, 2017
Messages
13
Motherboard
Intel DH67GD
CPU
Intel i5 2500
Graphics
GTX 650
Mac
  1. Mac Pro
Mobile Phone
  1. Android
  2. iOS
Either your USB is created incorrectly or your BIOS settings are wrong.
(or your BIOS is the wrong version).



This guide uses UEFI.
The temporary gray screen is normal/expected.
Booting the installer from USB is not quick.

I shouldn't use UniBeast for this configuration?
 
Joined
Jun 27, 2018
Messages
21
Motherboard
MSI Z370 PC PRO
CPU
i7-8700
Graphics
GTX 1060
Hi!!

This is my build:

Intel DH67CL Sandy Bridge Chipset

Intel i7 2600k 3.40ghz

ASUS GTX 550 ti

SSD 250gb

UEFI Boot


I'm trying to install 10.13 in my old computer. I follow all the steps and I get the installation of 10.13.4 and then I update to 10.13.6 in a SSD avoiding the APFS conversion. I’m using internal graphic card.


I have some issues after rebooting. I get the apple logo with the progress bar and then the screen becomes black and I land into my desktop with a window telling me “You computer was restarted because of a problem”. My internet works, audio works, it seems all works but I don't know what I've do wrong with the steps,

I attached my config.plist and some images of my configuration.

I just try to learn what I’m doing wrong with this.


I don’t know too how to get my Nvidia Card running. I installed web drivers (macOS 10.13.6 High Sierra (17G65) but when I change to PET my BIOS settings I just get the apple logo with the progress bar running tooo slow and then it stop at the end and nothing happen.


I hope somebody could please tell me what I'm doing bad.
Regards!!

PD. If you need me to try to explain some sentences with better English, or more information, please let me know. I try the best I can.
 

Attachments

  • drivers64UEFI.png
    drivers64UEFI.png
    38.7 KB · Views: 76
  • Other.png
    Other.png
    21.1 KB · Views: 103
  • patched.png
    patched.png
    12.5 KB · Views: 91
  • config.plist
    13.2 KB · Views: 185
  • RehabMan.zip
    12.8 KB · Views: 106
  • No’s Mac mini.ioreg.zip
    583.9 KB · Views: 102
Last edited:
Status
Not open for further replies.
Top