Contribute
Register

[Guide] Installing macOS Mojave (10.14.2) on Intel NUCi5BEH using Clover UEFI

Joined
Feb 21, 2010
Messages
282
Motherboard
Gigabyte Aorus Master Z390
CPU
i9-9900K
Graphics
Vega 64
Mac
MacBook Air
Mobile Phone
Android
Hi , tried so many modification of clovers and kexts but still no luck.
Stuck at apple loading 100% but not going any further.

May I upload the clover here and get some advise?
See post 430
 
Joined
Dec 19, 2018
Messages
12
Motherboard
Intel NUC8i7BEH
CPU
i7 8565U
Graphics
Iris Pro 655
Man, it seems like I go from one problem to another. When I boot from the USB my Network works but after I ran Clover on the system and then copied the KEXT, Config.plist, and the UEFI drivers (64bit) but now I am not getting ethernet. I tried to load the kext manually using kextload in terminal but I get errors about file permissions. Any thoughts?
 
Joined
Feb 21, 2010
Messages
282
Motherboard
Gigabyte Aorus Master Z390
CPU
i9-9900K
Graphics
Vega 64
Mac
MacBook Air
Mobile Phone
Android
Man, it seems like I go from one problem to another. When I boot from the USB my Network works but after I ran Clover on the system and then copied the KEXT, Config.plist, and the UEFI drivers (64bit) but now I am not getting ethernet. I tried to load the kext manually using kextload in terminal but I get errors about file permissions. Any thoughts?
If you are outside North America you may need to apply the "Fix Regions" patch or at least some other users have reported that working. You can do it through Clover Configurator, see below.
Fix Regions.png
 
Joined
Jun 10, 2019
Messages
16
Motherboard
intel nuc8i3BEH
CPU
i3 8100
Graphics
Iris Plus 655
Mobile Phone
iOS
I did follow post #430 and also fix region but all no lucks for installing.
 

Attachments

Joined
Feb 21, 2010
Messages
282
Motherboard
Gigabyte Aorus Master Z390
CPU
i9-9900K
Graphics
Vega 64
Mac
MacBook Air
Mobile Phone
Android
How about trying copying the entire EFI folder over you your hard drive?
 
Joined
Jun 10, 2019
Messages
16
Motherboard
intel nuc8i3BEH
CPU
i3 8100
Graphics
Iris Plus 655
Mobile Phone
iOS
How about trying copying the entire EFI folder over you your hard drive?
Pls find the attached screenshot of the directory. The backup of EFI folder was created by Clover install. I copied the EFI from the multi beast. Is it the correct way? Feel something is wrong on the flows or steps.

I have a question, do my drive partition must be formatted to AFS ? As this is dual boot from windows.
 

Attachments

Joined
Feb 21, 2010
Messages
282
Motherboard
Gigabyte Aorus Master Z390
CPU
i9-9900K
Graphics
Vega 64
Mac
MacBook Air
Mobile Phone
Android
Pls find the attached screenshot of the directory. The backup of EFI folder was created by Clover install. I copied the EFI from the multi beast. Is it the correct way? Feel something is wrong on the flows or steps.

I have a question, do my drive partition must be formatted to AFS ? As this is dual boot from windows
Pls find the attached screenshot of the directory. The backup of EFI folder was created by Clover install. I copied the EFI from the multi beast. Is it the correct way? Feel something is wrong on the flows or steps.

I have a question, do my drive partition must be formatted to AFS ? As this is dual boot from windows.
I think you are getting confused. You can use Unibeast to create the bootable USB drive which is then where you copy my EFI folder too. Inibeast installs clover for you. You delete and copy my folder over either after Unibeast completes and the EFI folder is still unhidden or if you do it later you must take steps to unhide it. There are several ways to do that and and hopefully you can sort that bit out.

That will complete the creation of the bootable USB drive to allow you to install Mojave. And yes I believe above Mojave 14.2 you have to use the AFS format on your hard drive unless you want to fiddle with things even more...

I don't understand your question about Windows.
 
Joined
Jun 10, 2019
Messages
16
Motherboard
intel nuc8i3BEH
CPU
i3 8100
Graphics
Iris Plus 655
Mobile Phone
iOS
Steps that I did was, disk utility format my USB to GUID and Mojave copy from apple store.
Then I installed clover with boot UEFI and kext. However, it doesn't seem to able start installation even loading completed.:crazy:
 
Joined
Feb 21, 2010
Messages
282
Motherboard
Gigabyte Aorus Master Z390
CPU
i9-9900K
Graphics
Vega 64
Mac
MacBook Air
Mobile Phone
Android
Steps that I did was, disk utility format my USB to GUID and Mojave copy from apple store.
Then I installed clover with boot UEFI and kext. However, it doesn't seem to able start installation even loading completed.:crazy:
Probably installing clover incorrectly...
Steps that I did was, disk utility format my USB to GUID and Mojave copy from apple store.
Then I installed clover with boot UEFI and kext. However, it doesn't seem to able start installation even loading completed.:crazy:
You are missing something.....super easy to start over and use unibeast then copy my efi folder over.
 
Top