Contribute
Register

[Guide] Installing macOS Mojave (10.14.2) on Intel NUCi5BEH using Clover UEFI + updating to Mojave (10.14.6) on post#2

Status
Not open for further replies.

Leesureone

Moderator
Joined
Feb 21, 2010
Messages
3,266
Motherboard
Asus Z690i Gaming Wifi
CPU
i9-12900K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. iOS
Hi,
so in the lst hours i erase the ssd in the nuc ( NUC8i3BEK )so I have nothing on it.
I have bought a new Usb, disk utility erase it, open unibeast 9.3 (for mojave) select UEFI boot mode, nothing in graphic configuration.
Unibeast finish, replace EFI folder with the one you post at page 90.
update BIOS and Change the setting on my nuc as said in the first page of this topic.

I attach the bios screen
save the bios, restart the pc, press F10 and this is what i have


ps. This is the link to the os i have installe yesterday on the nuc:
Turn off "Legacy Boot" in the bios. You need to be able to see the UEFi partition on your USB drive and its not showing. Just to double check are you mounting the hidden EFI partition on the USB drive, sounds like it but others have made that mistake and had the same issue.
 
Last edited:
Joined
Oct 21, 2019
Messages
19
Motherboard
ASUS PRIME A320M-K
CPU
Intel Core i3-9100F
Graphics
MSI Radeon RX 580
I have turned off Legacy boot but Now if I press f10 appears this.
I have used 4 different usb pen and two different mac with UNIBEAST but can't change this...
Yes I mounted the Efi partition on usb drive.
Is it possible that the previous Os made some change and now i can't install macos?
there's a way to reset everything to "factory"?
 

Attachments

  • bfe08cb2-799c-4120-9b32-ce6f9f9f315e.jpg
    bfe08cb2-799c-4120-9b32-ce6f9f9f315e.jpg
    205 KB · Views: 51
  • Screenshot 2020-05-23 at 15.35.15.png
    Screenshot 2020-05-23 at 15.35.15.png
    380.5 KB · Views: 55
  • Screenshot 2020-05-23 at 15.35.29.png
    Screenshot 2020-05-23 at 15.35.29.png
    176.3 KB · Views: 55

Leesureone

Moderator
Joined
Feb 21, 2010
Messages
3,266
Motherboard
Asus Z690i Gaming Wifi
CPU
i9-12900K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. iOS
I have turned off Legacy boot but Now if I press f10 appears this.
I have used 4 different usb pen and two different mac with UNIBEAST but can't change this...
Yes I mounted the Efi partition on usb drive.
Is it possible that the previous Os made some change and now i can't install macos?
there's a way to reset everything to "factory"?

The usb drives do not seem to be formatted correctly. I would use the Windows “diskpart“ command and “clean” them. Google it if needed. There may be another method for clearing the drive but that’s all I can suggest. Then start over with formatting the drive as GUID and use Unibeast. That should make the UEFI partition visible so you can install. You also have the network boot option enabled which I would turn off. Beyond that double check your bios settings against the first page recommendations. You can always load the optimized settings first. I am not familiar with the operating system you loaded but I do not see how it could possibly bork all your usb drives or permanently change your bios. Mess up your boot loader? Sure.
 
Joined
Oct 21, 2019
Messages
19
Motherboard
ASUS PRIME A320M-K
CPU
Intel Core i3-9100F
Graphics
MSI Radeon RX 580
I don't have a windows pc and tried 5 different new usb pen so i don't think it's an usb pen problem.
 
Joined
Oct 21, 2019
Messages
19
Motherboard
ASUS PRIME A320M-K
CPU
Intel Core i3-9100F
Graphics
MSI Radeon RX 580
There is a way to clear up my boot loader?
 
Joined
Dec 23, 2018
Messages
33
Motherboard
NUC8BEB
CPU
i5-8259U
Graphics
Iris Plus Graphics 655
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Until now I have never had any luck getting the SD card reader to work..but this week I added the newest version of the Sinetek-rtsx kext to my folder and once I rebooted it worked perfectly! wanted to share in case any one else still had this problem
Still not working for me.
In which folder did you copy Sinetek-rtsx kext? In the kexts/Other folder?
 

Leesureone

Moderator
Joined
Feb 21, 2010
Messages
3,266
Motherboard
Asus Z690i Gaming Wifi
CPU
i9-12900K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. iOS
I don't have a windows pc and tried 5 different new usb pen so i don't think it's an usb pen problem.
Then its a setting on your bios or you are doing something wrong creating the USB drive. If it was me I would refresh the bios, even upgrade if its available, and then set the bios to optomize results and go back in and make sure to follow the guidelines written on page 1. Make sure secure boot is turned off etc.
 

Leesureone

Moderator
Joined
Feb 21, 2010
Messages
3,266
Motherboard
Asus Z690i Gaming Wifi
CPU
i9-12900K
Graphics
RX 6800 XT
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. iOS
There is a way to clear up my boot loader?
No, you could reset the NVRAM but you would need to be able to boot off the USB or Hard Drive so not an option.
 
Joined
May 28, 2018
Messages
48
Motherboard
Intel NUC8i5BEH
CPU
i5-8259U
Graphics
Iris Plus 655
updated AppleALC.kext to version 1.50 (released yesterday) and upon reboot no sound and no audio controls. Backed it out and put in 1.49. Everything working fine. Wanted to check if there is someplace where I might want to post my experience to help developers?
 
Status
Not open for further replies.
Top