Contribute
Register

[Guide] Installing macOS Mojave (10.14.2) on Intel NUCi5BEH using Clover UEFI + updating to Mojave (10.14.6) on post#2

Joined
Jan 10, 2014
Messages
22
Motherboard
Aorus Gaming 9 x299
CPU
i9-7980XE
Graphics
Titan Xp
Mac
MacBook Pro
@Leesureone

I'm not seeing the EFI folder attached to that post anymore. Is there a more up to date version on a different post?
 
Joined
Feb 21, 2010
Messages
1,082
Motherboard
Gigabyte Aorus Master Z390
CPU
i9-9900K
Graphics
5700 XT
Mac
MacBook Air
Mobile Phone
Android
@Leesureone

I'm not seeing the EFI folder attached to that post anymore. Is there a more up to date version on a different post?
This happened before meanwhile join us here in this thread, the link below is to the same file.
 
Joined
Feb 4, 2019
Messages
7
Motherboard
NUC8i5BEH1 (NUC8i5BEK)
CPU
Intel Core i5-8259U
Graphics
Intel Iris Plus Graphics 655
Hi.

I'm currently using a Intel NUC, and I'm on Mojave 10.14.3 with Clover 5099. I'm trying to update to Catalina.

I get to the Boot Screen of "Bott mac Install" or whatever it says at Clover boot screen, but it is stuck and doesn't progress. I need to power cycle and go back to select "Boot mac" instead.

I am not sure if I did the installation with EFI kexts and stuff correctly. I've read through numerous posts and have not been able to debug why this won't install.
 
Joined
Feb 21, 2010
Messages
1,082
Motherboard
Gigabyte Aorus Master Z390
CPU
i9-9900K
Graphics
5700 XT
Mac
MacBook Air
Mobile Phone
Android
Hi.

I'm currently using a Intel NUC, and I'm on Mojave 10.14.3 with Clover 5099. I'm trying to update to Catalina.

I get to the Boot Screen of "Bott mac Install" or whatever it says at Clover boot screen, but it is stuck and doesn't progress. I need to power cycle and go back to select "Boot mac" instead.

I am not sure if I did the installation with EFI kexts and stuff correctly. I've read through numerous posts and have not been able to debug why this won't install.
How long are you allowing it to install? It takes quite a while and all you will see during that time is a black screen.
 
Joined
Feb 4, 2019
Messages
7
Motherboard
NUC8i5BEH1 (NUC8i5BEK)
CPU
Intel Core i5-8259U
Graphics
Intel Iris Plus Graphics 655
How long are you allowing it to install? It takes quite a while and all you will see during that time is a black screen.
We're talking like 1 Hour it hasn't moved a 1 pixel on the progress bar.
 
Joined
Feb 21, 2010
Messages
1,082
Motherboard
Gigabyte Aorus Master Z390
CPU
i9-9900K
Graphics
5700 XT
Mac
MacBook Air
Mobile Phone
Android
We're talking like 1 Hour it hasn't moved a 1 pixel on the progress bar.
Did you try booting with the verbose option to see where it is hanging? Also have you followed the recommendations on the home page regarding Catalina 15.0 or 15.1?
 
Joined
Feb 4, 2019
Messages
7
Motherboard
NUC8i5BEH1 (NUC8i5BEK)
CPU
Intel Core i5-8259U
Graphics
Intel Iris Plus Graphics 655
Did you try booting with the verbose option to see where it is hanging?
Hm I will look into that next.

I notice your sig has a Nuc i5 too. Is your upgraded to Catalina?
Do you offhand remember which guides you may have used?
 
Joined
Feb 21, 2010
Messages
1,082
Motherboard
Gigabyte Aorus Master Z390
CPU
i9-9900K
Graphics
5700 XT
Mac
MacBook Air
Mobile Phone
Android
Hm I will look into that next.

I notice your sig has a Nuc i5 too. Is your upgraded to Catalina?
Do you offhand remember which guides you may have used?
Yes sir. I've uploaded my EFI folder several times in this thread and others. See post 732 above.
 
Joined
Feb 4, 2019
Messages
7
Motherboard
NUC8i5BEH1 (NUC8i5BEK)
CPU
Intel Core i5-8259U
Graphics
Intel Iris Plus Graphics 655
Ok. I will document my process used tomorrow and report back.
 
Joined
May 28, 2018
Messages
19
Motherboard
Intel NUC8i5BEH
CPU
i5-8259U
Graphics
Iris Plus 655
No sound after Catalina update.

I have been connecting my speakers to the audio jack in the front. I updated to Catalina and now I do not have sound. Checking the settings it looks like the port may not even be detected. I also noticed that for audio input I used to see the webcam and the microphone. I do not see the microphone anymore. Any suggestions?
 
Top