Contribute
Register

[GUIDE] Installation on Intel DH67BL Motherboard, ATI 5850 GFX Everything working!

Status
Not open for further replies.
Joined
Jan 2, 2016
Messages
38
Motherboard
Intel DH67BL
CPU
Intel Core i5 2500
Graphics
GTX 660ti
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
  1. iOS
I don't know what's happened, but I changed volume label of my EFI FAT32 disk on "CLOVER UEFI", and my disk now displays in boot manager of bios as "UEFI: TOSHIBA". Before that I've added Clover entry via efibootmgr named "Clover UEFI", it has displayed, but hasn't booting, just nothing happening when selecting. Now I removed Clover entry and still can see and boot "UEFI: TOSHIBA".
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,689
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I don't know what's happened, but I changed volume label of my EFI FAT32 disk on "CLOVER UEFI", and my disk now displays in boot manager of bios as "UEFI: TOSHIBA". Before that I've added Clover entry via efibootmgr named "Clover UEFI", it has displayed, but hasn't booting, just nothing happening when selecting. Now I removed Clover entry and still can see and boot "UEFI: TOSHIBA".

No reason to change the volume label (or otherwise manipulate) the EFI partition.
 
Joined
Jan 2, 2016
Messages
38
Motherboard
Intel DH67BL
CPU
Intel Core i5 2500
Graphics
GTX 660ti
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
  1. iOS
No reason to change the volume label (or otherwise manipulate) the EFI partition.
Well then path "\EFI\CLOVER\CLOVERX64.EFI" saved somewhere and so my partition was found?
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,689
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Well then path "\EFI\CLOVER\CLOVERX64.EFI" saved somewhere and so my partition was found?

No idea what you mean by your question.

CLOVER is generally installed to the EFI partition. Must be mounted before you see it...
 
Joined
Jan 2, 2016
Messages
38
Motherboard
Intel DH67BL
CPU
Intel Core i5 2500
Graphics
GTX 660ti
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
  1. iOS
No idea what you mean by your question.

CLOVER is generally installed to the EFI partition. Must be mounted before you see it...

Thanks for help! One more question, I've installed rehab man patch(dh67gd.txt) with config.plist for clover from this repo and now appears problems with audio driver.. After restart I have no audio, but after reinstall AppleHDA.kext with Kext Wizard audio is back again.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,689
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Thanks for help! One more question, I've installed rehab man patch(dh67gd.txt) with config.plist for clover from this repo and now appears problems with audio driver.. After restart I have no audio, but after reinstall AppleHDA.kext with Kext Wizard audio is back again.

Sounds as if the problem is solved...
 
Joined
Jan 2, 2016
Messages
38
Motherboard
Intel DH67BL
CPU
Intel Core i5 2500
Graphics
GTX 660ti
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
  1. iOS
No the problem was back again after restart and so constantly..
p.s. sorry for my bad English
here's my boot log:
Code:
[FONT=Menlo]0:100  0:100  MemLog inited, TSC freq: 3292523120[/FONT][FONT=Menlo]0:100  0:000  [/FONT]
[FONT=Menlo]0:100  0:000  Now is 16.1.2016,  11:13:59 (GMT+2047)[/FONT]
[FONT=Menlo]0:100  0:000  Starting Clover rev 3330 on American Megatrends EFI[/FONT]
[FONT=Menlo]0:100  0:000  SelfDevicePath=PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0xFFFF,0x0)\HD(1,MBR,0x039B6600,0x800,0x96800) @B651898[/FONT]
[FONT=Menlo]0:100  0:000  SelfDirPath = \EFI\BOOT[/FONT]
[FONT=Menlo]0:100  0:000  Total Memory Slots Count = 4[/FONT]
[FONT=Menlo]0:100  0:000  Type 17 Index = 0[/FONT]
[FONT=Menlo]0:100  0:000  SmbiosTable.Type17->Speed = 1333MHz[/FONT]
[FONT=Menlo]0:100  0:000  SmbiosTable.Type17->Size = 2048MB[/FONT]
[FONT=Menlo]0:100  0:000  SmbiosTable.Type17->Bank/Device = CHANNEL A DIMM0 DIMM3[/FONT]
[FONT=Menlo]0:100  0:000  Type 17 Index = 1[/FONT]
[FONT=Menlo]0:100  0:000  SmbiosTable.Type17->Speed = 1333MHz[/FONT]
[FONT=Menlo]0:100  0:000  SmbiosTable.Type17->Size = 4096MB[/FONT]
[FONT=Menlo]0:100  0:000  SmbiosTable.Type17->Bank/Device = CHANNEL A DIMM1 DIMM1[/FONT]
[FONT=Menlo]0:100  0:000  Type 17 Index = 2[/FONT]
[FONT=Menlo]0:100  0:000  Ignoring insane frequency value 0MHz[/FONT]
[FONT=Menlo]0:100  0:000  SmbiosTable.Type17->Speed = 0MHz[/FONT]
[FONT=Menlo]0:100  0:000  SmbiosTable.Type17->Size = 0MB[/FONT]
[FONT=Menlo]0:100  0:000  SmbiosTable.Type17->Bank/Device = CHANNEL B DIMM0 DIMM4[/FONT]
[FONT=Menlo]0:100  0:000  Type 17 Index = 3[/FONT]
[FONT=Menlo]0:100  0:000  SmbiosTable.Type17->Speed = 1333MHz[/FONT]
[FONT=Menlo]0:100  0:000  SmbiosTable.Type17->Size = 4096MB[/FONT]
[FONT=Menlo]0:100  0:000  SmbiosTable.Type17->Bank/Device = CHANNEL B DIMM1 DIMM2[/FONT]
[FONT=Menlo]0:100  0:000  Boot status=0[/FONT]
[FONT=Menlo]0:100  0:000  Clover revision: 3330  running on  [/FONT]
[FONT=Menlo]0:100  0:000  ... with board DH67BL[/FONT]
[FONT=Menlo]0:100  0:000  CPU Vendor = 756E6547 Model=206A7[/FONT]
[FONT=Menlo]0:100  0:000  The CPU supported turbo[/FONT]
[FONT=Menlo]0:100  0:000  BrandString = Intel(R) Core(TM) i5-2500 CPU @ 3.30GHz[/FONT]
[FONT=Menlo]0:100  0:000  MSR 0xE2 before patch 1E008407[/FONT]
[FONT=Menlo]0:100  0:000  MSR 0xE2 is locked, PM patches will be turned on[/FONT]
[FONT=Menlo]0:100  0:000  MSR 0xE4              00010414[/FONT]
[FONT=Menlo]0:100  0:000  MSR 0xCE              00001000_60012100[/FONT]
[FONT=Menlo]0:100  0:000  non-usable FLEX_RATIO = 90000[/FONT]
[FONT=Menlo]0:100  0:000  corrected FLEX_RATIO = 80000[/FONT]
[FONT=Menlo]0:100  0:000  MSR 0x1B0             00000000[/FONT]
[FONT=Menlo]0:100  0:000  FSBFrequency=100MHz DMIvalue=100000kHz[/FONT]
[FONT=Menlo]0:100  0:000  Corrected FSBFrequency=100MHz[/FONT]
[FONT=Menlo]0:100  0:000  Vendor/Model/Stepping: 0x756E6547/0x2A/0x7[/FONT]
[FONT=Menlo]0:100  0:000  Family/ExtFamily: 0x6/0x0[/FONT]
[FONT=Menlo]0:100  0:000  MaxDiv/MinDiv: 33.0/16[/FONT]
[FONT=Menlo]0:100  0:000  Turbo: 34/35/36/37[/FONT]
[FONT=Menlo]0:100  0:000  Features: 0xBFEBFBFF[/FONT]
[FONT=Menlo]0:100  0:000  Threads: 4[/FONT]
[FONT=Menlo]0:100  0:000  Cores: 4[/FONT]
[FONT=Menlo]0:100  0:000  FSB: 100 MHz[/FONT]
[FONT=Menlo]0:100  0:000  CPU: 3300 MHz[/FONT]
[FONT=Menlo]0:100  0:000  TSC: 3300 MHz[/FONT]
[FONT=Menlo]0:100  0:000  PIS: 400 MHz[/FONT]
[FONT=Menlo]0:100  0:000  PCI (00|00:00.00) : 8086 0100 class=060000[/FONT]
[FONT=Menlo]0:100  0:000  PCI (00|00:01.00) : 8086 0101 class=060400[/FONT]
[FONT=Menlo]0:100  0:000  PCI (00|01:00.00) : 10DE 1183 class=030000[/FONT]
[FONT=Menlo]0:100  0:000  Found NVidia model=MSi GeForce GTX 660 Ti[/FONT]
[FONT=Menlo]0:100  0:000  PCI (00|01:00.01) : 10DE 0E0A class=040300[/FONT]
[FONT=Menlo]0:100  0:000  PCI (00|00:16.00) : 8086 1C3A class=078000[/FONT]
[FONT=Menlo]0:100  0:000  PCI (00|00:19.00) : 8086 1503 class=020000[/FONT]
[FONT=Menlo]0:100  0:000  LAN 0, Vendor=8086, MMIO=FE200000[/FONT]
[FONT=Menlo]0:100  0:000  PCI (00|00:1A.00) : 8086 1C2D class=0C0320[/FONT]
[FONT=Menlo]0:100  0:000  PCI (00|00:1B.00) : 8086 1C20 class=040300[/FONT]
[FONT=Menlo]0:100  0:000  PCI (00|00:1C.00) : 8086 1C10 class=060400[/FONT]
[FONT=Menlo]0:100  0:000  PCI (00|02:00.00) : 1283 8892 class=060401[/FONT]
[FONT=Menlo]0:100  0:000  PCI (00|00:1C.03) : 8086 1C16 class=060400[/FONT]
[FONT=Menlo]0:100  0:000  PCI (00|04:00.00) : 1033 0194 class=0C0330[/FONT]
[FONT=Menlo]0:100  0:000  PCI (00|00:1D.00) : 8086 1C26 class=0C0320[/FONT]
[FONT=Menlo]0:100  0:000  PCI (00|00:1F.00) : 8086 1C4A class=060100[/FONT]
[FONT=Menlo]0:100  0:000  PCI (00|00:1F.02) : 8086 1C02 class=010601[/FONT]
[FONT=Menlo]0:100  0:000  PCI (00|00:1F.03) : 8086 1C22 class=0C0500[/FONT]
[FONT=Menlo]0:100  0:000  Clover load options size = 0 bytes[/FONT]
[FONT=Menlo]0:142  0:041  Using OEM config.plist at path: EFI\CLOVER\config.plist[/FONT]
[FONT=Menlo]0:142  0:000  EFI\CLOVER\config.plist loaded: Success[/FONT]
[FONT=Menlo]0:154  0:012  Found theme directory: applestyle[/FONT]
[FONT=Menlo]0:167  0:013  Found theme directory: METAL[/FONT]
[FONT=Menlo]0:181  0:013  Found theme directory: EMBEDDED[/FONT]
[FONT=Menlo]0:184  0:003  Found theme directory: RANDOM[/FONT]
[FONT=Menlo]0:191  0:007  Found theme directory: christmas[/FONT]
[FONT=Menlo]0:202  0:010  Found theme directory: NEWYEAR[/FONT]
[FONT=Menlo]0:224  0:022  Loading early settings[/FONT]
[FONT=Menlo]0:224  0:000  timeout set to 5[/FONT]
[FONT=Menlo]0:224  0:000  Custom boot CUSTOM_BOOT_DISABLED (0x0)[/FONT]
[FONT=Menlo]0:224  0:000  KextsToPatch: 10 requested[/FONT]
[FONT=Menlo]0:224  0:000  KextsToPatch 0: AppleUSBXHCI (Disable Intel USB3 controller check) Kext bin patch, data len: 9[/FONT]
[FONT=Menlo]0:224  0:000  KextsToPatch 1: AppleUSBXHCI (Disable XHCI 1.0 check) Kext bin patch, data len: 11[/FONT]
[FONT=Menlo]0:224  0:000  KextsToPatch 2: AppleUSBXHCI (Patch MSI or pin interrupts #1) Kext bin patch, data len: 7[/FONT]
[FONT=Menlo]0:224  0:000  KextsToPatch 3: AppleUSBXHCI (Patch MSI or pin interrupts #2) Kext bin patch, data len: 8[/FONT]
[FONT=Menlo]0:224  0:000  KextsToPatch 4: AppleUSBXHCI (Enable PCI power management) Kext bin patch, data len: 9[/FONT]
[FONT=Menlo]0:224  0:000  KextsToPatch 5: #IOAHCIBlockStorage (Enable TRIM for SSD) Kext bin patch, data len: 11[/FONT]
[FONT=Menlo]0:224  0:000  KextsToPatch 6: AppleHDA (Change .xml to .zml) Kext bin patch, data len: 4[/FONT]
[FONT=Menlo]0:224  0:000  KextsToPatch 7: AppleHDA (ALC892 AppleHDA (#1 of 3)) Kext bin patch, data len: 5[/FONT]
[FONT=Menlo]0:224  0:000  KextsToPatch 8: AppleHDA (ALC892 AppleHDA (#2 of 3)) Kext bin patch, data len: 5[/FONT]
[FONT=Menlo]0:224  0:000  KextsToPatch 9: AppleHDA (AppleHDA ALC283 (#3 of 3, new in 10.11, credit lisai9093)) Kext bin patch, data len: 5[/FONT]
[FONT=Menlo]0:224  0:000  Default theme: metal[/FONT]
[FONT=Menlo]0:224  0:000  Hiding entries with string Windows[/FONT]
[FONT=Menlo]0:224  0:000  Hiding entries with string \EFI\BOOT\BOOTX64.EFI[/FONT]
[FONT=Menlo]0:224  0:000  LoadDrivers() start[/FONT]
[FONT=Menlo]0:231  0:007  Loading OsxFatBinaryDrv-64.efi  status=Success[/FONT]
[FONT=Menlo]0:232  0:000  Loading HFSPlus.efi  status=Success[/FONT]
[FONT=Menlo]0:232  0:000   - driver needs connecting[/FONT]
[FONT=Menlo]0:232  0:000  Loading OsxAptioFixDrv-64.efi  status=Success[/FONT]
[FONT=Menlo]0:241  0:008  Loading FSInject-64.efi  status=Success[/FONT]
[FONT=Menlo]0:264  0:023  1 drivers needs connecting ...[/FONT]
[FONT=Menlo]0:264  0:000  PlatformDriverOverrideProtocol not found. Installing ... Success[/FONT]
[FONT=Menlo]0:264  0:000  HFS+ driver loaded [/FONT]
[FONT=Menlo]0:264  0:000  Searching for invalid DiskIo BY_DRIVER connects: not found, all ok[/FONT]
[FONT=Menlo]0:396  0:132  LoadDrivers() end[/FONT]
[FONT=Menlo]0:396  0:000  Dump SMC keys from NVRAM:[/FONT]
[FONT=Menlo]0:408  0:011     fakesmc-key-NATi-ui16:00 00 [/FONT]
[FONT=Menlo]0:409  0:000     fakesmc-key-NATJ-ui8:00 [/FONT]
[FONT=Menlo]0:409  0:000     fakesmc-key-NTOK-ui8:01 [/FONT]
[FONT=Menlo]0:410  0:000     fakesmc-key-CLKT-ui32:00 00 A4 D1 [/FONT]
[FONT=Menlo]0:411  0:001     fakesmc-key-CLKH-{clh:00 00 70 80 00 01 19 40 [/FONT]
[FONT=Menlo]0:412  0:001     fakesmc-key-MSDW-ui8:00 [/FONT]
[FONT=Menlo]0:417  0:004     fakesmc-key-HBKP-ch8*:78 8C DD 0D C6 35 30 B2 FD D0 C7 3D DE 80 49 93 78 8C DD 0D C6 35 30 B2 FD D0 C7 3D DE 80 49 93 [/FONT]
[FONT=Menlo]0:419  0:001     fakesmc-key-LSSS-ui16:02 00 [/FONT]
[FONT=Menlo]0:430  0:010  SetMaxResolution: found best mode 2: 1024x768[/FONT]
[FONT=Menlo]0:616  0:186  Video mode change to mode #2: Success[/FONT]
[FONT=Menlo]0:616  0:000   - set[/FONT]
[FONT=Menlo]0:616  0:000  Console modes reported: 3, available modes:[/FONT]
[FONT=Menlo]0:616  0:000    Mode 1: 80x25 (current mode)[/FONT]
[FONT=Menlo]0:616  0:000    Mode 3: 100x31[/FONT]
[FONT=Menlo]1:606  0:989  SetScreenResolution: 1024x768 - already set[/FONT]
[FONT=Menlo]1:606  0:000  reinit: self device path=PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0xFFFF,0x0)\HD(1,MBR,0x039B6600,0x800,0x96800)[/FONT]
[FONT=Menlo]1:606  0:000  ScanSPD() start[/FONT]
[FONT=Menlo]1:607  0:000  SMBus CmdReg: 0x1[/FONT]
[FONT=Menlo]1:607  0:000  Scanning SMBus [8086:1C22], mmio: 0xFE224004, ioport: 0xF000, hostc: 0x1[/FONT]
[FONT=Menlo]1:607  0:000  Slots to scan [8]...[/FONT]
[FONT=Menlo]1:621  0:014  SPD[0]: Type 11 @0x50 [/FONT]
[FONT=Menlo]1:630  0:008  Not using XMP because it is not present[/FONT]
[FONT=Menlo]1:630  0:000  DDR speed 1333MHz [/FONT]
[FONT=Menlo]1:630  0:000  Slot: 0 Type 24 2048MB 1333MHz Vendor=Kingston PartNo=99U5458-002.A00LF SerialNo=070403060100090A [/FONT]
[FONT=Menlo]1:644  0:014  SPD[1]: Type 11 @0x51 [/FONT]
[FONT=Menlo]1:653  0:008  Not using XMP because it is not present[/FONT]
[FONT=Menlo]1:653  0:000  DDR speed 1333MHz [/FONT]
[FONT=Menlo]1:653  0:000  Slot: 1 Type 24 4096MB 1333MHz Vendor=Kingston PartNo=99U5474-016.A00LF SerialNo=050301030205070C [/FONT]
[FONT=Menlo]1:674  0:020  SPD[3]: Type 11 @0x53 [/FONT]
[FONT=Menlo]1:682  0:008  Not using XMP because it is not present[/FONT]
[FONT=Menlo]1:682  0:000  DDR speed 1333MHz [/FONT]
[FONT=Menlo]1:682  0:000  Slot: 3 Type 24 4096MB 1333MHz Vendor=Kingston PartNo=99U5474-026.A00LF SerialNo=070A030400060C00 [/FONT]
[FONT=Menlo]1:706  0:024  ScanSPD() end[/FONT]
[FONT=Menlo]1:713  0:006  Get Acpi Tables List from RSDT:[/FONT]
[FONT=Menlo]1:713  0:000   Found table: FACP  DH67BL   len=132[/FONT]
[FONT=Menlo]1:713  0:000   Found table: APIC  DH67BL   len=114[/FONT]
[FONT=Menlo]1:713  0:000   Found table: SSDT  DH67BL   len=258[/FONT]
[FONT=Menlo]1:713  0:000   Found table: MCFG  DH67BL   len=60[/FONT]
[FONT=Menlo]1:713  0:000   Found table: HPET  DH67BL   len=56[/FONT]
[FONT=Menlo]1:713  0:000  Calibrated TSC frequency =3292523120 =3292MHz[/FONT]
[FONT=Menlo]1:713  0:000  Loading main settings[/FONT]
[FONT=Menlo]1:713  0:000  Config set Fixes will override FixMask mask![/FONT]
[FONT=Menlo]1:713  0:000     final mask=90000000[/FONT]
[FONT=Menlo]1:713  0:000  Config set PluginType=0[/FONT]
[FONT=Menlo]1:714  0:000  found 14 volumes with blockIO[/FONT]
[FONT=Menlo]1:714  0:000   0. Volume:[/FONT]
[FONT=Menlo]1:714  0:000    PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)[/FONT]
[FONT=Menlo]1:714  0:000   1. Volume:[/FONT]
[FONT=Menlo]1:714  0:000    PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0xFFFF,0x0)[/FONT]
[FONT=Menlo]1:747  0:033    Result of bootcode detection: bootable unknown (legacy)[/FONT]
[FONT=Menlo]1:747  0:000   2. Volume:[/FONT]
[FONT=Menlo]1:747  0:000    PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x2,0xFFFF,0x0)[/FONT]
[FONT=Menlo]1:748  0:000    Result of bootcode detection: bootable unknown (legacy)[/FONT]
[FONT=Menlo]1:748  0:000   3. Volume:[/FONT]
[FONT=Menlo]1:748  0:000    PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x3,0xFFFF,0x0)[/FONT]
[FONT=Menlo]1:749  0:000    Result of bootcode detection: bootable unknown (legacy)[/FONT]
[FONT=Menlo]1:749  0:000   4. Volume:[/FONT]
[FONT=Menlo]1:749  0:000    PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)\HD(1,GPT,FD8A56FC-98CE-456B-980C-7A50AD27A88C,0x22,0x40000)[/FONT]
[FONT=Menlo]1:749  0:000   5. Volume:[/FONT]
[FONT=Menlo]1:749  0:000    PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)\HD(2,GPT,AFBDFE3E-FD29-4E39-8B28-1FD126FF792A,0x40800,0x96000)[/FONT]
[FONT=Menlo]1:750  0:000    Result of bootcode detection: bootable Windows (vista,win)[/FONT]
[FONT=Menlo]1:750  0:000   6. Volume:[/FONT]
[FONT=Menlo]1:750  0:000    PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)\HD(3,GPT,F18A30E2-B67B-49E6-A68F-8868719FB0BC,0xD6800,0x32000)[/FONT]
[FONT=Menlo]1:750  0:000    Result of bootcode detection: bootable Windows (vista,win)[/FONT]
[FONT=Menlo]1:754  0:003   7. Volume:[/FONT]
[FONT=Menlo]1:754  0:000    PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)\HD(4,GPT,04C2ED20-7940-4D2C-AAE5-9D84D39D865E,0x108800,0x9326000)[/FONT]
[FONT=Menlo]1:755  0:000    Result of bootcode detection: bootable Windows (vista,win)[/FONT]
[FONT=Menlo]1:755  0:000   8. Volume:[/FONT]
[FONT=Menlo]1:755  0:000    PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0xFFFF,0x0)\HD(5,GPT,67F1B38C-1806-4D10-AE80-5476D74DA11B,0x942E800,0xE1000)[/FONT]
[FONT=Menlo]1:756  0:000    Result of bootcode detection: bootable Windows (vista,win)[/FONT]
[FONT=Menlo]1:756  0:000   9. Volume:[/FONT]
[FONT=Menlo]1:756  0:000    PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0xFFFF,0x0)\HD(1,MBR,0x039B6600,0x800,0x96800)[/FONT]
[FONT=Menlo]1:761  0:005    Result of bootcode detection: bootable Clover (clover)[/FONT]
[FONT=Menlo]1:779  0:017    This is SelfVolume !![/FONT]
[FONT=Menlo]1:779  0:000  10. Volume:[/FONT]
[FONT=Menlo]1:779  0:000    PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0xFFFF,0x0)\HD(2,MBR,0x039B6600,0x97000,0xF6EA000)[/FONT]
[FONT=Menlo]1:780  0:000  11. Volume:[/FONT]
[FONT=Menlo]1:780  0:000    PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0xFFFF,0x0)\HD(3,MBR,0x039B6600,0xF781000,0x11B6F000)[/FONT]
[FONT=Menlo]1:794  0:014    Result of bootcode detection: bootable Windows (vista,win)[/FONT]
[FONT=Menlo]1:794  0:000  12. Volume:[/FONT]
[FONT=Menlo]1:794  0:000    PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x2,0xFFFF,0x0)\HD(1,MBR,0x00000000,0x3F00,0xAEA82841)[/FONT]
[FONT=Menlo]1:794  0:000    Result of bootcode detection: bootable Windows (win)[/FONT]
[FONT=Menlo]1:794  0:000  13. Volume:[/FONT]
[FONT=Menlo]1:794  0:000    PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x3,0xFFFF,0x0)\HD(1,MBR,0x00000000,0x3F00,0x74701AC1)[/FONT]
[FONT=Menlo]1:795  0:000    Result of bootcode detection: bootable Windows (win)[/FONT]
[FONT=Menlo]1:815  0:019  Using theme 'metal' (EFI\CLOVER\themes\metal)[/FONT]
[FONT=Menlo]1:830  0:015  Choosing theme metal[/FONT]
[FONT=Menlo]1:831  0:000  found boot-args in NVRAM:nvda_drv=1, size=11[/FONT]
[FONT=Menlo]1:831  0:000  ...found arg:nvda_drv=1[/FONT]
[FONT=Menlo]1:831  0:000  ...adding arg:nvda_drv=1[/FONT]
[FONT=Menlo]1:831  0:000  Custom entries start[/FONT]
[FONT=Menlo]1:831  0:000  Custom entries finish[/FONT]
[FONT=Menlo]1:831  0:000  Scanning loaders...[/FONT]
[FONT=Menlo]1:831  0:000   0: 'Whole Disc Boot' no file system[/FONT]
[FONT=Menlo]1:831  0:000   1: 'Whole Disc Boot' no file system[/FONT]
[FONT=Menlo]1:831  0:000   2: 'Whole Disc Boot' no file system[/FONT]
[FONT=Menlo]1:831  0:000   3: 'Whole Disc Boot' no file system[/FONT]
[FONT=Menlo]1:831  0:000   4: 'Legacy HD1' no file system[/FONT]
[FONT=Menlo]1:831  0:000   5: '>AAB0=>28BL'[/FONT]
[FONT=Menlo]1:861  0:030   6: 'EFI'[/FONT]
[FONT=Menlo]1:867  0:005      AddLoaderEntry for Volume Name=EFI[/FONT]
[FONT=Menlo]1:879  0:012    Icon 18 (icons\vol_internal_ntfs.icns) not found[/FONT]
[FONT=Menlo]1:879  0:000    Theme path EFI\CLOVER\themes\metal, ThemeDir=B664298[/FONT]
[FONT=Menlo]1:893  0:013   7: ''[/FONT]
[FONT=Menlo]1:922  0:028   8: ''[/FONT]
[FONT=Menlo]1:948  0:026   9: 'CLOVER UEFI'[/FONT]
[FONT=Menlo]1:964  0:015  10: 'MAC'[/FONT]
[FONT=Menlo]1:989  0:025      AddLoaderEntry for Volume Name=MAC[/FONT]
[FONT=Menlo]2:047  0:057      Check if volume Is Hibernated:[/FONT]
[FONT=Menlo]2:047  0:000      Check sleep image 'by signature':[/FONT]
[FONT=Menlo]2:082  0:035      read prefs \Library\Preferences\SystemConfiguration\com.apple.PowerManagement.plist status=Not Found[/FONT]
[FONT=Menlo]2:082  0:000      using default sleep image name = \private\var\vm\sleepimage[/FONT]
[FONT=Menlo]2:128  0:045      sleepimage not found -> Not Found[/FONT]
[FONT=Menlo]2:128  0:000       hibernated: no - sign[/FONT]
[FONT=Menlo]2:160  0:031  11: ''[/FONT]
[FONT=Menlo]2:202  0:041  12: 'Content_1'[/FONT]
[FONT=Menlo]2:227  0:025  13: 'Content_2'[/FONT]
[FONT=Menlo]2:267  0:039  Custom legacy start[/FONT]
[FONT=Menlo]2:267  0:000  Custom legacy end[/FONT]
[FONT=Menlo]2:267  0:000  Custom tool start[/FONT]
[FONT=Menlo]2:267  0:000  Custom tool end[/FONT]
[FONT=Menlo]2:296  0:029  found tool \EFI\CLOVER\tools\Shell64U.efi[/FONT]
[FONT=Menlo]2:296  0:000  Checking EFI partition Volume 6 for Clover[/FONT]
[FONT=Menlo]2:301  0:004  GetEfiBootDeviceFromNvram: efi-boot-device-data not found[/FONT]
[FONT=Menlo]2:301  0:000  EfiBootVolume not found[/FONT]
[FONT=Menlo]2:301  0:000  Default boot entry not found[/FONT]
[FONT=Menlo]2:301  0:000  DefaultIndex=-1 and MainMenu.EntryCount=7[/FONT]
[FONT=Menlo]2:301  0:000  Use anime=logo_3D frames=15[/FONT]
[FONT=Menlo]2:786  0:485  GUI ready[/FONT]
[FONT=Menlo]5:010  2:223  Boot option Boot0000 not found[/FONT]
[FONT=Menlo]5:010  0:000  StartLoader() start[/FONT]
[FONT=Menlo]5:010  0:000  Entry->Settings: <null string>[/FONT]
[FONT=Menlo]5:010  0:000  Finally: Bus=99773kHz CPU=3293MHz[/FONT]
[FONT=Menlo]5:010  0:000  Kernel and Kext Patches at C3F8270:[/FONT]
[FONT=Menlo]5:010  0:000  	Allowed: y[/FONT]
[FONT=Menlo]5:010  0:000  	Debug: n[/FONT]
[FONT=Menlo]5:010  0:000  	KernelCpu: n[/FONT]
[FONT=Menlo]5:010  0:000  	Lapic: n[/FONT]
[FONT=Menlo]5:010  0:000  	Haswell-E: n[/FONT]
[FONT=Menlo]5:010  0:000  	AICPUPM: y[/FONT]
[FONT=Menlo]5:010  0:000  	AppleRTC: n[/FONT]
[FONT=Menlo]5:010  0:000  	KernelPm: y[/FONT]
[FONT=Menlo]5:010  0:000  	FakeCPUID: 0x0[/FONT]
[FONT=Menlo]5:010  0:000  	ATIController: null[/FONT]
[FONT=Menlo]5:010  0:000  	ATIDataLength: 0[/FONT]
[FONT=Menlo]5:010  0:000  	0 Kexts to load[/FONT]
[FONT=Menlo]5:010  0:000  	10 Kexts to patch[/FONT]
[FONT=Menlo]5:010  0:000  	  KextPatch[0]: 9 bytes, AppleUSBXHCI[/FONT]
[FONT=Menlo]5:010  0:000  	  KextPatch[1]: 11 bytes, AppleUSBXHCI[/FONT]
[FONT=Menlo]5:010  0:000  	  KextPatch[2]: 7 bytes, AppleUSBXHCI[/FONT]
[FONT=Menlo]5:010  0:000  	  KextPatch[3]: 8 bytes, AppleUSBXHCI[/FONT]
[FONT=Menlo]5:010  0:000  	  KextPatch[4]: 9 bytes, AppleUSBXHCI[/FONT]
[FONT=Menlo]5:010  0:000  	  KextPatch[5]: 11 bytes, #IOAHCIBlockStorage[/FONT]
[FONT=Menlo]5:010  0:000  	  KextPatch[6]: 4 bytes, AppleHDA[/FONT]
[FONT=Menlo]5:010  0:000  	  KextPatch[7]: 5 bytes, AppleHDA[/FONT]
[FONT=Menlo]5:010  0:000  	  KextPatch[8]: 5 bytes, AppleHDA[/FONT]
[FONT=Menlo]5:010  0:000  	  KextPatch[9]: 5 bytes, AppleHDA[/FONT]
[FONT=Menlo]5:010  0:000  Loading boot.efi  status=Success[/FONT]
[FONT=Menlo]5:115  0:105  GetOSVersion: : 10.11.2[/FONT]
[FONT=Menlo]5:115  0:000  insert table 9 for dev 0:0[/FONT]
[FONT=Menlo]5:115  0:000  insert table 9 for dev 0:1[/FONT]
[FONT=Menlo]5:115  0:000  insert table 9 for dev 19:0[/FONT]
[FONT=Menlo]5:116  0:000  Trusting SMBIOS...[/FONT]
[FONT=Menlo]5:116  0:000  Channels: 2[/FONT]
[FONT=Menlo]5:116  0:000  Interleave: 0 2 1 3 4 6 5 7 8 10 9 11 12 14 13 15 16 18 17 19 20 22 21 23[/FONT]
[FONT=Menlo]5:116  0:000   partNum=99U5458-002.A00LF [/FONT]
[FONT=Menlo]5:116  0:000  SMBIOS Type 17 Index = 0 => 0 0:[/FONT]
[FONT=Menlo]5:116  0:000  BANK0 DIMM0 1333MHz 2048MB[/FONT]
[FONT=Menlo]5:116  0:000  mTotalSystemMemory = 2048[/FONT]
[FONT=Menlo]5:116  0:000  SMBIOS Type 17 Index = 1 => 2 2:[/FONT]
[FONT=Menlo]5:116  0:000  BANK1 DIMM0 EMPTY[/FONT]
[FONT=Menlo]5:116  0:000   partNum=99U5474-016.A00LF [/FONT]
[FONT=Menlo]5:116  0:000  SMBIOS Type 17 Index = 2 => 1 1:[/FONT]
[FONT=Menlo]5:116  0:000  BANK0 DIMM1 1333MHz 4096MB[/FONT]
[FONT=Menlo]5:116  0:000  mTotalSystemMemory = 6144[/FONT]
[FONT=Menlo]5:116  0:000   partNum=99U5474-026.A00LF [/FONT]
[FONT=Menlo]5:116  0:000  SMBIOS Type 17 Index = 3 => 3 3:[/FONT]
[FONT=Menlo]5:116  0:000  BANK1 DIMM1 1333MHz 4096MB[/FONT]
[FONT=Menlo]5:116  0:000  mTotalSystemMemory = 10240[/FONT]
[FONT=Menlo]5:116  0:000  NumberOfMemoryDevices = 4[/FONT]
[FONT=Menlo]5:116  0:000  Type20[0]->End = 0x1FFFFF, Type17[0] = 0x800[/FONT]
[FONT=Menlo]5:116  0:000  Type20[1]->End = 0x5FFFFF, Type17[2] = 0x2000[/FONT]
[FONT=Menlo]5:116  0:000  Type20[2]->End = 0x9FFFFF, Type17[3] = 0x4800[/FONT]
[FONT=Menlo]5:116  0:000  RSDT 0xE70A6028[/FONT]
[FONT=Menlo]5:116  0:000  FADT from RSDT: 0xE70A60B8[/FONT]
[FONT=Menlo]5:116  0:000  XSDT 0xE70A6068[/FONT]
[FONT=Menlo]5:116  0:000  FADT from XSDT: 0xE70AD460[/FONT]
[FONT=Menlo]5:116  0:000  Xsdt reallocation done[/FONT]
[FONT=Menlo]5:116  0:000  old FADT length=F4[/FONT]
[FONT=Menlo]5:116  0:000  Found OperationRegion(NBNV, SystemMemory, E73DDC18, ...)[/FONT]
[FONT=Menlo]5:116  0:000  Found OperationRegion(SSDT, SystemMemory, E73DE918, ...)[/FONT]
[FONT=Menlo]5:116  0:000  Found OperationRegion(CSDT, SystemMemory, E73DDD98, ...)[/FONT]
[FONT=Menlo]5:116  0:000  Found OperationRegion(HCNT, SystemMemory, FED1F404, ...)[/FONT]
[FONT=Menlo]5:137  0:020  DSDT found in Clover volume OEM folder: EFI\CLOVER\ACPI\patched\DSDT.aml[/FONT]
[FONT=Menlo]5:144  0:007  Apply DsdtFixMask=0x90000000 new way[/FONT]
[FONT=Menlo]5:144  0:000     drop _DSM mask=0xFFFF[/FONT]
[FONT=Menlo]5:144  0:000  ========= Auto patch DSDT Starting ========[/FONT]
[FONT=Menlo]5:144  0:000  VideoCard devID=0x118310DE[/FONT]
[FONT=Menlo]5:144  0:000  DisplayADR1[0] = 0x10000, DisplayADR2[0] = 0x0[/FONT]
[FONT=Menlo]5:144  0:000  USBADR[0] = 0x1A0000 and PCIe = 0xFFFE[/FONT]
[FONT=Menlo]5:168  0:024  USBADR[1] = 0x1C0003 and PCIe = 0x0[/FONT]
[FONT=Menlo]5:168  0:000  USBADR[2] = 0x1D0000 and PCIe = 0xFFFE[/FONT]
[FONT=Menlo]5:169  0:000  first CPU found at 6D68 offset 6D6B[/FONT]
[FONT=Menlo]5:169  0:000  score candidate at 6D64[/FONT]
[FONT=Menlo]5:169  0:000  score inserted in acpi_cpu_score _PR_[/FONT]
[FONT=Menlo]5:169  0:000  Found ACPI CPU: CPU0 And CPU1 And CPU2 And CPU3 And CPU4 And CPU5 And CPU6 [/FONT]
[FONT=Menlo]  within the score: _PR_[/FONT]
[FONT=Menlo]5:169  0:000  Found PCIROOTUID = 0[/FONT]
[FONT=Menlo]5:169  0:000  OperationRegion (NBNV...) corrected to addr=0xE73DDC18[/FONT]
[FONT=Menlo]5:169  0:000  OperationRegion (SSDT...) corrected to addr=0xE73DE918[/FONT]
[FONT=Menlo]5:169  0:000  OperationRegion (CSDT...) corrected to addr=0xE73DDD98[/FONT]
[FONT=Menlo]5:169  0:000    indirect name=HPTC[/FONT]
[FONT=Menlo]5:169  0:000  OperationRegion (HCNT...) corrected to addr=0xFED1F404[/FONT]
[FONT=Menlo]5:169  0:000  OperationRegion (IGDM...) corrected to addr=0x0[/FONT]
[FONT=Menlo]5:169  0:000  ========= Auto patch DSDT Finished ========[/FONT]
[FONT=Menlo]5:169  0:000  Drop tables from Xsdt, SIGN=SSDT TableID= Length=0[/FONT]
[FONT=Menlo]5:169  0:000   Xsdt has tables count=5 [/FONT]
[FONT=Menlo]5:169  0:000   Table: SSDT  DH67BL    258 dropped[/FONT]
[FONT=Menlo]5:169  0:000  corrected XSDT length=68[/FONT]
[FONT=Menlo]5:169  0:000  Inserting table[0]:SSDT.aml from EFI\CLOVER\ACPI\patched ... Success[/FONT]
[FONT=Menlo]5:169  0:000   CPUBase=0 and ApicCPUBase=0 ApicCPUNum=4[/FONT]
[FONT=Menlo]5:169  0:000  Maximum control=0x21[/FONT]
[FONT=Menlo]5:169  0:000  Turbo control=0x25[/FONT]
[FONT=Menlo]5:169  0:000  P-States: min 0x10, max 0x25[/FONT]
[FONT=Menlo]5:169  0:000  SSDT with CPU P-States generated successfully[/FONT]
[FONT=Menlo]5:169  0:000  SSDT with CPU C-States generated successfully[/FONT]
[FONT=Menlo]5:169  0:000  EdidDiscovered size=128[/FONT]
[FONT=Menlo]5:169  0:000  00 | 00 FF FF FF FF FF FF 00 1E 6D 25 5A 40 51 08 00 [/FONT]
[FONT=Menlo]5:169  0:000  16 | 05 18 01 03 80 30 1B 78 EA 62 75 A3 55 4F A0 27 [/FONT]
[FONT=Menlo]5:169  0:000  32 | 12 50 54 A7 6B 80 71 4F 81 C0 81 00 81 80 95 00 [/FONT]
[FONT=Menlo]5:169  0:000  48 | 90 40 A9 C0 B3 00 02 3A 80 18 71 38 2D 40 58 2C [/FONT]
[FONT=Menlo]5:169  0:000  64 | 45 00 DD 0C 11 00 00 1E 00 00 00 FD 00 38 4B 1E [/FONT]
[FONT=Menlo]5:169  0:000  80 | 53 0F 00 0A 20 20 20 20 20 20 00 00 00 FC 00 32 [/FONT]
[FONT=Menlo]5:169  0:000  96 | 32 4D 50 35 35 0A 20 20 20 20 20 20 00 00 00 FF [/FONT]
[FONT=Menlo]5:169  0:000  112 | 00 34 30 35 4E 44 50 48 47 31 30 38 38 0A 00 3A [/FONT]
[FONT=Menlo]5:169  0:000  NVidia GFX injection not set[/FONT]
[FONT=Menlo]5:169  0:000  LAN Controller [8086:1503] :: PciRoot(0x0)\Pci(0x19,0x0)[/FONT]
[FONT=Menlo]5:170  0:000   RCBA access disabled; trying to enable[/FONT]
[FONT=Menlo]5:170  0:000  stringlength = 220[/FONT]
[FONT=Menlo]5:170  0:000  CurrentMode: Width=1024 Height=768[/FONT]
[FONT=Menlo]5:170  0:000  Beginning FSInjection[/FONT]
[FONT=Menlo]FSInjectionInstall ...[/FONT]
[FONT=Menlo]- Our FSI_SIMPLE_FILE_SYSTEM_PROTOCOL installed on handle: B651618[/FONT]
[FONT=Menlo]FSInjectionInstall ...[/FONT]
[FONT=Menlo]- Our FSI_SIMPLE_FILE_SYSTEM_PROTOCOL installed on handle: B651618[/FONT]
[FONT=Menlo]5:182  0:012  MSR 0x1B0   set to        00000000[/FONT]
[FONT=Menlo]5:182  0:000  Preparing kexts injection for arch=x86_64 from EFI\CLOVER\kexts\Other[/FONT]
[FONT=Menlo]5:189  0:006  Preparing kexts injection for arch=x86_64 from EFI\CLOVER\kexts\10.11[/FONT]
[FONT=Menlo]5:189  0:000    Extra kext: EFI\CLOVER\kexts\10.11\FakeSMC.kext[/FONT]
[FONT=Menlo]5:218  0:028    Extra kext: EFI\CLOVER\kexts\10.11\VoodooPS2Controller.kext[/FONT]
[FONT=Menlo]5:230  0:011      Extra PlugIn kext: EFI\CLOVER\kexts\10.11\VoodooPS2Controller.kext\Contents\PlugIns\VoodooPS2Keyboard.kext[/FONT]
[FONT=Menlo]5:258  0:027      Extra PlugIn kext: EFI\CLOVER\kexts\10.11\VoodooPS2Controller.kext\Contents\PlugIns\VoodooPS2Mouse.kext[/FONT]
[FONT=Menlo]5:260  0:002      Extra PlugIn kext: EFI\CLOVER\kexts\10.11\VoodooPS2Controller.kext\Contents\PlugIns\VoodooPS2Trackpad.kext[/FONT]
[FONT=Menlo]5:273  0:012  Custom boot is disabled[/FONT]
[FONT=Menlo]5:273  0:000  Closing log[/FONT]
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,689
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Joined
Jan 2, 2016
Messages
38
Motherboard
Intel DH67BL
CPU
Intel Core i5 2500
Graphics
GTX 660ti
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
  1. iOS
Thank you! But I've already patched native AppleHDA.kext with audio_realtekALC-110 script. Then (because the script couldn't detect my EFI partition with Clover's files) I installed this patched .kext from desktop and cleared kexts cache with Kext Wizard. Also I removed all ALC892 patches from clever's config.plist. Maybe that was all the cache problem, but I've tried clear it with Kext Wizard before..
 
Status
Not open for further replies.
Top