Contribute
Register

[GUIDE] Install macOS 10.15 on P55-USB3 board

Joined
Mar 18, 2010
Messages
56
Motherboard
Gigabyte GA-Z87X-UDH3
CPU
i7-4770K
Graphics
GTX 650 Ti
Mac
MacBook, MacBook Pro
Mobile Phone
iOS
For the record, I should report that the ethernet card worked on first startup.

There's another weird thing happening…another Samsung SSD was purchased to use as a system clone and there's an issue with it being "unrecognizable" by macOS when the machine is restarted. Clover always sees it. Also, when the system is shut down and started up macOS mounts the SSD just fine. Not a major issue but I'm wondering what is going on.
 
Joined
Dec 10, 2010
Messages
24
Motherboard
Gigabyte P55-USB3
CPU
i5-750
Graphics
RX 580
Mac
iMac
Mobile Phone
iOS
For the record, I should report that the ethernet card worked on first startup.

There's another weird thing happening…another Samsung SSD was purchased to use as a system clone and there's an issue with it being "unrecognizable" by macOS when the machine is restarted...
I'm glad, I see that you have chosen the right Ethernet model.
Regarding the Samsung disk, I do not know what the problem may be, it is rare, in my case 2 Samsung SSD EVO 860 work correctly as system disks.
Just a comment. If you use FakeSMC switch to VirtualSMC. IF you use VirtualSMC, switch to FakeSMC. Just to test if this bug is fixed. Remember that VitualSMC has to go with Lilu. I think that when changing from one kext to the other the nvram is regenerated, this way you try with the regenerated nvram.
 
Joined
Mar 18, 2010
Messages
56
Motherboard
Gigabyte GA-Z87X-UDH3
CPU
i7-4770K
Graphics
GTX 650 Ti
Mac
MacBook, MacBook Pro
Mobile Phone
iOS
I'm glad, I see that you have chosen the right Ethernet model.
Regarding the Samsung disk, I do not know what the problem may be, it is rare, in my case 2 Samsung SSD EVO 860 work correctly as system disks.
Just a comment. If you use FakeSMC switch to VirtualSMC. IF you use VirtualSMC, switch to FakeSMC. Just to test if this bug is fixed. Remember that VitualSMC has to go with Lilu. I think that when changing from one kext to the other the nvram is regenerated, this way you try with the regenerated nvram.
Thanks.

If we try the switchover from FakeSMC to VirtualSMC what, if anything, should be done with the FakeSMC_LPCSensors.kext, FakeSMC_CPUSensors.kext, and FakeSMC_ACPISensors.kext that are in Library/Extensions?
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
17,975
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
iMac
Mobile Phone
iOS
Thanks.

If we try the switchover from FakeSMC to VirtualSMC what, if anything, should be done with the FakeSMC_LPCSensors.kext, FakeSMC_CPUSensors.kext, and FakeSMC_ACPISensors.kext that are in Library/Extensions?
delete them
 
Joined
Dec 10, 2010
Messages
24
Motherboard
Gigabyte P55-USB3
CPU
i5-750
Graphics
RX 580
Mac
iMac
Mobile Phone
iOS
If we try the switchover from FakeSMC to VirtualSMC what, if anything, should be done with the FakeSMC_LPCSensors.kext, FakeSMC_CPUSensors.kext, and FakeSMC_ACPISensors.kext that are in Library/Extensions?
As Fearteche says, delete them. Of course you also have to delete FakeSMC. VirtualSMC can go into Other in the EFI folder next to Lilu and the other extensions.
 
Top