Contribute
Register

[Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

Joined
Nov 8, 2013
Messages
1
Motherboard
HP Elitebook 8470p
CPU
Intel Core i5 (3rd Gen) 3210M / 2.5 GHz
Graphics
Intel HD 4000 graphics
Mobile Phone
iOS
I need help, the installer dont run, someone can upload an efi folder to the hp elitebook 8470p please?? thanks, I use the same efi folder that i use for osx sierra whith the files of the guide
hello,
Copy FakeSMC.kext to /EFI/CLOVER/kexts/Other/ , this was help me.
 
Joined
Oct 3, 2013
Messages
19
Motherboard
HP Elitebook 8470p(Clover)
CPU
Intel Core i5 (3rd Gen) 3210M / 2.5 GHz
Graphics
Intel HD Graphics 4000, 1366x768
Mobile Phone
Android
hello,
Copy FakeSMC.kext to /EFI/CLOVER/kexts/Other/ , this was help me.
Yes, i have an stupid error and now im waitng until 2 minutes to finish high sierra installation, thanks


Very sorry RebHabMan, my english is very bad
 
Joined
Oct 3, 2013
Messages
19
Motherboard
HP Elitebook 8470p(Clover)
CPU
Intel Core i5 (3rd Gen) 3210M / 2.5 GHz
Graphics
Intel HD Graphics 4000, 1366x768
Mobile Phone
Android
Now After it sais "falta un minuto" its reboot and its dont recognise my mac partition only apears installation partition, what type of problem is it??, only apears installation options
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,134
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Now After it sais "falta un minuto" its reboot and its dont recognise my mac partition only apears installation partition, what type of problem is it??, only apears installation options
You probably converted to APFS (if you have SSD) but neglected to add apfs.efi at EFI/Clover/drivers64UEFI.
 
Joined
Oct 3, 2013
Messages
19
Motherboard
HP Elitebook 8470p(Clover)
CPU
Intel Core i5 (3rd Gen) 3210M / 2.5 GHz
Graphics
Intel HD Graphics 4000, 1366x768
Mobile Phone
Android
You probably converted to APFS (if you have SSD) but neglected to add apfs.efi at EFI/Clover/drivers64UEFI.
Yes its was the problem, you are a master thanks very much, in post installation process have i to add this file to efi folder too??

EDIT, its very slowly to access the system, its horrible, have i to reinstall osx??
 
Last edited:

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,134
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Joined
Oct 3, 2013
Messages
19
Motherboard
HP Elitebook 8470p(Clover)
CPU
Intel Core i5 (3rd Gen) 3210M / 2.5 GHz
Graphics
Intel HD Graphics 4000, 1366x768
Mobile Phone
Android
I hace another problem
WiFi is slow, i disabled the option of the power saver of the las but still slow

Thank for your answers
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,134
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
I hace another problem
WiFi is slow, i disabled the option of the power saver of the las but still slow

Thank for your answers
You will need to provide details on... for example, what do you mean by "slow"? And what is your networking hardware? Region of the world as well?

No "Problem Reporting" files attached.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/
 
Joined
Oct 3, 2013
Messages
19
Motherboard
HP Elitebook 8470p(Clover)
CPU
Intel Core i5 (3rd Gen) 3210M / 2.5 GHz
Graphics
Intel HD Graphics 4000, 1366x768
Mobile Phone
Android
Ok
Mi WiFi card is an ar9285, anda i hace 50mb fibra, of spain, in Ubuntu WiFi is correct but in osx i have problems
7mb speed and again in Windows and Android in mobile 50mb in test
 
Top